PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kann keinen Patch mehr installieren - Erbitte dringend Hilfe!



BdU1986
14-04-06, 08:35
Moin moin!

Hab das Spiel neu installieren müssen und wollte den Patch 1.4 drauf machen. Dabei kommt immer die Meldung: ....\data\Menu\en_help.txt: unknown version... (Probeweise habe ich auch Patch 1.2 und 1.3 versucht zu installieren. Das selbe Ergebnis)!

Ich habe keinen blassen Schimmer, warum diese Meldung erscheint. Falls jemand das Problem kennt und weiß, wie man es umgehen kann, kann sich gerne bei mir melden.

Oder jemand schickt mir seine en_help.txt-Datei und dann versuche ich erneut, den Patch zu installieren.

BdU

BdU1986
14-04-06, 08:35
Moin moin!

Hab das Spiel neu installieren müssen und wollte den Patch 1.4 drauf machen. Dabei kommt immer die Meldung: ....\data\Menu\en_help.txt: unknown version... (Probeweise habe ich auch Patch 1.2 und 1.3 versucht zu installieren. Das selbe Ergebnis)!

Ich habe keinen blassen Schimmer, warum diese Meldung erscheint. Falls jemand das Problem kennt und weiß, wie man es umgehen kann, kann sich gerne bei mir melden.

Oder jemand schickt mir seine en_help.txt-Datei und dann versuche ich erneut, den Patch zu installieren.

BdU

Schneiko
14-04-06, 09:30
hiho,

du musst nur in den beschriebenen ordner also
\data\Menu und dort die vorhandenen noch existierenden en_help.txt dateien löschen dann müssts funzen

BdU1986
14-04-06, 13:12
Danke!

Es hat gefunzt http://forums.ubi.com/images/smilies/11.gif