PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ATI Catalyst 5.8



BZB_FlyingDoc
17-08-05, 00:17
Noch nicht offizielles Relase aber lest selbst.

http://www.hartware.de/news_38275.html

BZB_FlyingDoc
17-08-05, 00:17
Noch nicht offizielles Relase aber lest selbst.

http://www.hartware.de/news_38275.html

Willey
17-08-05, 21:14
Jetzt isser da:

http://www.gamestar.de/news/hardware/27542/

Eric_Hartman83
19-08-05, 04:42
Ich hab seit dem 5.5 oder schon 5.4er manchmal so ein Flackern bei den Schriften (insbesonder wenn viele Maschinen in der Luft sind und viel Flak ist). Ist sowohl bei mir (Radeon9700Pro) als auch bei meinem Bruder (Radeon9800XT), ist irgendwas falsch eingestellt im Treibermenü? Oder soll ich mal aufn 5.8er updaten...
(ich weiß daß z.B. bei mir der 5.2er hervorragend funktioniert, aber dann geht Battlefield 2 nicht mehr...)

Willey
19-08-05, 06:45
Hmm das hab ich auch, dann werden die Buchstaben durch weiße Kästchen ersetzt... http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Wußte bishher nicht, woran das liegt... da müßte man ne ältere atioglxx.dll hernehmen.

Hier ist ne Anleitung, wie man an die rankommt:

http://www.rpgboard.org/thread.php4?id=43695&lvis=9999999999 (http://www.rpgboard.org/thread.php4?id=43695&lvis=9999999999)

Aber NICHT nach Windows\System, sondern in den Il-2 Ordner zur il2fb.exe kopieren. Dann nutzt nur Il-2 den älteren Treiber, und BF sowie alles andere tuts mit dem neuen.

LeRoyal
19-08-05, 08:35
Oh, diese Blöcke über der Schrift hab ich auch. Hab mich schon geärgert, dass meine Graka trotz Ati Silencer zu heiss wird oder bald den Geist aufgegen könnte...dachte es läge daran.
Ist seit dem Wechsel auf den 5.6 glaube ich, 5.5 ging ohne Probleme. Auf jedenfall seitdem Ati diesen Performancesprung durch Treiberoptimierung beworben hat, bin mir nicht ganz sicher welche Versionsnummer das war.

Gruß
LeRoyal

Foo.bar
19-08-05, 08:40
echt, die schriftfehler kommen vom treiber? *pfff* glück gehabt, ich dachte auch schon, meine graka würde zu heiß werden.

Willey
19-08-05, 09:00
Also ich hab sie mit dem 5.5er...

Oberfeldmaus
19-08-05, 13:32
go NVIDIA !!!

http://www.ubisoft.de/smileys/brush_2.gif

Erzengel109
19-08-05, 14:59
Hi,

bei 5.5 hatte ich die "Klötzchen-Schrift", mit 5.6 dann massive Probleme, 5.7 war problemlos und 5.8 ist bisher auch okay. Graka ist 800XT.

Bye!

Eric_Hartman83
21-08-05, 04:09
@ Willey: Danke, aber irgendwie trau ich micht nicht (never touch a running system), dann update ich halt immer so lange die Treiber bis irgendwann die Kästchen verschwinden.
Im Moment spiele ich sowieso mit dem Gedanken mir eine 6800GT zu kaufen.

Willey
21-08-05, 06:30
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Oberfeldmaus:
go NVIDIA !!!

http://www.ubisoft.de/smileys/brush_2.gif </div></BLOCKQUOTE>

Raus! http://forums.ubi.com/images/smilies/34.gif

Außerdem: Da machen die neueren Treiber doch auch Faxen http://forums.ubi.com/images/smilies/59.gif

AldiTuetchen
21-08-05, 06:56
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Willey:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Oberfeldmaus:
go NVIDIA !!!

http://www.ubisoft.de/smileys/brush_2.gif </div></BLOCKQUOTE>

Raus! http://forums.ubi.com/images/smilies/34.gif

Außerdem: Da machen die neueren Treiber doch auch Faxen http://forums.ubi.com/images/smilies/59.gif </div></BLOCKQUOTE>



Ja die neuen Treiber machen sogar noch mehr faxen als die Ati. Meine FX7000 zeigt mit dem 77.72er in allen Players wie WinDVD oder dem Mediaplayer aller Videos mit viel zu hoher brightness. Beim MediaPlayer hab ichs hinbekommen aber bei WinDVD nich. http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Hotel_Whisky
21-08-05, 18:51
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AldiTuetchen:
Ja die neuen Treiber machen sogar noch mehr faxen als die Ati. Meine FX7000 zeigt mit dem 77.72er in allen Players wie WinDVD oder dem Mediaplayer aller Videos mit viel zu hoher brightness. Beim MediaPlayer hab ichs hinbekommen aber bei WinDVD nich. http://forums.ubi.com/infopop/emoticons/icon_frown.gif </div></BLOCKQUOTE>

Probier mal den ForceWare 77.76 oder 77.77...
Das Problem ist bekannt und sei gelöst:

GeForce 6800/6800GT/6800 Ultra, GeForce FX 5700/5600, Windows
XP, Windows XP Professional x64: NVIDIA Overlay gamma controls under Standard mode do not work properly, resulting in overly dark or overly bright video.
Release Notes 77.77 (http://download.nvidia.com/Windows/77.77/77.77_ForceWare_Release_Notes.pdf)

Himbeertonie
22-08-05, 11:29
Hi Leutz,

helft nem Unwissenden:

Was ist der aktuelle Treiber für ne 800XT (oder hieß es XT800?)

Gruß Totten

Willey
22-08-05, 12:15
Das Ding heißt X800XT. Und der aktuelle Treiber ist eben der Catalyst 5.8.

AldiTuetchen
22-08-05, 17:10
Thx Hotel_Whisky, ich werts ausprobieren.
Allerdings seit nach der installtion von dem 71.84 mein PC ers gar nehme gebootet hat war ich skeptisch gegenüber dem ständigen aktualisieren der Treiber.

Himbeertonie
23-08-05, 02:21
Thx Willey http://forums.ubi.com/infopop/emoticons/icon_smile.gif