PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : sh3.exe Fehler in Anwendung



Werwolf_U100
16-03-10, 15:39
http://forums.ubi.com/infopop/emoticons/icon_cool.gifn'Abend allerseits!
Sagt mal, was muß ich denn von dieser Fehlermeldung halten:
sh3.exe Fehler in Anwendung
Die Anweisung in "0x00345423" verweist auf Speicher in "0x0e5a0024". Der Vorgang "read" konnte nicht auf Speicher durchgeführt werden..."
Ich vermute mal Fehler auf der Festplattenpartition auf der sich SH3 befindet.
Richtig?! http://forums.ubi.com/images/smilies/53.gif
Grüße vom Werwolf.

Werwolf_U100
16-03-10, 15:39
http://forums.ubi.com/infopop/emoticons/icon_cool.gifn'Abend allerseits!
Sagt mal, was muß ich denn von dieser Fehlermeldung halten:
sh3.exe Fehler in Anwendung
Die Anweisung in "0x00345423" verweist auf Speicher in "0x0e5a0024". Der Vorgang "read" konnte nicht auf Speicher durchgeführt werden..."
Ich vermute mal Fehler auf der Festplattenpartition auf der sich SH3 befindet.
Richtig?! http://forums.ubi.com/images/smilies/53.gif
Grüße vom Werwolf.

EMB
17-03-10, 04:29
Falsch, sowas deutet auf
a) defekten Arbeitsspeciher
b) falsche Speicherveraltung.

Wenn du das oft ahst aber nur bei SH3, ist es unbedenklich. Da SH3 eine Speicherverwaltung intern sowas von grottenschlecht hat das es zum Haare raus reisen ist, besonders unter Vista.

Solltest du es aber auch bei anderen Programmen haben, ist der Speicher zu 80% aller Fälle schuld, da sollteste ihn mal kontrollieren lassen mit Memtest86 (http://www.memtest86.com/).

Fette Beute,
EMB

Werwolf_U100
17-03-10, 13:14
http://forums.ubi.com/infopop/emoticons/icon_wink.gifBedankt, wird gemacht, werde aber sh3 noch in einer anderen Partition testen!
Gruß vom Werwolf.

Werwolf_U100
19-03-10, 13:33
http://www.ubisoft.de/smileys/5.gifErgebnis: Speicher i.O. und trotz anderer Partition besteht das Problem weiterhin!
Das äußert sich dann in massiven Speicherproblemen (Spielstände)!!! http://forums.ubi.com/images/smilies/51.gif
Der Werwolf.

urmelgames
19-03-10, 13:57
Werwolf_U100...

Nu sag doch mal was Du eigentlich genau spielst: SH3 Standard, WAC, GWX oder gar LSH3 V5?

Da alle diese Spiele/Grossmodvarianten die SH3.EXE nutzen sagt ein "Absturz der SH3.EXE" wenig bis nix aus.
Auch das "0x00345423"-gednöns bringt in der Praxis wenig brauchbare Hinweise wo genau das Problem liegen könnte.
Folgende Infos brauchen wir um Dir vielleicht helfen zu können:

- Betriebssystem, CPU Speed, RAM
- Grafigkarte Typ
- SH3 mit welchen Mod
- Wann genau/in welcher Situation kommt die Fehlermeldung
- läuft Windows danach weiter, was passiert genau

Schreib mal, das wird schon! http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Gruss vom U

Werwolf_U100
22-03-10, 15:09
Hallo Urmel!
Nachdem ich das ganze WE (solange das die Familie hergibt!) getestet habe, muß ich feststellen das mein unbekannter Speicherbug (siehe auch:http://forums-de.ubi.com/eve/forums/a/tpc/f/469102863/m/3001093757)nur zu 99% in meiner E-Partition vorkommt, ebenso die Fehlermeldung immer beim Beenden des Spieles. Zurückzuführen ist das vermutlich auf eine fehlerhafte DAT-Datei, die irgendwo steckt! Durch Austausch diverser DAT, die ich zuletzt ersetzt hatte, konnte ich sogar plötzlich 231 Knoten Unterwasser erzielen, aber dafür zerquetschte es das Boot bei über 500 Meter Tiefe. Nachvollziehen kann das bei dem Umfang meiner eigens erstellten SH3-Version nur ein erfahrener Moder, der vielleicht schon einmal ein ähnliches Problem hatte, denn der Speichertest lief auch erfolgreich.
Gruß vom Werwolf.

Werwolf_U100
22-03-10, 15:18
Ich meinte natürlich zu 99% in meiner Hauptpartition C!!!