PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafikprobleme mit SHIII +ASUS N7600GS



Omega3
11-04-07, 07:08
Hallo....
Speziell für SH4 hatte ich mir eine neue Grafikkarte gekauft.
Dann musste ich leider feststellen das mein SH III nicht mehr ordendlich lief.

Ich hatte viel mit dem Riva Tuner rumgemacht,aber es half mir nichts.

Und nun bitte festhalten.....ich habe im Bios die AGP 8x Unterstützung abgeschaltet und siehe da, es läuft alles wieder ordendlich.Selbst das SH 4........!!! Ich glaube es selbst kaum!!!
Mein System:
K7N2 Delta L
AMD Athlon 3000+
3GB DDR Ram
ASUS N7600GS 256 MB ( GeForce )

Keine Abstürze mehr und die Grafik ist Einwandfrei..

Vieleicht hilft es ja dem einen oder anderen weiter...... http://www.ubisoft.de/smileys/dancing_geek.gif

Omega3
11-04-07, 07:08
Hallo....
Speziell für SH4 hatte ich mir eine neue Grafikkarte gekauft.
Dann musste ich leider feststellen das mein SH III nicht mehr ordendlich lief.

Ich hatte viel mit dem Riva Tuner rumgemacht,aber es half mir nichts.

Und nun bitte festhalten.....ich habe im Bios die AGP 8x Unterstützung abgeschaltet und siehe da, es läuft alles wieder ordendlich.Selbst das SH 4........!!! Ich glaube es selbst kaum!!!
Mein System:
K7N2 Delta L
AMD Athlon 3000+
3GB DDR Ram
ASUS N7600GS 256 MB ( GeForce )

Keine Abstürze mehr und die Grafik ist Einwandfrei..

Vieleicht hilft es ja dem einen oder anderen weiter...... http://www.ubisoft.de/smileys/dancing_geek.gif

tony.clifton
25-04-07, 06:06
naja von einwandfreier grafik mit einer 7600gs bei sh4 kann ja wohl keine rede sein...

mit meiner alten x800xl musste ich schon alles ziemlich runterregeln, die gs ist nochmal ein stück langsamer...