PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : IL2 Update - Die richtige Version



Vipper3
28-07-07, 08:45
Hallo,
ich habe mir letztens die "IL2 Complete Edition" gekauft und möchte dafür gerne ein Update runterladen, weil ich meinen Joystick im Spiel nicht benutzen kann.
Leider weiß ich nicht, welches Update ich brauche. Laut Ladebildschirm habe ich Version 4.04m.

Vipper3
28-07-07, 08:45
Hallo,
ich habe mir letztens die "IL2 Complete Edition" gekauft und möchte dafür gerne ein Update runterladen, weil ich meinen Joystick im Spiel nicht benutzen kann.
Leider weiß ich nicht, welches Update ich brauche. Laut Ladebildschirm habe ich Version 4.04m.

namhee2
28-07-07, 09:25
Hallo Vipper3

Du solltest dir IL2 46 (4.07m) besorgen um ganz aktuell zu sein und dann denn Patch 4.08m runterladen.
PS: willkommen http://www.ubisoft.de/smileys/c_band2.gif

Das_Morgoth
28-07-07, 09:26
Ob Version 4.04 oder egal welche andere spielt da keine Rolle ,Joystick müßtest du immer benutzen können...ist bei dir bestimmt eine Einstellungssache

Mehr wie 4.04 wirst wu wohl nicht können ,wenn du online spielen willst hast dir leider das "falsche" gekauft ,IL2-46 wäre das richtige gewesen damit kommst du aktuell auf version 4.08 und hast noch nen haufen neues Zeug bei.

Vipper3
28-07-07, 09:44
Wenn ich im Spiel unter "Hardwaresetup" auf "Eingabegräte" klicke, ist das Dropdown-Menü, in dem man die Achsen auswählen kann, grau. Wenn ich eine Joystick-Taste in der "Steuerung" belegen will, passiert nicht. Als ob der Joystick nicht angeschlossen wäre.

Die Complete Edition gabs ganz günstig beim Elektroladen. Worin unterscheiden sich denn "IL2 1946" und die "Complete Edition"? http://forums.ubi.com/infopop/emoticons/icon_confused.gif

namhee2
28-07-07, 10:25
In IL2 46 findest du alles von RGG studio:
http://rrgstudios.com/EN_01_01_News.shtml

http://forums.ubi.com/infopop/emoticons/icon_wink.gif

HannesB
28-07-07, 10:36
[QUOTE]Originally posted by Vipper3:
Wenn ich im Spiel unter "Hardwaresetup" auf "Eingabegräte" klicke, ist das Dropdown-Menü, in dem man die Achsen auswählen kann, grau. Wenn ich eine Joystick-Taste in der "Steuerung" belegen will, passiert nicht. Als ob der Joystick nicht angeschlossen wäre.

Schau mal im IL2-Setup unter "Joystick" nach, ob bei "Joystick verwenden" ein Häkchen ist.

Vipper3
28-07-07, 12:00
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by HannesB:
Schau mal im IL2-Setup unter "Joystick" nach, ob bei "Joystick verwenden" ein Häkchen ist. </div></BLOCKQUOTE>
http://forums.ubi.com/images/smilies/53.gif daran hats gelegen