PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Absturz des Rechners trotz Patch 1.55 und 1.01..kopiert ins Tech-Forum



Nephretimas
21-03-04, 09:49
Hallo,

ich weiss ja auch nicht, aber wenn ich AS zocke egal ob Singel Player oder Multi fängt der Sound nach 2 - 3 Min an zu krackeln hat Hintergrundgeräusche und dann schmiert mir mein Rechner völlig ab, soll heissen er macht einen Neustart. Ich dachte dieser Mist soll mit dem Patch behoben werden ? http://ubbxforums.ubi.com/images/smiley/blink.gif
Kann ich da was schrauben oder muss ich auf neue Patches warten, denn zocken kann ich das Game nicht, mir ist der Rechner gestern 5 X abgeschmiert deswegen und da hab ich keinen Bock mehr drauf. Ich habe schon an allen möglichen Soundeinstellungen rumgefummelt, hat aber nichts gebracht. Ich benutze Onboard Sound, und keines meiner anderen Spiele macht Probleme. Vor dem Patch lief ja auch Ravenshield ohne Schwiergkeiten. http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif

[This message was edited by Crushda on Sun March 21 2004 at 05:46 PM.]

Nephretimas
21-03-04, 09:49
Hallo,

ich weiss ja auch nicht, aber wenn ich AS zocke egal ob Singel Player oder Multi fängt der Sound nach 2 - 3 Min an zu krackeln hat Hintergrundgeräusche und dann schmiert mir mein Rechner völlig ab, soll heissen er macht einen Neustart. Ich dachte dieser Mist soll mit dem Patch behoben werden ? http://ubbxforums.ubi.com/images/smiley/blink.gif
Kann ich da was schrauben oder muss ich auf neue Patches warten, denn zocken kann ich das Game nicht, mir ist der Rechner gestern 5 X abgeschmiert deswegen und da hab ich keinen Bock mehr drauf. Ich habe schon an allen möglichen Soundeinstellungen rumgefummelt, hat aber nichts gebracht. Ich benutze Onboard Sound, und keines meiner anderen Spiele macht Probleme. Vor dem Patch lief ja auch Ravenshield ohne Schwiergkeiten. http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif

[This message was edited by Crushda on Sun March 21 2004 at 05:46 PM.]