PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SH4 und SH3 Installation auf Partition D: Disk 0



Dieloo1
11-11-11, 10:55
Hallo und Guten Tag,

Ausgangsbasis: Ein sauberes, stabil installiertes Betriebssystem Win 7 Ulti
Vorgang: Installation von SH4 Limited Edition in grüner Metalltruhe D:\Spiele4\Ubisoft\Silent Hunter 4
Mit Adminrechten installiert, vervollständigt mit Patch DE und Patch V 1.4 mit Verknüpfung auf der Taskleiste. Unter Start/Programme hatte ich zwar Ubisoft aber ohne Startexe.
Das eigentliche „spielen“ war mit vielen Problemen behaftet. Dank der großen Hilfestellung von @Roter Oktober wurde ich in etwa aufgeklärt. Geblieben war eine gewisse Stresssituation, die mich nicht so befriedigte.

Ich kaufte zusätzlich SH3 und installierte dies in einem neuen Ordner, D:\Spiele3\Ubisoft\SilentHunterIII, exakt einer entsprechenden Anleitung inclusiv beider Patch V 1.4
Gestartet und es lief. Kontrolle durch Besuch ins Museum. Meine Begeisterung stieg, als ich die U-Boot Schule sah die ich 2006 unter XP Prof gespielt hatte. Bei einer weiteren Kontrolle stellte ich jedoch fest, dass der Hinweis der V1.4 (unten rechts) nicht vorhanden war. Ich entschloss mich (ohne Rückfrage bei RO) den Patch 1.4b noch einmal drüber zu installieren.

Dieser Vorgang war vermutlich gegen jeglicher Regel, da auch ich beim Neustart folgende Meldung erhielt:

<span class="ev_code_YELLOW">Zitat: "This programm cannot update the installed version ... because ....: C:\Programme\Ubisoft\SilentHunterIII\data\Menu\ cfg\dials.cfg: unknown version."</span>

<span class="ev_code_RED">Frage 1: Was heißt dieser Ausdruck (Strang)?</span>

Ursprung, Zitat: Habt recht gehabt - muss wohl noch irgendwelche Dateien übersehen haben (in "eigene Dateien" oder einen Strang in "SH 3"!

Danach habe ich folgendes versucht.

Zitat: 9. Es kann noch die Notwendigkeit bestehen, folgende Einstellungen vorzunehmen:

- Rechtsklick auf die SH3.EXE (nicht Shortcut)- Eigenschaften - Kompatibilitätsmodus - WinXP - und bestätigen

- Rechtsklick auf die SH3.EXE (nicht Shortcut)- als Administrator ausführen - und bestätigen

<span class="ev_code_YELLOW">Kein Erfolg. Weitere Neuinstallationen, trotz säubern kein Erfolg.</span>

Noch eine Info: SH3 konnte ich nun problemlos starten, a. über Icon im Deskop, b. durch zweiten Eintrag in Start/Programme/Ubisoft.

<span class="ev_code_RED">Frage 2: Was habe ich falsch gemacht, was ist hier passiert?</span>

Nun bekam ich Angst, wegen Starforce. Hatte zwar die Meldung „No found“, wollte aber sichergehen und habe die Festplatte ausgetauscht und neu kopiert.
(Alle meine Läppis haben je vier Festplatten. Festplatte 1, Original HDD von Dell Alienware (nicht benutzt) Festplatte 2, Kopie vom Original auf eine Samsung SSD 128GB. Festplatte 3, Kopie von Festplatte 2 auf einer Patriot Wildfire SSD 128GB, aber jetzt mit kompletter Änderung des BS und Installation aller meiner Basisprogramme ohne jegliche Daten. Festplatte 4, Kopie von Festplatte 3 auch auf eine Patriot Wildfire zum Arbeiten.)

Es grüßt Dieloo1

Dieloo1
11-11-11, 10:55
Hallo und Guten Tag,

Ausgangsbasis: Ein sauberes, stabil installiertes Betriebssystem Win 7 Ulti
Vorgang: Installation von SH4 Limited Edition in grüner Metalltruhe D:\Spiele4\Ubisoft\Silent Hunter 4
Mit Adminrechten installiert, vervollständigt mit Patch DE und Patch V 1.4 mit Verknüpfung auf der Taskleiste. Unter Start/Programme hatte ich zwar Ubisoft aber ohne Startexe.
Das eigentliche „spielen“ war mit vielen Problemen behaftet. Dank der großen Hilfestellung von @Roter Oktober wurde ich in etwa aufgeklärt. Geblieben war eine gewisse Stresssituation, die mich nicht so befriedigte.

Ich kaufte zusätzlich SH3 und installierte dies in einem neuen Ordner, D:\Spiele3\Ubisoft\SilentHunterIII, exakt einer entsprechenden Anleitung inclusiv beider Patch V 1.4
Gestartet und es lief. Kontrolle durch Besuch ins Museum. Meine Begeisterung stieg, als ich die U-Boot Schule sah die ich 2006 unter XP Prof gespielt hatte. Bei einer weiteren Kontrolle stellte ich jedoch fest, dass der Hinweis der V1.4 (unten rechts) nicht vorhanden war. Ich entschloss mich (ohne Rückfrage bei RO) den Patch 1.4b noch einmal drüber zu installieren.

Dieser Vorgang war vermutlich gegen jeglicher Regel, da auch ich beim Neustart folgende Meldung erhielt:

<span class="ev_code_YELLOW">Zitat: "This programm cannot update the installed version ... because ....: C:\Programme\Ubisoft\SilentHunterIII\data\Menu\ cfg\dials.cfg: unknown version."</span>

<span class="ev_code_RED">Frage 1: Was heißt dieser Ausdruck (Strang)?</span>

Ursprung, Zitat: Habt recht gehabt - muss wohl noch irgendwelche Dateien übersehen haben (in "eigene Dateien" oder einen Strang in "SH 3"!

Danach habe ich folgendes versucht.

Zitat: 9. Es kann noch die Notwendigkeit bestehen, folgende Einstellungen vorzunehmen:

- Rechtsklick auf die SH3.EXE (nicht Shortcut)- Eigenschaften - Kompatibilitätsmodus - WinXP - und bestätigen

- Rechtsklick auf die SH3.EXE (nicht Shortcut)- als Administrator ausführen - und bestätigen

<span class="ev_code_YELLOW">Kein Erfolg. Weitere Neuinstallationen, trotz säubern kein Erfolg.</span>

Noch eine Info: SH3 konnte ich nun problemlos starten, a. über Icon im Deskop, b. durch zweiten Eintrag in Start/Programme/Ubisoft.

<span class="ev_code_RED">Frage 2: Was habe ich falsch gemacht, was ist hier passiert?</span>

Nun bekam ich Angst, wegen Starforce. Hatte zwar die Meldung „No found“, wollte aber sichergehen und habe die Festplatte ausgetauscht und neu kopiert.
(Alle meine Läppis haben je vier Festplatten. Festplatte 1, Original HDD von Dell Alienware (nicht benutzt) Festplatte 2, Kopie vom Original auf eine Samsung SSD 128GB. Festplatte 3, Kopie von Festplatte 2 auf einer Patriot Wildfire SSD 128GB, aber jetzt mit kompletter Änderung des BS und Installation aller meiner Basisprogramme ohne jegliche Daten. Festplatte 4, Kopie von Festplatte 3 auch auf eine Patriot Wildfire zum Arbeiten.)

Es grüßt Dieloo1

roteroktober200
11-11-11, 16:41
Moin Diello1,

ich gehe mal davon aus, dass du diesen Topic kennst! http://forums.ubi.com/images/smilies/10.gif Klick mich! (http://forums-de.ubi.com/eve/forums/a/tpc/f/2371008762/m/1991082716)

Grüße RO

Dieloo1
11-11-11, 17:24
Nochmals ein Hallo RO


Ja. Zig mal gelesen.
Ein Zitat ist von Thommsen 2007

Aus diesem Topic heraus tätigte ich den Kauf der CD von Amazon. Die mit dem Key habe ich erhalten. Eine neue erhalte ich Anfang der Woche (Green Pepper). Laut diesem Topic, mit 1.4 und ohne CD Pflicht.

Du hast mir ge/beschrieben ich kann die CD mit Key nehmen. Geht auch nicht, bekomme gleiche Meldung wie oben beschrieben. Hab dazu noch einen weiteren Fehler gemacht, bei dem sich aufklappenden Fenster, die Info zu bestätigen. Das Ergebnis war, mit meinem guten Rechner eine fast fünfminütige Wartezeit um 230.000 Dateien aus dem Computer zu suchen. Da ich nicht wusste wo diese Dateien abgespeichert werden, habe ich abermals die Festplatte gewechselt, kpl. gelöscht und wieder neu aufkopiert.

Meine Angabe über der Frage 2 ist irreführend. Die Satz gehört weiter oben hin.

Aus diesem Topic habe ich auch Deine Angaben nachvollzogen über die Kontrollmöglichkeit der Versionen.

Es grüßt Dieloo1

Dieloo1
14-11-11, 00:06
Dank an alle die mir geholfen haben http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Beide Games sind nun so installiert:

D:\Spiele 3\Ubisoft\SilentHunterIII
D:\Spiele 4\Ubisoft\SilentHunter4

Beide Games sind start fähig und spielbar. http://www.ubisoft.de/smileys/dancing_geek.gif

Dieses Topic kann geschlossen werden

Grüße von Dieloo1