PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : sh4.exe einsprungpunkt nicht gefunden.



snakebite801
28-11-07, 08:05
Versuche schon seit ein paar tagen SH4 zum laufen zu bringen. Habe wie im forum beschrieben versucht DX9 über DX10 zu installieren. Da war der fehler weg, aber jetzt hab ich einen neuen fehler. sh4.exe einsprungpunkt nicht gefunden.

MEin System
P4 3GHZ
2GB ram
Vista Ultimate 32bit
Treiber der graka GTS 8800 sind alle die neuesten.
update 1.4 hab ich gestern mit dem auto updater installiert.

hier mal die fehler signatur
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: sh4.exe
Anwendungsversion: 1.3.0.0
Anwendungszeitstempel: 468a600c
Fehlermodulname: FileManager.dll!?TokenizeAndReturnCollectionDel
Fehlermodulversion: 6.0.6000.16386
Fehlermodulzeitstempel: 4549bdc9
Ausnahmecode: c0000139
Ausnahmeoffset: 00008fc7
Betriebsystemversion: 6.0.6000.2.0.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 9d13
Zusatzinformation 2: 1abee00edb3fc1158f9ad6f44f0f6be8
Zusatzinformation 3: 9d13
Zusatzinformation 4: 1abee00edb3fc1158f9ad6f44f0f6be8

snakebite801
28-11-07, 08:05
Versuche schon seit ein paar tagen SH4 zum laufen zu bringen. Habe wie im forum beschrieben versucht DX9 über DX10 zu installieren. Da war der fehler weg, aber jetzt hab ich einen neuen fehler. sh4.exe einsprungpunkt nicht gefunden.

MEin System
P4 3GHZ
2GB ram
Vista Ultimate 32bit
Treiber der graka GTS 8800 sind alle die neuesten.
update 1.4 hab ich gestern mit dem auto updater installiert.

hier mal die fehler signatur
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: sh4.exe
Anwendungsversion: 1.3.0.0
Anwendungszeitstempel: 468a600c
Fehlermodulname: FileManager.dll!?TokenizeAndReturnCollectionDel
Fehlermodulversion: 6.0.6000.16386
Fehlermodulzeitstempel: 4549bdc9
Ausnahmecode: c0000139
Ausnahmeoffset: 00008fc7
Betriebsystemversion: 6.0.6000.2.0.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 9d13
Zusatzinformation 2: 1abee00edb3fc1158f9ad6f44f0f6be8
Zusatzinformation 3: 9d13
Zusatzinformation 4: 1abee00edb3fc1158f9ad6f44f0f6be8

ottfried
28-11-07, 08:11
Hast du vor der Installation vom Patch 1.4 sämtliche Mods deaktiviert ?

snakebite801
28-11-07, 08:18
was meinste mit mods??? wenn du addons meinst hatte ich nicht drauf habe sh4 installiert und dann hochgepatcht. es ist noch gar nicht gestartet weil erst ne dx file fehlte. darauf hin neu installation mit dx 9 und wieder hochgepatcht . wie dann endlich starten wolte kahm der fehler dann.

roteroktober200
28-11-07, 10:55
@snakebite801

ottfried meint mit mods auch mods, denn ein addon für sh4 gibt es erst im kommenden jahr.

was meinst du jetzt mit "hochgepatcht"? im normalfall brauchst du den dt. sprachpatch und den aktuellsten patch - wäre jetzt patch 1.4! wichtig ist auch die reihenfolge der 2 patch zu beachten. falls gewünscht, erst den dt. sprachpatch und dann den patch 1.4 umgekehrt wird es probleme geben!!! man kann aber auch den dt. sprachpatch weglassen...

vielleicht kann dir hier (http://forums-de.ubi.com/eve/forums/a/tpc/f/2291005345/m/5591005345) weiterheholfen werden!

snakebite801
28-11-07, 15:35
nene das hab ich ja beachtet. danach hatte ich ja den fehler mit der direct x 9 datei darauf hab ich ja alles neu installiert und jetzt kommt eben dieser fehler. Habs auch schon mit verschiedenen kompatibilitätsmodi versucht eben auch kein erfolg.

snakebite801
29-11-07, 22:50
ok hat sich erledigt habs nochmal neu installi9ert und nur den sprachpatch drauf gezogen jetzt läufts

WernerSobe
03-12-07, 05:41
ich würd auf vista tippen.

Lukin1971
03-12-07, 06:34
An Vista dürfte es nicht liegen, sofern es nicht die 64 Bit-Version ist. Unter der 32 Bit-Version läuft SH4 bei mir. Jedoch halt leider mit Performanceverlusten.