PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : US 1.02 patch fehlerhaft?



Altair_6
10-08-07, 21:05
Ich spiele die US version von Ann0 1701 und nach dem Upgraden mittels US patch 1.02 funktioniert das automatische Weiterentwickeln der Haeuser nicht mehr.
Ich kann wohl die Baumaterialien sperren (dann erscheinen sofort die "Aufstieg-Pfeile") und alles manuell upgraden, aber wenn ich die Baumaterialien freigebe passiert rein gar nix.

Jetzt frage ich mich ob das ein Fehler des patches ist oder hab ich irgendwas uebersehen?

Altair_6
10-08-07, 21:05
Ich spiele die US version von Ann0 1701 und nach dem Upgraden mittels US patch 1.02 funktioniert das automatische Weiterentwickeln der Haeuser nicht mehr.
Ich kann wohl die Baumaterialien sperren (dann erscheinen sofort die "Aufstieg-Pfeile") und alles manuell upgraden, aber wenn ich die Baumaterialien freigebe passiert rein gar nix.

Jetzt frage ich mich ob das ein Fehler des patches ist oder hab ich irgendwas uebersehen?

Anno-Vanillakop
11-08-07, 14:38
Bis die von alleine Aufsteigen dauert das

Es gibt doch jetzt eine Tastenknopf, damit alle Häuser ausgebaut werden

Nur ich weiß nicht mehr genau wo?
Oder muss man das erst belegen? http://www.ubisoft.de/smileys/bag.gif

Altair_6
11-08-07, 15:48
Danke fuer die Antwort.
Tja, ich habe das Spiel mal eine halbe Stunde laufen lassen, da passiert aber wirklich einfach nichts.
Ich kann bei gesperrtem Baumaterial einzelne Haeuser mit dem kleinen gruenen Symbol im Fenster upgraden oder per shift-click alle auf einmal.

Komischerweise funktioniert auch die Tastenbelegung "u" nicht und ich kann im entsprechenden Optionsmenue dem Upgraden alle moeglichen Tasten zuweisen ausser dem "u".
Im Prinzip kann ich schon mit dem Patch spielen, aber mir gefaellt die automatische Weiterentwicklung halt besser. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Thunnes
12-08-07, 09:50
Das liegt an dem Patch 1.02.
Man kann das u nicht wiederbenutzen,seitdem man alle Häuser gleichzeitig upgraden kann