PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : So schön kanns im Pazifik sein... (Bilder 8x100KB)



LeRoyal
18-11-04, 07:09
Ich war nach dem Dogfight bei Guadalcanal grade so begeistert, dass ich erstmal eine kleine Fotostrecke aufnehmen musste. Es geht einfach nichts über das Gefühl in der A6M2-N auf dem Meer zu dümpeln, die Sonne scheint durch die Palmen und voraus liegen ein paar Schiffe vor Anker. Absolut atmosphärisch...
http://www.cpsa.de/leroyal/pfbilder/grab0000.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0002.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0003.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0004.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0005.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0006.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0007.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0008.jpg

Alle Bilder wurden direkt auf dem Dogfightserver gemacht, FPS sehen in den Screenshots niedriger aus als sie eigentlich waren. Auflösung 1152*864 mit Perfekt und Wasser auf 1, 4xAA. Das ganze Läuft auf AthlonXP 1800+ @ 1,68Ghz, FSB140, 768MB Ram und Radeon9800Pro @ default. Wenn jemand an der conf.ini Interesse hat kann ich die gerne Posten, bin mit Sichtbarkeit, Aussehen und Performance jetzt eigentlich ganz gut zufrieden.

OG_LeRoyal

LeRoyal
18-11-04, 07:09
Ich war nach dem Dogfight bei Guadalcanal grade so begeistert, dass ich erstmal eine kleine Fotostrecke aufnehmen musste. Es geht einfach nichts über das Gefühl in der A6M2-N auf dem Meer zu dümpeln, die Sonne scheint durch die Palmen und voraus liegen ein paar Schiffe vor Anker. Absolut atmosphärisch...
http://www.cpsa.de/leroyal/pfbilder/grab0000.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0002.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0003.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0004.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0005.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0006.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0007.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0008.jpg

Alle Bilder wurden direkt auf dem Dogfightserver gemacht, FPS sehen in den Screenshots niedriger aus als sie eigentlich waren. Auflösung 1152*864 mit Perfekt und Wasser auf 1, 4xAA. Das ganze Läuft auf AthlonXP 1800+ @ 1,68Ghz, FSB140, 768MB Ram und Radeon9800Pro @ default. Wenn jemand an der conf.ini Interesse hat kann ich die gerne Posten, bin mit Sichtbarkeit, Aussehen und Performance jetzt eigentlich ganz gut zufrieden.

OG_LeRoyal

Snark7
18-11-04, 07:51
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by LeRoyal:
Ich war nach dem Dogfight bei Guadalcanal grade so begeistert, dass ich erstmal eine kleine Fotostrecke aufnehmen musste. Es geht einfach nichts über das Gefühl in der A6M2-N auf dem Meer zu dümpeln, die Sonne scheint durch die Palmen und voraus liegen ein paar Schiffe vor Anker. Absolut atmosphärisch...
http://www.cpsa.de/leroyal/pfbilder/grab0000.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0002.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0003.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0004.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0005.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0006.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0007.jpg
http://www.cpsa.de/leroyal/pfbilder/grab0008.jpg

Alle Bilder wurden direkt auf dem Dogfightserver gemacht, FPS sehen in den Screenshots niedriger aus als sie eigentlich waren. Auflösung 1152*864 mit Perfekt und Wasser auf 1, 4xAA. Das ganze Läuft auf AthlonXP 1800+ @ 1,68Ghz, FSB140, 768MB Ram und Radeon9800Pro @ default. Wenn jemand an der conf.ini Interesse hat kann ich die gerne Posten, bin mit Sichtbarkeit, Aussehen und Performance jetzt eigentlich ganz gut zufrieden.

OG_LeRoyal <HR></BLOCKQUOTE>

Yep, poste die mal bitte.

Grischan
18-11-04, 08:08
Ehh dein Wasser hat ja Orangenhaut http://forums.ubi.com/infopop/emoticons/icon_redface.gif

nee sieht gut aus, da fehlt mir also die 9800er Graka, beim rest bin ich gleich oder besser.

10tacle
18-11-04, 08:10
Puh, wenn ich mir deine fps auf den ersten 5 Bildern so anschaue.

Das läuft bei mir unter unspielbar. http://forums.ubi.com/images/smilies/blink.gif


Nichtsdestrotrotz, schöne Bilder http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

KorAzor
18-11-04, 08:13
jap die conf wird mich auch mal interressieren um zu sehen ob der unterschied von 9600 auf 9800 wirklich soviel ausmacht da der rest vergleichbar ist

kubanloewe
18-11-04, 09:41
hab 9800XT hier und bei mir siehts genauso aus und fliege ebenso 1184xweiß der Geier was Online mit 4malAA aber nur trilineares filtering und texturkompression an im il2grafiksetup. habe manchmal über wälder oder wasser nur 20-25fps aber das reicht noch aus,meist sinds über 30-50.http://home.arcor.de/kubanskiloewe/B25.JPG
http://home.arcor.de/kubanskiloewe/109traeger.JPG http://home.arcor.de/kubanskiloewe/woswordfish2.JPG
hier meine conf.ini was das open GL betrifft:

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=2
TexFlags.UseDither=0
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=0
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=1
Forest=1
LandShading=0
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=1
Effects=0
ForceShaders1x=0

PolygonOffsetFactor=-0.0625
PolygonOffsetUnits=-1.0

LeRoyal
18-11-04, 13:13
Wie gesagt, die FPS liegen normalerweise so bei 25-35. Ich hatte das Gefühl dass durch den Druck auf die Screenshot Taste die FPS etwas einbrechen...

Und hier ist meine conf.ini, Verbesserungsvorschläge werden natürlich gerne genommen:

[Render_OpenGL]
TexQual=3
TexMipFilter=1
TexCompress=2
TexFlags.UseDither=0
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=1
SpecularLight=1
DiffuseLight=1
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=1
Forest=3
LandShading=1
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1
VideoSetupId=17
Water=1

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0
ForceShaders1x=0
Effects=0

kubanloewe
18-11-04, 13:50
hm, hast schon einiges anders als ich http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif keine Ahnung was das hier iss
PolygonOffsetFactor=-0.0625
PolygonOffsetUnits=-1.0

Forest hab ich auf 1 weil mir 3 zu sehr an fps zehrt dafür hab ich wohl bei den Lichtern bischen höher...aber was das alles genau beeeinflußt weiß ich auch net; land shading hab ich auf 0 dann gibts keine Gebäudeschatten mehr aber Flugzeuge ham noch welche.
specular light und Diffuse Light hab ich zwar auf 2 und Du auf 1 aber was da der Unterschied iss..keine Ahnunghttp://forums.ubi.com/infopop/emoticons/icon_biggrin.gif