PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ✔ [SPIELSTART] d3dx9_43.dll fehlt ■² [SOLVED/GELÖST]



smash14
19-11-11, 05:50
Hallo,
nach der Installation von Anno 2070 und dem Update durch den Autopatcher erscheint folgende Fehlermeldung:

"Das Programm kann nicht gestartet werden, da d3dx9_43.dll auf dem Computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben.

Neuinstallation brachte nix :(

Habt ihr ne Idee? Ich werd gleich nochmal versuchen den Log vom DirecX-Diagnoseprogramm zu posten.

LG, Smash14

EDIT: anbei jetzt die txt Datei: http://dl.dropbox.com/u/582017/DxDiag.txt

smash14
19-11-11, 05:50
Hallo,
nach der Installation von Anno 2070 und dem Update durch den Autopatcher erscheint folgende Fehlermeldung:

"Das Programm kann nicht gestartet werden, da d3dx9_43.dll auf dem Computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben.

Neuinstallation brachte nix :(

Habt ihr ne Idee? Ich werd gleich nochmal versuchen den Log vom DirecX-Diagnoseprogramm zu posten.

LG, Smash14

EDIT: anbei jetzt die txt Datei: http://dl.dropbox.com/u/582017/DxDiag.txt

Sethire
19-11-11, 05:57
Hol dir einfach mal die Datei aus dem Internet, speicher Sie in deinen Windows/System32-Ordner und versuchs nochmal, ansonsten directx neu installieren.

BasketsGE
19-11-11, 06:00
Lade Dir mal den DirectX-WebInstaller (http://www.microsoft.com/downloads/de-de/details.aspx?familyid=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=de) herunter und lass den laufen. Dadurch sollten fehlende Programmdateien installiert und alte upgedatet werden.

Edit: Auf der DVD befindet sich ebenfalls eine DirectX-Version, ob das aber wirklich die neueste ist k.A. - in Deinem Fall sollte das aber auch helfen

smash14
19-11-11, 06:27
Oh JAAA!! Das sieht gut aus. Der Webinstaller war die Rettung. Anscheinend war ich doch unfähig in dem ganzen Wust die richtige Datei zu finden. Aber mit dem Link hats funktioniert.
vielen vielen dank für den schnellen support :)

widge7no1
04-10-14, 12:39
danke auch aus 2014, das hat mir auch weitergeholfen...nach diversen anderen optionen&deinstallationen.

DEPRESSED_AS_FK
06-10-14, 11:16
https://c.na1.content.force.com/servlet/servlet.ImageServer?id=015300000035Jd9&oid=00D30000001aepT&lastMod=1387293162000

Frequently Asked Questions (https://support.ubi.com/de-DE/FAQ.aspx?platformid=9&productid=3272&faqid=kA030000000eSxfCAE) :cool: