PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Il2 1946 megapack mod problem



SpartanerII
03-11-09, 09:35
Hi, ich habe von einer mod gehört (megapack) und mir diese runtergeladen. Jedoch sobald ich alles gemacht habe wie verlangt, und das spiel starte, stürzt es beim ladevorgang bei 5% ab. Ich habe schon vieles probiert, jedoch ohne erfolg. Jetzt meine Frage, woran kann das liegen? und wenn das niemand weis, gibt es noch eine andere möglichkeit an alle flugzeuge für den standard missions-editor zu kommen (für den spieler) zu kommen?

mit freundlichen grüßen

SpartanerII

SpartanerII
03-11-09, 09:35
Hi, ich habe von einer mod gehört (megapack) und mir diese runtergeladen. Jedoch sobald ich alles gemacht habe wie verlangt, und das spiel starte, stürzt es beim ladevorgang bei 5% ab. Ich habe schon vieles probiert, jedoch ohne erfolg. Jetzt meine Frage, woran kann das liegen? und wenn das niemand weis, gibt es noch eine andere möglichkeit an alle flugzeuge für den standard missions-editor zu kommen (für den spieler) zu kommen?

mit freundlichen grüßen

SpartanerII

Foo.bar
04-11-09, 09:48
Hi SpartanerII,

den ersten Teil Deiner Frage wird niemand beantworten können, so lange Du so spartanisch mit Informationen um Dich wirfst http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Welche Version hast Du, welche anderen Mods hast Du bereits drauf?

btw: Willkommen im Forum!

Lehnert
05-11-09, 03:30
Hallo SpartanerII,

ja - Deine Infos sind zu spärlich:
Welches Mod-Pack von wo und über welche IL2-Version hast Du installiert??

Ansonsten:
Versuche es mal damit:

!!!Attention!!! This mod don't work with checkruntime=2 (IN CONF.INI )
If map not loaded, and crashes on 30%, install in sound quality option 44kHz. (IM Setup-Schirm des Games unter Hardware)

MFG
Gerhard

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von SpartanerII:
Hi, ich habe von einer mod gehört (megapack) und mir diese runtergeladen. Jedoch sobald ich alles gemacht habe wie verlangt, und das spiel starte, stürzt es beim ladevorgang bei 5% ab. Ich habe schon vieles probiert, jedoch ohne erfolg. Jetzt meine Frage, woran kann das liegen? und wenn das niemand weis, gibt es noch eine andere möglichkeit an alle flugzeuge für den standard missions-editor zu kommen (für den spieler) zu kommen?

mit freundlichen grüßen

SpartanerII </div></BLOCKQUOTE>

GlobeLiner
07-11-09, 12:01
Ich habe das selbe Problem, beim Ladevorgang von 5% stürzt das Spiel ab und ich finde mich auf dem Desktop wieder. Ich nutze folgende Version:

- IL2 1946 DVD 4.07
- IL2 Stab
- Patch 4.08
- AAA Community Installer 1.1
- AAA Community Installer 1.2

Habe soeben erst das komplette Spiel deinstalliert, sobald der Patch 4.08 drauf ist läuft es nicht mehr. Ein Versuch den Patch wegzulassen und einfach 1.1 und 1.2 zu installieren scheiterte ebenfalls, nach 5% ist Schluss.

Falls die wichtigsten PC Daten benötigt werden:
- 2x Intel Pentium III Xeon, 2666MhZ
- Arbeitsspeicher 3325MB
- Grafikkarte 2x GeForce GTX 260
- Speicherkarte 1TB
- Windows Vista

Vielen Dank im Voraus!

GlobeLiner
09-11-09, 06:41
Sodele, Problem gelöst http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Ich hatte den falschen Patch 4.08 heruntergeladen, nämlich den ersten, also die Server Datei... Vielleicht hast Du den selbigen Fehler begangen SpartanerII?