PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem: auto-öffnen eines ordners beim start abschalten. wie?



Caliastos
28-05-04, 07:27
also ich hab letztens mal die neuersten ati catalyst-treiber installiert und werde seither von windows etwas genervt. bei jedem start wird der installationsordner C:\Programme\ATI geöffnet. ich hab aber keine ahnung wie ich das jetzt deaktivieren kann. ich finde werder im autostart, noch im bereich dienste, noch in der reg irgendeinen deaktivierungsbefehl. auf dauer nervt das tierisch. macht genauso viel sinn wie wenn ich C:\Programme\ATI direkt in ausführen eintippe. der effekt ist der gleiche. aber ich will diesen ordner nicht geöffnet bekommen. wie also schalte ich diesen wahn ab.

Caliastos
28-05-04, 07:27
also ich hab letztens mal die neuersten ati catalyst-treiber installiert und werde seither von windows etwas genervt. bei jedem start wird der installationsordner C:\Programme\ATI geöffnet. ich hab aber keine ahnung wie ich das jetzt deaktivieren kann. ich finde werder im autostart, noch im bereich dienste, noch in der reg irgendeinen deaktivierungsbefehl. auf dauer nervt das tierisch. macht genauso viel sinn wie wenn ich C:\Programme\ATI direkt in ausführen eintippe. der effekt ist der gleiche. aber ich will diesen ordner nicht geöffnet bekommen. wie also schalte ich diesen wahn ab.

Eomer_13
29-05-04, 06:31
du kannst auf C/Programme/Autostart gehen und deine Programmverknüpfung dort löschen.
Wenn das aber dennoch nichts nützt, müsstest du irgendwo im Programm die Option Autostart abschalten können.

http://mitglied.lycos.de/urielseptim/hpbimg/bloodbar%5b1%5d.gif
Mein Char: Kaiservolk,Stufe: 56,KLasse: Krieger
http://www.cuneo.us/tesmw/images/Eomer_13/unbenannt_neu.jpg http://www.click-smilies.de/sammlung0304/starwars/star-wars-smiley-023.gif http://www.click-smilies.de/sammlung0304/starwars/star-wars-smiley-026.gif
Kajausier Wintermähne, Alchemist und leidenschaftlicher Bärenfänger im Neuen Langhaus

Wingman74
29-05-04, 11:48
ich bin schon seit gestern am überlegen was ich gemacht hatte als mir das selbe passiert ist. Wahrscheinlich hatte ich es mit Norton Utilities wegbekommen (WinDoctor).

Du kannst mal 2 sachen probieren. Lösche mal den Ordner ATI (nicht endgültig, nur in den Papierkorb) und starte mal neu. Vielliecht kommt dan beim starten irgendein Hinweis das irgendein teil der registry auf diesen ordner nicht zugreifen kann und den Notierst du dir mal.

Was am besten wäre - lösche mal alle ATI Software und Treiber, und suche dann in der registry nach C:\Programme\ATI , lösch das wenn es noch da ist, und installier noch mal neu, am besten eine andere treiberversion. Cat 4.2 oder auch 4.5 laufen bisher am besten.

Da ich nichts garantieren kann, frage mal hier nach:

http://www.dark-tweaker.com/yabbse/index.php

http://www.athlon.de/postlist.php?Cat=&Board=UBB4&page=0&view=collapsed&sb=5&o=&PHPSESSID=

Da gibts einige die wissen recht viel und können dir sicherlich mehr helfen.


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Eomer_13:
du kannst auf C/Programme/Autostart gehen und deine Programmverknüpfung dort löschen.
Wenn das aber dennoch nichts nützt, müsstest du irgendwo im Programm die Option Autostart abschalten können.

http://mitglied.lycos.de/urielseptim/hpbimg/bloodbar%5b1%5d.gif
Mein Char: Kaiservolk,Stufe: 56,KLasse: Krieger
http://www.cuneo.us/tesmw/images/Eomer_13/unbenannt_neu.jpg http://www.click-smilies.de/sammlung0304/starwars/star-wars-smiley-023.gif http://www.click-smilies.de/sammlung0304/starwars/star-wars-smiley-026.gif
Kajausier Wintermähne, Alchemist und leidenschaftlicher Bärenfänger im Neuen Langhaus<HR></BLOCKQUOTE>

__________________________________________________ ________________________________________

"Don't argue with idiots. They drag you down to their level, then beat you with experience"
__________________________________________________ ________________________________________

http://home.arcor.de/wi/wingman74/images/morrowind/cerberus.jpg
__________________________________________________ ________________________________________