PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler beim starten des Spiels



Widder_Joi
07-07-05, 01:24
Seit dem Patchen auf 4.01 läuft mein Spiel nicht mehr. Konnte die Fehlermeldung nicht als Druck ausführen. Auf jedenfall bin ich sehr enttäuscht.

joi

Widder_Joi
07-07-05, 01:24
Seit dem Patchen auf 4.01 läuft mein Spiel nicht mehr. Konnte die Fehlermeldung nicht als Druck ausführen. Auf jedenfall bin ich sehr enttäuscht.

joi

Kanzelprediger
07-07-05, 01:40
Höt sich nach Neuinstallation an...solche Probleme gibt es mal immer wieder...wenn man das nicht abkann...Konsole http://forums.ubi.com/images/smilies/59.gif

VVS-Manuc
07-07-05, 01:41
aber du könntest mal schreiben, was die Fehlermeldung sagt... http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

BZB_FlyingDoc
07-07-05, 01:42
Moin und willkommen im Forum.
Du musst schon etwas mehr erzählen..

Welches Spiel genau.
Welche Variante vorher.

Gibt da verschiedenes.
Es igibt Unterschiede in der Installation.
PF Stand Alone oder PF in Kombination mit IL2FB+AEP+PF.

Also bitte ein wenig genauer.

Taebs
27-09-06, 11:42
Hab das gleiche Problem, besitze das Game auch erst seit 3 Tagen +gg+
komm auch noch nicht so klar.. aber wills lernen.
Deswegen.. macht mal das des weg geht! ^^
Hab auch die FEhlermeldung ansich... aber da muss man schon ein übercrack sein um daraus schlau zu werden ^^
Fehlermeldung (http://people.freenet.de/MadMichi/report/fehlermeldung_pf.jpg)

Game: Pacific Fighters (Allein ohne nix anderes ^^)
Patch:
--> pf_patch304.exe
--> pf_v401.exe


Helpen Leute =(

BBB_Hyperion
29-09-06, 10:24
il2setup.exe mal die gfx karte eingestellt ?

Glaube sowas war das. Die INI hatte falsche Einstellungen.

der_Laszlo
29-09-06, 10:50
Nee, soweit ich mich erinnern kann hat das nix mit dem spiel zu tun, sondern mit deinem Windows!

Kann mich erinnern das ich solche Fehler mal bei anderen Spielen und Programmen hatte, immer wenn ich Sie starten wollte!

Komischerweise funktionierten andere Spiele und Programme wiederum Problemlos!

Oder aber du hast falsch gepatcht, ich denke das wird der Grund sein! entweder einfach einen älteren Patch nehmen und noch mal drüberpatchen, um dann wieder hochzupatchen!

Bei meinen Spielen und Programmen half damals allerdings nix! Erst nach dem ich Windows neuinstalliert hatte funktionierten die Spiele, komischerweise einwandfrei!

Einfach mal schnell PF neuinstallieren und dann die Patches nochmal drüberziehen!

Ich würde dir sowieso ehr eine merged Install empfehlen macht viel mehr spaß. Das bedeutet du spielst mit Forgotten Battles + Ace Expansion Pack + Pacific Fighters! (oder willst du dir die schöne Bf-109 durch die Lappen gehen lassen http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif)