PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Objekte fehlen



PsychoInsane
29-04-04, 07:08
Hi Leute.

Ich hab das zwar schon in einem anderen Forum gepostet aber da konnte mir keiner weiterhelfen.

Und zwar wollte ich in einem Inneareal einen Fliesenboden legen. Dazu hab ich mir in der Singelplayer Map "Swamp" einige Gebäude angeguckt und mir den richtigen Boden ausgesucht und mir den Pfad und Namen in der RollupBar aufgeschrieben.
Lade ich jetzt aber meine Map ist der Boden nicht zu finden.
Ein Beispiel: Ich hab mir in der Swamp-Map folgendes Objekt ausgesucht.
glm/ww2_indust_set1/walls/wall_b_50x300y
Dieses Objekt gibt es bei mir in der Map aber nicht, nur ein "wall_b_50x300z" und die sieht ganz anders aus.
Weis jemand wo ich die fehlenden Objekte finde?

Ich habe auch schon Probiert eine bestimmte Wand im Level "Swamp", eine die es dort auch gibt aus der RollupBar einzufügen. Genau die gleiche Bezeichnung und Pfad wie die Wand die schon im Level ist. Füge ich die nun im Level "Swamp" nocheinmal ein ist es eine ganz andere, gleiche größe, aber sie sieht ganz anders aus. Nur wenn ich die bereits im Level vorhandene Wand kopiere erhalte ich die gleiche. So hab ich diese Wand dann mittels "Modify/Save Object(s)" exportier und in meiner Map wieder eingefügt. Nun Ratet mal: Es ist wieder die Wand die ich nicht haben will. http://ubbxforums.ubi.com/images/smiley/35.gif

Weis jemand wo ich die fehlenden Sachen finde?

PsychoInsane
29-04-04, 07:08
Hi Leute.

Ich hab das zwar schon in einem anderen Forum gepostet aber da konnte mir keiner weiterhelfen.

Und zwar wollte ich in einem Inneareal einen Fliesenboden legen. Dazu hab ich mir in der Singelplayer Map "Swamp" einige Gebäude angeguckt und mir den richtigen Boden ausgesucht und mir den Pfad und Namen in der RollupBar aufgeschrieben.
Lade ich jetzt aber meine Map ist der Boden nicht zu finden.
Ein Beispiel: Ich hab mir in der Swamp-Map folgendes Objekt ausgesucht.
glm/ww2_indust_set1/walls/wall_b_50x300y
Dieses Objekt gibt es bei mir in der Map aber nicht, nur ein "wall_b_50x300z" und die sieht ganz anders aus.
Weis jemand wo ich die fehlenden Objekte finde?

Ich habe auch schon Probiert eine bestimmte Wand im Level "Swamp", eine die es dort auch gibt aus der RollupBar einzufügen. Genau die gleiche Bezeichnung und Pfad wie die Wand die schon im Level ist. Füge ich die nun im Level "Swamp" nocheinmal ein ist es eine ganz andere, gleiche größe, aber sie sieht ganz anders aus. Nur wenn ich die bereits im Level vorhandene Wand kopiere erhalte ich die gleiche. So hab ich diese Wand dann mittels "Modify/Save Object(s)" exportier und in meiner Map wieder eingefügt. Nun Ratet mal: Es ist wieder die Wand die ich nicht haben will. http://ubbxforums.ubi.com/images/smiley/35.gif

Weis jemand wo ich die fehlenden Sachen finde?