PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Lan spiel win xp und vista



Blackhonor88
20-07-09, 14:03
Wollte mit meiner freundin anno 1602 lan spielen sind direckt mit einem crossover kabel verbunden

ich hab mit meinem rechner gehostet feste ip vergeben (192.168.1.1) und ihre automatisch

wen ich jetzt eine gruppe erstelle (funst auch alles) findet sie mich darin nicht

hab auf beiden rechnern mit ein und der selben cd/dvd installt da ja keine benötigt wird zum spielen

dateiver ist 0.1.9.6 (install ver)

weiß jetzt leider nicht was ich da noch machen soll, wäre für jede art von hilfe dankbar.

eine schnelle hilfe über icq wäre auch super icq 376-791-883

Blackhonor88
20-07-09, 14:03
Wollte mit meiner freundin anno 1602 lan spielen sind direckt mit einem crossover kabel verbunden

ich hab mit meinem rechner gehostet feste ip vergeben (192.168.1.1) und ihre automatisch

wen ich jetzt eine gruppe erstelle (funst auch alles) findet sie mich darin nicht

hab auf beiden rechnern mit ein und der selben cd/dvd installt da ja keine benötigt wird zum spielen

dateiver ist 0.1.9.6 (install ver)

weiß jetzt leider nicht was ich da noch machen soll, wäre für jede art von hilfe dankbar.

eine schnelle hilfe über icq wäre auch super icq 376-791-883

FrankB_1602
20-07-09, 15:50
Stört vielleicht eine Firewall oder ein übereifriger Virenscanner?

MdmBarbarella
21-07-09, 09:14
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Blackhonor88:
ich hab mit meinem rechner gehostet feste ip vergeben (192.168.1.1) und ihre automatisch

</div></BLOCKQUOTE>

Und was hat der Rechner deiner Freundin dabei für eine IP bekommen? Wenn APIPA zugeschlagen hat, wird das so nie was, da die IPs dann nicht zusammenpassen.

Gib ihrem Rechner eine feste IP aus dem selben Netz wie deinem Rechner, also füglicherweise 192.168.1.2 und achte auf dieselbe Subnetmask. Probier es dann noch mal. Und schalte auf beiden Rechnern die Firewall aus.