PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Help in english?



Falkthorn
19-04-08, 04:30
I`ve been searching all over, but I cant seem to find any Anno 1701 forums in english. Please point me in the right direction unless Ubisoft have given up everything else but Germany when it comes to Anno 1701 http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Well, my problem is known here in this forum. My german is a bit rusty, but I have read that severel people got the same problem, but I cant understand the solution.

A friend and me both have bought the game and we both updated through the option given inside the game, and we both selected the EXCACT same patch. He`s version says "1.02" and mine says "MT - 1.02" no matter what I do.. When we try to join eachother it just says "Wrong version". I`ve tried everything when it comes do disabling Firewalls and opening ports. Bet I have made my system the most voulnerable ever by removing everything like this http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Can anyone help me with this? In english?

Falkthorn
19-04-08, 04:30
I`ve been searching all over, but I cant seem to find any Anno 1701 forums in english. Please point me in the right direction unless Ubisoft have given up everything else but Germany when it comes to Anno 1701 http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Well, my problem is known here in this forum. My german is a bit rusty, but I have read that severel people got the same problem, but I cant understand the solution.

A friend and me both have bought the game and we both updated through the option given inside the game, and we both selected the EXCACT same patch. He`s version says "1.02" and mine says "MT - 1.02" no matter what I do.. When we try to join eachother it just says "Wrong version". I`ve tried everything when it comes do disabling Firewalls and opening ports. Bet I have made my system the most voulnerable ever by removing everything like this http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Can anyone help me with this? In english?

Flo-x
19-04-08, 06:22
Hi Falkthorn http://forums.ubi.com/infopop/emoticons/icon_smile.gif

the english section is here (http://forums-de.ubi.com/eve/forums/a/frm/f/5251042375).
But i guess, that there are even less users, who play 1701 in multiplayer, than here in the german section...

I found two or three threads with your problem.
Solutions which helped some users so far:
-a firewall (Kasperski) blocked the game, although the ports were given free. So they disabled the firewall.
-a deinstallation and after that a reinstallation of the game helped.
-someone bought a XP-system to play 1701 http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif


Which version of the game do you have? For UK and French versions, patch 1.04 is available, which should fix some mp-problems.

MT=MultiThreading processor => has nothing to do with the problem

I can't tell you more, (normally) i don't play mp.