PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Worldeditor und Windows 7



Darth_Moch
04-04-10, 05:39
Hallo,
Ich wollte nachfragen, ob sich mittlerweile eine Lösung für das Problem mit Windows 7 und dem Worldeditor ergeben hat, welches so einige scheinbar haben/hatten.
Ich habe mir kürzlich das Addon Venedig gekauft und daher wieder große Luft auf Anno 1404 bekommen.
An meinem Arbeitsplatz (etwa 850 kam von zu Hause entfernt, weshalb ich meinen stationären Rechner vielleicht einmal im Monat nutzen kann) habe ich "nur" meinen Laptop mit Windows 7, welches mir gehörig einen Strich durch die Rechnung macht.
Ich kann zwar das Spiel perfekt spielen, kann auch das Tool1 starten und nutzen, aber den Worldeditor kann ich nicht ausführen. Es kommt immer eine Fehlermeldung, die denke ich hinlänglich bekannt ist (kann die auf diesem Rechner nicht reproduzieren (gerade daheim)). Ist diese, bei der man auf "weiter" oder "details" klicken kann, nach welcher der Editor nicht mehr funktioniert (sprich = nicht startet)

Bisherige Lösungsansätze:
- Kompatibilitätsmodus für Vista und für XP probiert
- Entwickler-Tools 1.2 installiert
- Kompatibilitätsmodus erneut ausprobiert
- Versucht beide Files zu startet (sowohl die Bat, als auch die Exe)

Hat sich da mittlerweile eine Lösung gefunden oder wird Windows 7 nach wie vor nicht unterstützt (obwohl es bei einigen ja läuft....).
Ich wäre für eine Antwort sehr dank
liebe Grüße
Moch

Darth_Moch
04-04-10, 05:39
Hallo,
Ich wollte nachfragen, ob sich mittlerweile eine Lösung für das Problem mit Windows 7 und dem Worldeditor ergeben hat, welches so einige scheinbar haben/hatten.
Ich habe mir kürzlich das Addon Venedig gekauft und daher wieder große Luft auf Anno 1404 bekommen.
An meinem Arbeitsplatz (etwa 850 kam von zu Hause entfernt, weshalb ich meinen stationären Rechner vielleicht einmal im Monat nutzen kann) habe ich "nur" meinen Laptop mit Windows 7, welches mir gehörig einen Strich durch die Rechnung macht.
Ich kann zwar das Spiel perfekt spielen, kann auch das Tool1 starten und nutzen, aber den Worldeditor kann ich nicht ausführen. Es kommt immer eine Fehlermeldung, die denke ich hinlänglich bekannt ist (kann die auf diesem Rechner nicht reproduzieren (gerade daheim)). Ist diese, bei der man auf "weiter" oder "details" klicken kann, nach welcher der Editor nicht mehr funktioniert (sprich = nicht startet)

Bisherige Lösungsansätze:
- Kompatibilitätsmodus für Vista und für XP probiert
- Entwickler-Tools 1.2 installiert
- Kompatibilitätsmodus erneut ausprobiert
- Versucht beide Files zu startet (sowohl die Bat, als auch die Exe)

Hat sich da mittlerweile eine Lösung gefunden oder wird Windows 7 nach wie vor nicht unterstützt (obwohl es bei einigen ja läuft....).
Ich wäre für eine Antwort sehr dank
liebe Grüße
Moch

creehawk
05-04-10, 02:50
Falls du dich wunderst das hier bisher keiner geantwortet hat : eine handfeste Lösung gibt's bisher nicht. Grundsätzlich soll es laufen, auf 2en unserer Notebooks geht's unter Win7 anstandslos, der Rest hat Probleme mit Framework und den Grafiktreibern der OnBoardGrafik des Notebooks. Aber das ist wohl auch nur eine Facette der möglichen Schwierigkeiten damit.

Laut RD soll ja nun unter W7 alles laufen was das Spiel angeht, die Tools sind ohne Gewährleistung und Support, daher wird's von da wohl auch kaum eine Antwort geben.

Ich habe gesehen du hast auch auf annozone gefragt, vielleicht kommt da ja was.

.....

Und wie ich gerade sehe ist da was, letztlich allerdings auch nur die üblichen Aussagen zum Thema.


creehawk

KockyKanter
19-04-10, 14:13
Hallo,
Ich habe ebenfals ein Problem mit Windows 7 und den Wolrd Editor. Hört sich wzar blöd an, aber ich finde den Installationsordner, wo ich die Sprache umstellen möchte nicht. Suchfunktion bringt auch nichts ...


edit: hat sich erledigt http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif