PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 2 Fragen zu GWX und OLCGUI



passi1709
09-03-08, 17:58
Hallo.

seit GWX hab ich das problem das ich auf der angriffseekarte,nicht mehr die konturen der schiffe sehen kann,sondern nur das quadrat mit dem strich für fahrtrichtung,kann man das irgendwie wieder umstellen?

und dann noch zum OLCGUI dort funktioniert die anzeige der torpedoauswahl für fächerschuss nicht wirklich,kann man den fehler irgendwie beheben?

hoffe mir kann jemand helfenhttp://forums.ubi.com/infopop/emoticons/icon_smile.gif

mfg

passi1709
09-03-08, 17:58
Hallo.

seit GWX hab ich das problem das ich auf der angriffseekarte,nicht mehr die konturen der schiffe sehen kann,sondern nur das quadrat mit dem strich für fahrtrichtung,kann man das irgendwie wieder umstellen?

und dann noch zum OLCGUI dort funktioniert die anzeige der torpedoauswahl für fächerschuss nicht wirklich,kann man den fehler irgendwie beheben?

hoffe mir kann jemand helfenhttp://forums.ubi.com/infopop/emoticons/icon_smile.gif

mfg

U-53_auf_FF
10-03-08, 05:26
Moin Passi...

Das mit dem Quadrat als Schiff, löst Du, indem Du auf eine Nahe Zoomstufe gehst. Ich glaub`das ist erst in der letzten Zoomstufe als Kontur erkennbar. Zum Thema Fächerschuß kann ich Dir leider nicht weiterhelfen.

passi1709
10-03-08, 05:35
huhu,

ja so war es früher bei mir auch,aber ich hab jetzt selbst bei dichtester zoomstufe nur das quadrathttp://forums.ubi.com/infopop/emoticons/icon_frown.gif

mfg

passi1709
11-03-08, 10:48
das problem mit olcgui hab ich gelöst^^

bleibt nur noch:seit GWX hab ich das problem das ich auf der angriffseekarte,nicht mehr die konturen der schiffe sehen kann,sondern nur das quadrat mit dem strich für fahrtrichtung,kann man das irgendwie wieder umstellen?

mfg

phantom1n8
11-03-08, 11:05
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von passi1709:
das problem mit olcgui hab ich gelöst^^

bleibt nur noch:seit GWX hab ich das problem das ich auf der angriffseekarte,nicht mehr die konturen der schiffe sehen kann,sondern nur das quadrat mit dem strich für fahrtrichtung,kann man das irgendwie wieder umstellen?

mfg </div></BLOCKQUOTE>

Das ist kein Problem, sondern im GWX-Mod absichtlich so gelöst um das ganze schwerer zu machen.

U-53_auf_FF
11-03-08, 12:22
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> Das ist kein Problem, sondern im GWX-Mod absichtlich so gelöst um das ganze schwerer zu machen. </div></BLOCKQUOTE>

Hmmm ich weiß nicht recht. Ich spiele auch GWX 2 und bei mir in der Angriffskarte hab´ich in der höchsten Zoomstufe das Schiff als Kontur.

latemail
12-03-08, 10:34
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von passi1709:
Hallo.

seit GWX hab ich das problem das ich auf der angriffseekarte,nicht mehr die konturen der schiffe sehen kann,sondern nur das quadrat mit dem strich für fahrtrichtung,kann man das irgendwie wieder umstellen?

hoffe mir kann jemand helfenhttp://forums.ubi.com/infopop/emoticons/icon_smile.gif

mfg </div></BLOCKQUOTE>


Besorg Dir doch mal die Originaldateien, die das Boot auf der Karte darstellen, vielleicht hilft das .........

Folder: ...\Data\Menu\Gui\Units
File(s): UnitSub.tga, UnitSubL.tga, UnitSubM.tga

Dr.Jaeger
15-03-08, 10:03
für die anzeige der fahrtrichtung des ziels (und auch des eigenen ubootes) ist die contline.tga verantwortlich.