PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Auf 4.01 warten oder neu installieren?



AUT_Samoth
09-06-05, 04:28

Foo.bar
09-06-05, 04:30
klar hab ich ein backup. du etwa nicht?

VVS-Manuc
09-06-05, 04:34
Ich spiele weiter SH 3 http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

AUT_Samoth
09-06-05, 04:39
Nein, ich bin ein armer Student und hab nur wenig Speicherplatz (~255 GB) und das ist alles bis zum Rand voll...
Also hoffe ich auf ein baldiges Release von 4.01

Scherbenflieger
09-06-05, 04:42
Also falls der 4.01 sich erst gar nicht über den 4.0 bügeln lässt, wärs schade, aber dann flieg ich halt nur noch CFS3 + Firepower.

Mal abgesehen davon, das das fliegen mit 4.0 mir als Offliner grad richtig Spaß bringt. Im Grunde ist IL2/FB/PF schon die bessere Sim, es tut sich bloß zu selten was in Sachen neue Karten, Flugzeuge, Goodies. Und wenn doch endlich mal ein Pätsch (zumindest fast) erscheint, passiert hinterher wieder sowas komisches.

Foo.bar
09-06-05, 05:22
Nein, ich bin ein armer Student und hab nur wenig Speicherplatz (~255 GB)

ich weiß gar nicht, wie das bei mir mit lächerlichen 80 GB klappt...
vielleicht liegt es am guten willen.

Eric_Hartman83
09-06-05, 05:24
Sorry....war gestern den ganzen Tag nicht da...und dann wird ausgerechnet der Patch releast!!!!! http://forums.ubi.com/images/smilies/35.gif Wenn ich euch richtig verstehe funktioniert der Patch, aber er ist noch nicht der ganz http://forums.ubi.com/images/smilies/354.gif offizielle...Oleg will in einer Woche (oder als Freitagsupdate?!) die überarbeitete 4.01 rausbringen, die sich (wohlmöglich?) nicht über die 4.00 drüber installieren läßt!
Bitte seid so nett und klärt mich auf, ich habe nicht so viel Zeit mich durch die Foren zu wühlen. Ich bin reiner Offliner, also macht es mir nix wenn es da Online Probleme git.
DANKE! http://forums.ubi.com/images/smilies/11.gif

Pardauz
09-06-05, 05:28
Lässt sich problemlos drüberbügeln!

Big_Bad_Wulf
09-06-05, 05:31
Jupp Pardauz, warum sollte er nicht einfach drüberzubügeln sein, es sei denn Oleg will uns alle mal kräftig in den Allerwertesten treten, weil wir seinen Traffic gefressen haben.

plumps_
09-06-05, 05:36
Ihr könntet sogar wieder 3.04 ins Spielverzeichnis entpacken und dann diese Version spielen, danach 4.00 und dann wieder 4.01. Es sollte kein Problem sein, in den Patches werden ja nur bestimmte Dateien jeweils erneuert, andere Dateien mit neuen Maps und Modellen kommen einfach zu den vorhandenen Dateien hinzu und haben soweit ich weiß keinen Einfluss, wenn man wieder eine ältere Version der Hauptdatei files.sfs installiert.

EJGr.Ost_chamel
09-06-05, 05:37
Die eigentlichen Unterschiede zwischen 3.04 und 4.0 liegen in nur 3 Dateien! Wenn ich das jetzt aus dem Gedächtnis richtig wiedergebe, sind das die files.sfs, il2_core.dll und il2_corep4.dll (wobei die letzte IMHO nur für Intel-Nutzer wichtig ist). Alles andere ist nur Beiwerk - Daten für neue Maps/Flugzeuge/Kampagnen. Ich habe gestern abend meine IL-2 Installation durch hin- und herkopieren dieser 3 Dateien (dauert 2 Sekunden) mehrmals zwischen dem Status 3.04 un 4.0 geswitcht, ohne dass ich beim online Fliegen irgendein Problem feststellen konnte. Also bei mir klappt das problemlos - ist aber natürlich ohne irgendwelche Gewähr http://forums.ubi.com/infopop/emoticons/icon_wink.gif .

Grüße
Chamel

P.S.: Offliner sollten wohl noch die DGen.exe mit umkopieren!

Ugly_Kid
09-06-05, 05:37
Leute, das ist doch ein Witz. Es gibt eine Menge Betatestern und ähnliche Leute die auch die Betas dawzischen haben und neuere Version läßt sich immer auf das Alte installieren - sonst müßten sie ja auch nochmal alles jedesmal von vorne an installieren. Opferoleg wieder...

BZB_FlyingDoc
09-06-05, 05:42
Originally posted by Foo.bar:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Nein, ich bin ein armer Student und hab nur wenig Speicherplatz (~255 GB)

ich weiß gar nicht, wie das bei mir mit lächerlichen 80 GB klappt...
vielleicht liegt es am guten willen. </div></BLOCKQUOTE>

War warscheinlich auf zu vielen LAN Partys der Junge. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Obwohl. Ich bin ja auch auf LAN Partys.
Aber ich hab noch genug Platz. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

KIMURA
09-06-05, 05:48
Im neuen "offiziellen" 4.01Patch wird bloss der Index erhöht. Mehr passiert da nicht. http://forums.ubi.com/images/smilies/59.gif

Willey
09-06-05, 07:35
Originally posted by VVS-Manuc:
Ich spiele weiter SH 3 http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Ich nicht, ich warte auf 1.4... bzw das Addon http://forums.ubi.com/images/smilies/59.gif

Schwuler Sonargast http://www.ubisoft.de/smileys/26.gif

Willey
09-06-05, 07:36
Originally posted by Foo.bar:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Nein, ich bin ein armer Student und hab nur wenig Speicherplatz (~255 GB)

ich weiß gar nicht, wie das bei mir mit lächerlichen 80 GB klappt...
vielleicht liegt es am guten willen. </div></BLOCKQUOTE>

Tjo, hab auch nur 80-40GB. Hab neulich nochmal 15GB freibekommen http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Willey
09-06-05, 07:38
Originally posted by KIMURA:
Im neuen "offiziellen" 4.01Patch wird bloss der Index erhöht. Mehr passiert da nicht. http://forums.ubi.com/images/smilies/59.gif

Doch, bei den 20mm machen sie die 0 weg http://forums.ubi.com/images/smilies/34.gif

GER_-Snake-_
09-06-05, 08:10
ihr müst es nicht neu insterlieren ihr könnt auch einfach 3.40 drüber bügeln

Foo.bar
09-06-05, 11:00
nicht neu insterlieren


wat fürn dingens??

inster...burg kenn ich, das liegt in ostpreußen.

Yossarian1943
09-06-05, 14:15
Foobar, er meint natürlich Ingo Insterburg (und Karl Dall). http://forums.ubi.com/images/smilies/11.gif

Motorsound
10-06-05, 03:13
Mann o Mann!

Da hatte ich mir schon vorgenommen, diesen 140MB-Patch heute zu saugen, und dann lese ich (glücklicherweise), daß das noch gar nicht der finale Patch ist.
Natürlich warte ich jetzt noch auf den offiziellen 4.01.
Denn ich habe auch "nur" eine ISDN-Leitung, da dauert der Download lange genug. Und ich habe schlicht und einfach keine Lust, mir so ein Mega-Patch -Teil 2mal zu saugen; halte ich für ziemlich blödsinnig, wenn feststeht, daß der finale Patch noch kommt!

Hetzer III
10-06-05, 03:35
Hey Leute, wenn ihr keinen Platz habt


-----------------------> einfach mal die Pornos löschen!

http://forums.ubi.com/images/smilies/88.gif

VVS-Manuc
10-06-05, 03:42
Originally posted by Hetzer III:
Hey Leute, wenn ihr keinen Platz habt


-----------------------> einfach mal die Pornos löschen!

http://forums.ubi.com/images/smilies/88.gif

Mist, er weiß es! http://forums.ubi.com/images/smilies/1072.gif

I_JG78_Max
10-06-05, 03:57
@Motorsound

Der 4.01 Patch wird wohl als kleiner 4.0 zu 4.01 Patch und als großer 4.01 Patch erscheinen. Das entnehme ich jedenfalls den Kommentaren von Herrn Maddox.

http://forums.ubi.com/eve/ubb.x/a/tpc/f/63110913/m/1211037823

Einbildung ist schließlich auch eine Form von Bildung. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif


Gruß,

I/JG78_Max

Tetrapack
10-06-05, 04:29
Grundsätzlich mach ich vor jedem Einspielen eines Patches einen Dateivergleich.. also den Patch in ein leeres Verzeichnis entpacken und vergleichen welche Dateien im Spieleverzeichnis ersetzt werden. Die Dateien die neu hinzukommen (maps, skins, speech) kann man ohne bedenken reinkopieren und auch dort lassen... sie werden bei einem Wechsel auf eine alte Version einfach nicht aufgerufen.
Beim Rest (meist nur files.sfs, dgen.exe und il2core.dll) erst ein Backup der alten Dateien machen und dann die neuen darüberkopieren. Ich lege meist zwei Ordner an.. momentan sind dies "v304" und "v400", darin liegen die Dateien die bei den Versionen unterschiedlich sind. Mit einer kleinen Batchdatei, die die jeweiligen Ordnerinhalte ins Verzeichnis kopiert, kann man den Wechsel sogar automatisieren.

Willey
10-06-05, 07:26
Man kann auf jeder PF Version runterpatchen. Von PF auf AEP gibt Probleme, aber von FB 1.0 bis AEP 2.04 funzt das auch, genauso mit Il-2 1.0 bis 1.2. Man braucht nur:

files.SFS
il2_core.dll
il2_coreP4.dll
mg_snd.dll
mg_snd_sse.dll

aus dem jeweiligem Patch drüberbügeln. Wenn da welche von fehlen, die nächstälteren nachsehen, wo der Rest drin ist. Die Sounddlls wurden zB das letzte Mal mit dem 3.03er erneuert, davor inner 3.0.

Willey
10-06-05, 07:28
Ach ja, der Dgen ist mehr oder weniger ein Modul, welches man nicht zwingend "downgraden" muß - der dürfte auch inner neuen Version mit nem 2.04er zB laufen. Nur könnten dabei natürlich n paar Flieger fehlen. Aber auch das ist kein Thema. Dgen.exe und Dgen Ordner auch runterpatchen.