PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 1503 auf Vista



cocifrosch
03-08-07, 15:08
Ich möchte 1503 auf Vista spielen, aber es funktioniert nicht. Kann mir jemand helfen?

cocifrosch
03-08-07, 15:08
Ich möchte 1503 auf Vista spielen, aber es funktioniert nicht. Kann mir jemand helfen?

Thunnes
03-08-07, 15:53
Erstmal ein Willkommen im neuen Forumhttp://www.annowelt.eu/Smilies/1701_Smilies/scratch.gif

Welches Problem widerfährt dir denn

cocifrosch
08-08-07, 13:58
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Thunnes:
Erstmal ein Willkommen im neuen Forumhttp://www.annowelt.eu/Smilies/1701_Smilies/scratch.gif

Welches Problem widerfährt dir denn </div></BLOCKQUOTE>
Natürlich, Hallo erstmal........

Das Spiel wird zwar installiert, aber es kann nicht aufgestartet werden. Also d.h. es passiert nichts. :-( Ich lande ständig auf dem Desktop.

Thunnes
08-08-07, 14:22
Es passiert also rein gar nichts?
Nicht mal ein Video am Anfang

gamine58
25-12-07, 09:32
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Thunnes:
Es passiert also rein gar nichts?
Nicht mal ein Video am Anfang </div></BLOCKQUOTE>

FrankB_1602
25-12-07, 12:29
Starte es mal mit Admin-Rechten. Funktioniert das?

volldolltoll
08-02-08, 14:58
ich habe genau das gleiche problem - spiel startet unter vista nicht - auf xp hat alles funktioniert. unter normalstart passiert nix, unter admin-start fragt er noch nach der zustimmung, ob ich das wirklich laufen lassen will - dann passiert nix. unter task-manager kann ich es aber als laufenden prozess noch sehen.... :-( gibt es da ein patch oder irgendetwas, das hilft? so langsam fange ich an, vista zu hassen - da funktioniert ja nix mehr... .:-(

FrankB_1602
08-02-08, 15:32
Hm... leider (oder: glücklicherweise) habe ich kein Vista, aber ich stehe vor einem ähnlichen Problem, weil ich auf Linux umsteigen will. Ich muß also für Spiele XP installiert lassen - wäre das für Dich auch eine Option? Plattenplatz sollte ja kein Thema mehr sein, und ein ungenutztes XP (vielleicht vom alten Rechner) findet sich bei Spielern doch sicher immer irgendwo...

Thunnes
08-02-08, 16:25
Ich habe mir die neue GOLD Edition noch geholt und die läuft auch auf linux mit wine, leider ohne hintegrundmusik

FrankB_1602
09-02-08, 12:36
Welches Linux verwendest Du? Und hilft es was, in Wine die DirectSound-Hardwarebeschleunigung zu ändern (z.B. zu emulieren)?

Thunnes
09-02-08, 14:59
Ich verwende ubutnu 7.10 mit wine 0.9.54.
Normale Musik wie beim anklicken von Balken oder so funzt ja nur nicht die Hintergrundmusik

muf
13-03-08, 04:46
gibts eigentlich auch Leute bei denen das Game unter Vista läuft? Nur so interessehalber ...

Thunnes
13-03-08, 08:37
Joa bei mir läufts auf vista

grueninb
23-03-08, 09:11
Hallo zusammen,

ich habe mit Vista das Problem, dass ich gespeicherte Spiele nicht mehr laden kann bzw. direkt nach dem Laden anno 1503 abstürzt.

gibt es dafür bereits eine Lösung?

chain0815
23-03-08, 14:20
das hängt wohl kaum mit vista zusammen.
das passiert eher bei einem fehlerhaften spielstand oder szenario.
hattest du mal versucht, verschiedene szenarien anzuspielen?

grueninb
24-03-08, 14:32
Problem tritt sowohl bei der kampagne als auch bei allen getesteten szenarien auf.
da ich ein vergleichbares problem schon einmal bei einem anderen spiel hatte (dort konnte ich spielstände nicht speichern) hätte ich die ursache schon eher bei vista vermutet.
uner xp hatte ich nie derartige problemme.

FrankB_1602
24-03-08, 15:54
Versuche mal, 1503 mit Admin-Rechten zu spielen. Wenn es dann keine Probleme gibt, mußt Du Dir als Benutzer Schreibrechte für die entsprechenden Anno-Verzeichnisse und -Dateien einrichten. Dazu dürften auf jeden Fall Profil- und Savegame-Ordner gehöen, evtl. auch noch andere.

Möglicherweise mußt Du auch in der Registry Schreibrechte für die relevanten Keys einrichten, aber bei 1503 habe ich davon keine Ahnung... http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Thunnes
25-03-08, 08:18
Bei meinem großen Cousin hatte ich mal auch nen Problem, dass ich ein von mir mitgenommenes Save net funzte.
Unter Vista ist das dann einfach stehen geblieben und da war dieses Fenster, wo steht, dass Anno 1503 nicht mehr reagiert.

Hab ich mich mal umgesehen im Programme Ordner und fand einen Crack, aber er hatte das AddOn installiert.

grueninb
25-03-08, 08:43
hi, danke für die anworten.

da ich mich alllerdigns immer als admin anmelde, scheidet das schonmal als ursache aus.

werd wohl doch nochmal ne neuinstallation durchführen, vielleicht klappts ja dann doch noch.

FrankB_1602
25-03-08, 14:56
Soviel ich weiß, behandelt Dich Vista auch als Benutzer, wenn Du als Admin (bzw. mit Admin-Rechten) angemeldet bist; sobald Du irgendwas am System verändern willst, kommen ja diese berühmten Dialoge, ob Du auch weißt, was Du da tust.

Allerdings kenne ich das nur vom Höensagen und kann also völlig danebenliegen - derzeit komme ich noch sehr gut ohne Vista aus. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

grueninb
25-03-08, 16:11
ist ja nicht so, dass ich deine tipps nicht ausprobiert hätte, aber leider immer das gleich ergebnis.

für heute reichts mir erstmal wieder....

NeOnikos
28-03-08, 20:07
Ich würde sagen, dass du das selbe Problem hast wie ich: Ein Dialog poppt auf, wird aber nicht angezeigt. Man muss [strg]+[Alt]+[Entf] drücken um zum Desktop zu gelangen, und dort im Dialog bestätigen, dass du das Programm zulässt. Öhm...so ging das bei Gothic II bei mir.

annofan1987
25-09-08, 02:53
Hallo,

ich habe Anno 1503 auch auf meinem neuen Vista Rechner installiert allerdings mit 32 UND 64-Bit Version und ich muss sagen, die Startprobleme wie ihr sie beschrieben habt kenne ich nicht egal ob mit oder ohne Adminrechte .....

Bei mir ist der Fehler ein anderer .... ich kann jedenfalls n Spiel laden ABER wenn es dann geladen ist, seh ich die Konsole mit der Stadtübersicht und unten die Statusleiste was auf dieser Inselangebeut werden kann, die sehe ich nicht. Ist bei mir dort schwarz ausgeblendet und ab und an taucht für ne 0,1 Sekunde aus dem schwarzen die Konsole auf aber ich kann damit ja nicht spielen.

kennt einer zufällig das problem?

PS: @ NeOnikos etc.: habt ihr 32 oder 64- Bit version auf Vista?

Bldrk
25-09-08, 05:12
Auf Polar und Tundrainseln wird generell keine Bewuchsinfo gegeben.
Sollte es z.B. auch auf den Südinseln nicht angezeigt werden, dann sieht es nach einem Problem mit dem Grafiktreiber aus.
Deiner Beschreibung nach scheint es ja so zu sein.
Allerdings wurde mir bisher noch nie ein solcher Fehler beschrieben, Vista und anno 1503 ist ohnehin ein Fall für sich.

Das beste wäre du stellst uns eine DxDiag hier hinein, damit man sehen kann welche Treiber du verwendest, bzw man sehen kann was Directx angibt.
Vielleicht kann daraus jemand den eventuellen Fehler erkennen und dir ein Update verlinken.

annofan1987
25-09-08, 06:10
wenn du es nicht glaubst kann ich dir ja gerne mal ne email schicken mit nem screenshot .....

naja anbei hast du eben mal die gekürzte version davon:

------------------
System Information
------------------
Time of this report: 9/25/2008, 12:56:00
Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930)
Language: German (Regional Setting: German)
System Manufacturer: HP-Pavilion
System Model: FR456AA-ABD a6529.de
BIOS: BIOS Date: 03/28/08 16:53:51 Ver: 5.22
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ATI Radeon HD 3650
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x9598)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9598&SUBSYS_90101043&REV_00

Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: PnP-Monitor (Standard)
Driver Name: atidxx32,atidxx64.dll,atiumdag,atiumdva,atiumd64.d ll,atiumd6a.dat,atitmm64.dll
Driver Version: 7.15.0010.0096 (English)
DDI Version: 10.1
Driver Attributes: Final Retail
Driver Date/Size: 2/26/2008 00:00:40, 1499136 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-D6D8-11CF-C471-1AB0A1C2CA35}
Vendor ID: 0x1002
Device ID: 0x9598
SubSys ID: 0x90101043
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

-------------
Sound Devices
-------------
Description: Lautsprecher (Realtek High Definition Audio)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_103C2A6F&REV_1001
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RTKVHD64.sys
Driver Version: 6.00.0001.5591 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 3/26/2008 20:36:28, 1417240 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

Description: Digitales Ausgabegerät (HDMI) (High Definition Audio-Gerät)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: HdAudio.sys
Driver Version: 6.00.5840.16387 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 11/2/2006 07:28:10, 273920 bytes
Driver Provider: Microsoft
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

Description: Realtek Digital Output (Realtek High Definition Audio)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_103C2A6F&REV_1001
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RTKVHD64.sys
Driver Version: 6.00.0001.5591 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 3/26/2008 20:36:28, 1417240 bytes
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

---------------------
Sound Capture Devices
---------------------
Description: DigitalIn (Realtek High Definition Audio)
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: RTKVHD64.sys
Driver Version: 6.00.0001.5591 (English)
Driver Attributes: Final Retail
Date and Size: 3/26/2008 20:36:28, 1417240 bytes
Cap Flags: 0x1
Format Flags: 0xFFFFF

------------------
DirectShow Filters
------------------

DirectShow Filters:
WMAudio Decoder DMO,0x00800800,1,1,,
WMAPro over S/PDIF DMO,0x00600800,1,1,,
WMSpeech Decoder DMO,0x00600800,1,1,,
MP3 Decoder DMO,0x00600800,1,1,,
Mpeg4s Decoder DMO,0x00800001,1,1,,
WMV Screen decoder DMO,0x00600800,1,1,,
WMVideo Decoder DMO,0x00800001,1,1,,
Mpeg43 Decoder DMO,0x00800001,1,1,,
Mpeg4 Decoder DMO,0x00800001,1,1,,
Full Screen Renderer,0x00200000,1,0,,6.06.6001.18063
Multiple File Output,0x00200000,2,2,WMM2FILT.dll,
WMT Black Frame Generator,0x00200000,1,1,WMM2FILT.dll,
WMT Import Filter,0x00200000,0,1,WMM2FILT.dll,
DV Muxer,0x00400000,0,0,,6.06.6001.18000
Color Space Converter,0x00400001,1,1,,6.06.6001.18063
WMT Interlacer,0x00200000,1,1,WMM2FILT.dll,
WM ASF Reader,0x00400000,0,0,,11.00.6001.7000
Screen Capture filter,0x00200000,0,1,wmpsrcwp.dll,11.00.6001.7000
AVI Splitter,0x00600000,1,1,,6.06.6001.18063
VGA 16 Color Ditherer,0x00400000,1,1,,6.06.6001.18063
Microsoft MPEG-2 Video Decoder,0x005fffff,2,4,msmpeg2vdec.dll,11.00.6001. 7000
AC3 Parser Filter,0x00600000,1,1,mpg2splt.ax,6.06.6001.18000
WMT Format Conversion,0x00200000,1,1,WMM2FILT.dll,
9x8Resize,0x00200000,1,1,WMM2FILT.dll,
StreamBufferSink,0x00200000,0,0,sbe.dll,6.06.6001. 18000
WMT Virtual Source,0x00200000,0,1,WMM2FILT.dll,
Microsoft TV Caption Decoder,0x00200001,1,0,MSTVCapn.dll,6.00.6001.1800 0
MJPEG Decompressor,0x00600000,1,1,,6.06.6001.18063
CBVA DMO wrapper filter,0x00200000,1,1,cbva.dll,6.00.6001.18000
MPEG-I Stream Splitter,0x00600000,1,2,,6.06.6001.18063
SAMI (CC) Parser,0x00400000,1,1,,6.06.6001.18063
VBI Codec,0x00600000,1,4,VBICodec.ax,6.06.6001.18000
MPEG-2 Splitter,0x005fffff,1,0,mpg2splt.ax,6.06.6001.1800 0
WMT AudioAnalyzer,0x00200000,1,1,WMM2FILT.dll,
Microsoft MPEG-2 Video Encoder,0x00200000,2,0,msmpeg2enc.dll,11.00.6001.7 000
Stretch Video,0x00200000,1,1,WMM2FILT.dll,
Internal Script Command Renderer,0x00800001,1,0,,6.06.6001.18063
MPEG Audio Decoder,0x03680001,1,1,,6.06.6001.18063
DV Splitter,0x00600000,1,2,,6.06.6001.18000
Video Mixing Renderer 9,0x00200000,1,0,,6.06.6001.18063
Microsoft MPEG-2 Encoder,0x00200000,2,1,msmpeg2enc.dll,11.00.6001.7 000
Frame Eater,0x00200000,1,1,WMM2FILT.dll,
Allocator Fix,0x00200000,1,1,WMM2FILT.dll,
ACM Wrapper,0x00600000,1,1,,6.06.6001.18063
Video Renderer,0x00800001,1,0,,6.06.6001.18063
MPEG-2 Video Stream Analyzer,0x00200000,0,0,sbe.dll,6.06.6001.18000
Capture ASF Writer,0x00200000,0,0,WMM2FILT.dll,
Line 21 Decoder,0x00600000,1,1,,
Video Port Manager,0x00600000,2,1,,6.06.6001.18063
Video Renderer,0x00400000,1,0,,6.06.6001.18063
Bitmap Generate,0x00200000,1,1,WMM2FILT.dll,
Proxy Sink,0x00200000,1,0,WMM2FILT.dll,
Proxy Source,0x00200000,0,1,WMM2FILT.dll,
WM ASF Writer,0x00400000,0,0,,11.00.6001.7000
VBI Surface Allocator,0x00600000,1,1,vbisurf.ax,6.00.6000.1638 6
WMT Sample Information Filter,0x00200000,1,1,WMM2FILT.dll,
File writer,0x00200000,1,0,,6.06.6001.18000
DVD Navigator,0x00200000,0,3,,6.06.6001.18000
WMT DV Extract,0x00200000,1,1,WMM2FILT.dll,
Overlay Mixer2,0x00200000,1,1,,
Microsoft MPEG-2 Audio Encoder,0x00200000,2,0,msmpeg2enc.dll,11.00.6001.7 000
WST Pager,0x00800000,1,1,WSTPager.ax,6.06.6001.18000
MPEG-2 Demultiplexer,0x00600000,1,1,mpg2splt.ax,6.06.6001 .18000
Record Queue,0x00200000,1,1,WMM2FILT.dll,
DV Video Decoder,0x00800000,1,1,,6.06.6001.18000
SampleGrabber,0x00200000,1,1,qedit.dll,6.06.6001.1 8000
Null Renderer,0x00200000,1,0,qedit.dll,6.06.6001.18000
WMT Log Filter,0x00200000,1,1,WMM2FILT.dll,
MPEG-2 Sections and Tables,0x005fffff,1,0,Mpeg2Data.ax,6.06.6001.18000
Microsoft AC3 Encoder,0x00200000,1,1,msac3enc.dll,11.00.6001.700 0
WMT Virtual Renderer,0x00200000,1,0,WMM2FILT.dll,
StreamBufferSource,0x00200000,0,0,sbe.dll,6.06.600 1.18000
Smart Tee,0x00200000,1,2,,6.06.6001.18000
Overlay Mixer,0x00200000,0,0,,
AVI Decompressor,0x00600000,1,1,,6.06.6001.18063
WMT MuxDeMux Filter,0x00200000,0,0,WMM2FILT.dll,
NetBridge,0x00200000,2,0,netbridge.dll,6.01.6001.1 8000
AVI/WAV File Source,0x00400000,0,2,,6.06.6001.18063
WMT Volume,0x00200000,1,1,WMM2FILT.dll,
Wave Parser,0x00400000,1,1,,6.06.6001.18063
MIDI Parser,0x00400000,1,1,,6.06.6001.18063
Multi-file Parser,0x00400000,1,1,,6.06.6001.18063
File stream renderer,0x00400000,1,1,,6.06.6001.18063
WMT VIH2 Fix,0x00200000,1,1,WMM2FILT.dll,
Microsoft MPEG-1/DD Audio Decoder,0x005fffff,1,1,msmpeg2adec.dll,11.00.6001. 7000
AVI Mux,0x00200000,1,0,,6.06.6001.18000
Line 21 Decoder 2,0x00600002,1,1,,6.06.6001.18063
File Source (Async.),0x00400000,0,1,,6.06.6001.18063
File Source (URL),0x00400000,0,1,,6.06.6001.18063
Media Center Extender Encryption Filter,0x00200000,2,2,Mcx2Filter.dll,6.01.6001.180 00
AudioRecorder WAV Dest,0x00200000,0,0,,6.00.6000.16386
AudioRecorder Wave Form,0x00200000,0,0,,6.00.6000.16386
SoundRecorder Null Renderer,0x00200000,0,0,,6.00.6000.16386
Infinite Pin Tee Filter,0x00200000,1,1,,6.06.6001.18000
WMT Switch Filter,0x00200000,1,1,WMM2FILT.dll,
Enhanced Video Renderer,0x00200000,1,0,evr.dll,6.00.6001.18000
Uncompressed Domain Shot Detection Filter,0x00200000,1,1,WMM2FILT.dll,
BDA MPEG2 Transport Information Filter,0x00200000,2,0,psisrndr.ax,6.06.6001.18061
MPEG Video Decoder,0x40000001,1,1,,6.06.6001.18063

WDM Streaming-Tee/Splitter-Geräte:
Tee/Sink-to-Sink-Konvertierung,0x00200000,1,1,,6.00.6001.18000

Video Compressors:
WMVideo8 Encoder DMO,0x00600800,1,1,,
WMVideo9 Encoder DMO,0x00600800,1,1,,
MSScreen 9 encoder DMO,0x00600800,1,1,,
DV Video Encoder,0x00200000,0,0,,6.06.6001.18000
MJPEG Compressor,0x00200000,0,0,,6.06.6001.18063

Audio Compressors:
WM Speech Encoder DMO,0x00600800,1,1,,
WMAudio Encoder DMO,0x00600800,1,1,,
IMA ADPCM,0x00200000,1,1,,6.06.6001.18063
PCM,0x00200000,1,1,,6.06.6001.18063
Microsoft ADPCM,0x00200000,1,1,,6.06.6001.18063
GSM 6.10,0x00200000,1,1,,6.06.6001.18063
CCITT A-Law,0x00200000,1,1,,6.06.6001.18063
CCITT u-Law,0x00200000,1,1,,6.06.6001.18063
MPEG Layer-3,0x00200000,1,1,,6.06.6001.18063

Audio Capture Sources:
DigitalIn (Realtek High Definit,0x00200000,0,0,,6.06.6001.18000

Midi Renderers:
Default MidiOut Device,0x00800000,1,0,,6.06.6001.18063
Microsoft GS Wavetable Synth,0x00200000,1,0,,6.06.6001.18063

WDM Streaming-Capturegeräte:
Realtek HD Digital input,0x00200000,1,1,,6.00.6001.18000
,0x00000000,0,0,,
,0x00000000,0,0,,
,0x00000000,0,0,,

WDM Streaming-Wiedergabegeräte:
HD Audio-HDMI-Ausgabe,0x00200000,1,1,,6.00.6001.18000
Realtek HD Audio rear output,0x00200000,1,1,,6.00.6001.18000
Realtek HDA SPDIF Out,0x00200000,1,1,,6.00.6001.18000

BDA Network Providers:
Microsoft ATSC Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6001.18061
Microsoft DVBC Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6001.18061
Microsoft DVBS Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6001.18061
Microsoft DVBT Network Provider,0x00200000,0,1,MSDvbNP.ax,6.06.6001.18061
Microsoft Network Provider,0x00200000,0,1,MSNP.ax,6.06.6001.18000

Multi-Instance Capable VBI Codecs:
VBI Codec,0x00600000,1,4,VBICodec.ax,6.06.6001.18000

BDA Transport Information Renderers:
BDA MPEG2 Transport Information Filter,0x00600000,2,0,psisrndr.ax,6.06.6001.18061
MPEG-2 Sections and Tables,0x00600000,1,0,Mpeg2Data.ax,6.06.6001.18000

BDA CP/CA Filters:
Decrypt/Tag,0x00600000,1,0,EncDec.dll,6.06.6001.18061
Encrypt/Tag,0x00200000,0,0,EncDec.dll,6.06.6001.18061
XDS Codec,0x00200000,0,0,EncDec.dll,6.06.6001.18061

WDM Streaming-Kommunikations-Transforms:
Tee/Sink-to-Sink-Konvertierung,0x00200000,1,1,,6.00.6001.18000

Audio Renderers:
Lautsprecher (Realtek High Defi,0x00200000,1,0,,6.06.6001.18063
Default DirectSound Device,0x00800000,1,0,,6.06.6001.18063
Default WaveOut Device,0x00200000,1,0,,6.06.6001.18063
Digitales Ausgabegerät (HDMI) (,0x00200000,1,0,,6.06.6001.18063
DirectSound: Digitales Ausgabegerät (HDMI) (High Definition Audio-Gerät),0x00200000,1,0,,6.06.6001.18063
DirectSound: Lautsprecher (Realtek High Definition Audio),0x00200000,1,0,,6.06.6001.18063
DirectSound: Realtek Digital Output (Realtek High Definition Audio),0x00200000,1,0,,6.06.6001.18063
Realtek Digital Output (Realtek,0x00200000,1,0,,6.06.6001.18063

W-O-D
25-09-08, 06:24
Die wichtigsten Angaben fehlen leider, wieviel Speicher ist drinn, und wieviel nimmt sich die Graka davon noch zusätzlich ?
Es ist ein bekanntes Prob bei Vista mit Shared Memory bei Grakas, evtl hilft die Abschaltung der AERO Oberfläche, keine Garantie das es klappt.

annofan1987
25-09-08, 07:03
ich kann dir versichern, dass noch laut dem gezeigten Ergebnis noch viel speicher über is ....

und wie soll ich die AERO oberfläche abschalten und was hat das für ne Folge?

weil ich pfusch ned gern bei windoof rum .....

W-O-D
25-09-08, 07:18
Ja, und das soll nun was aussagen ? Wenn die Graka von evtl vorhandenen 2 GIg Speicher 512 MB wegnimmt, dann kann sowas den Effekt auslösen.
Genauso kann auch ne volle Festplatte diverses auslösen, aber wenn ich nicht weis was da für eine drinnsteckt,
und wie sie belegt ist, kannich mir auch die Glaskugel anguggen, schlauer werd ich davon nicht. http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif

Zu AERO: Das muss dirn Vistaversierter verklickern, ich hab keins.

haep
25-09-08, 07:26
AERO Abschalten:
"Startbutton" -> "Systemsteuerung" -> "Anpassung" -> "Fensterfarbe und -darstellung" -> "Eigenschaften für klassische Darstellung öffnen, um weitere Optionen anzuzeigen" -> Statt "Windows-Aero" eine andere Darstellung wie z.B. "Windows Vista-Basis" wählen und auf OK drücken.



Ich bezweifel aber, dass das hilft - normalerweise schaltet Vista das Aero-Design automatisch ab, sobald ein Spiel im Vollbildmodus gestartet wird.

annofan1987
25-09-08, 07:36
tja und soll ich das spiel nun in den Dreckeimer schmeißen nur weil Ubisoft sich wieder zu fein is n patch oder sonstiges rauszugeben?! http://forums.ubi.com/infopop/emoticons/icon_mad.gif

für was bleckte ich dann so viel Kohle? damit ichs in dreckeimer pfeffern darf?!

so langsam kann das aber nich sein .....

Selbst die Siefler - Erbe des Königreichs funktioniert einwandfrei und das is genau so alt oder älter .... http://forums.ubi.com/infopop/emoticons/icon_mad.gif

annofan1987
25-09-08, 07:41
PS: habe schon die Windows Vista-Basis" Einstellung eingestellt ....

annofan1987
30-09-08, 09:08
kann es eventuell daran liegen dass anno 1503 die DirectX8 oder 8.1 benötigt und ich die 10er Version hab wo ich gehöt hab dass jene nicht die 8er einschließt?

die 8er kann ich ja nicht nachinstallieren und mit der 9er hab ich das gleiche problem immer noch ......

ich hoff ihr könnt mir endlich mal helfen, denn so ist das Spiel nicht spielbar.

Moryarity
30-09-08, 09:37
Nun ja..das ist eben das Problem, wenn man versucht ein altes Spiel auf einem System zu spielen für das es eben nicht konzipiert war. Wenn ein OS schon nicht mal mehr den selben Grundstock hat, dann wird es eben echt schwierig.

Sich da zu beklagen hat keinen Sinn. Entweder eben einen alten Rechner verwenden oder aber ein altes Betriebssystem installieren. Ich kann mich auch nicht beschweren, wenn ich für alte DOS-Spiele über viele Umwege eine geeingete Umgebung emulieren muss http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Soviel Geld kann 1503 ja auch nicht mehr gekostet haben, das gibt es ja für 5-10 Euro http://forums.ubi.com/infopop/emoticons/icon_smile.gif

annofan1987
30-09-08, 09:42
ich hab das damals noch für 37 € gekauft mit add on und das jetzt einfach so in mülleiner zu schmeißen seh ich nicht ein ! http://forums.ubi.com/infopop/emoticons/icon_mad.gif

das spiel an und für sich geht ja aber bis auf die konsole und 10 mal suchen damits für ne 0,1 sekunde aufblendet und wieder schwarz wird, das is einfach dann auf dauer ziemlich anstrengend !

kann dir ja mal n worddoc schicken wie das aussieht bei mir.

anno 1701 auf vista hatte wie ich gelesen hab auch das gleiche problem und deren lösungsvorschlänge gehen bei mir leider nicht.

Moryarity
30-09-08, 10:56
Du musst es ja nicht in den Mülleimer werfen. Hast Du denn den laten REchner auf dem es dmals lief nicht mehr? Ich habe meinen alten Rechner immernoch, um dort eben die alten Spiele zu spielen. Funktioniert eben einfach immernoch am besten. Ansonsten wird es eben echt schwierig....

annofan1987
30-09-08, 11:20
nein hab ich nicht mehr und werd ich auch nicht mehr haben.

habe zudem auch zu dem rechner keine Vista CD bekommen also kann ich auch nicht das alte Windows installieren ......

River_34
30-09-08, 12:30
Hi
Erstmal zu dem DirectX Treiber. Die 10er Version die bei Vista dabei ist, ist glaube ich abwärtskompatibel, d.h du mußt nicht extra die 8.1 Version von DirectX installieren. Probiere mal den neuen Grakatreiber von Nvidia ist Version 177.83 oder den neusten von Ati. Bei mir hat es auch geholfen da ich unter Vista das problem hatte eine Schwarze Minimap zuhaben bei 1701. Ich denke es dürfte dir bei deinem 1503 auch helfen. Ansonsten gibt es noch die möglichkeit, mit einem links auf das Symbol von 1503 zu machen, dann auf Kompatibilität zu klicken, dann einen Hacken vor Programm im Kompatibilitätsmodus ausführen für: und Windows Xp (Service Pack 2) auswählen. Dann dürfte es laufen.

Mfg River

annofan1987
30-09-08, 12:47
falls du es noch nicht gelesen hast:

ICH HABE SCHON ALL DIES GEMACHT NEBST NEUEM TREIBER UND KOMPAMODUS ..........

Bevau
04-10-08, 08:49
Bei mir funktioniert "Anno 1503" auch unter Windows Vista.

annofan1987
09-10-08, 02:43
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Bevau:
Bei mir funktioniert "Anno 1503" auch unter Windows Vista. </div></BLOCKQUOTE>

und mit welchen Einstellungen oder Besonderheiten läuft es? hast du anderst Installiert oder wie?

denn bei mir gehts nicht weder mit Kompatilitätsmodus noch als Admin starten noch sonst wie ....... hab immer schwarze minimap ....

Bevau
09-10-08, 11:04
Ich habe einfach die CD eingelegt und bin den Anweisungen am Bildschirm gefolgt um es zu installieren. Und es funktionierte.

Windows Vista ist offenbar nicht gleich Windows Vista, sondern das hängt vermutlich auch von der Kombination der Hardware-Komponenten und deren Treibern in Kombination mit dem jeweiligen Betriebssystem zusammen.

Mit meinem Windows-Vista-PC hatte ich da offenbar großes Glück, denn alle meine Spiele (auch andere relativ alte Spiele) funktionieren bei mir.

Aber ich habe auch schon oft gehöt und gelesen, dass es eben Windows-Vista-PCs gibt, wo die meisten (nicht brandneuen) Programme, und vor allem eben Spiele, nicht funktionieren.

Mir ist klar, dass das jetzt nicht sehr aufbauend ist, für jemanden, bei dem es nicht funnktioniert. Aber es ist eben so.

Ich kann nur mal versuchen, meine Systemkonfiguration anzugeben:

Betriebssystem: Microsoft Windows Vista Home Premium
Version: 6.0.6000 Build 6000
Systemtyp: X86-basierter PC
Prozessor AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, 2600 MHz, 2 Kern(e), 2 logische(r) Prozessor(en)
BIOS-Version: Phoenix Technologies, LTD 5.11, 15.04.2008
SMBIOS-Version: 2.4
CD-Laufwerk: ATAPI DVD A DH16A3L SCSI CdRom Device (Anmerkung: Das ist eigentlich kein reines CD-Rom Laufwerk, sondern auch ein CD/DCD-Brenner)
Audiogerät: Realtek High Definition Audio
Anzeige: ATI Radeon HD 3450

MfG
Bevau

annofan1987
14-10-08, 09:09
hm genau so habe ich es ja auch installiert ....

ja is sehr frustrierend ist das denn 1601 geht einwandfrei und ohne Probleme ....

hm naja das einzige was sich wohl bei uns unterscheidet ist, dass ich ATI Radeon HD 3680 glaube habe ... sonst hab ich halt auch 64 Bit Viasta Version und der Rest ist auch gleich .....

ich finde es nur schade dass ich damals ziemlich viel Geld ausgegeben hab und es nun heißt es gibt keine Patches mehr und so weiter..... das war für mich damals ein Vermögen, der größte Betrag den ich JEMALS FüR EIN SPIEL ausgegeben hatte !!!!

Bldrk
14-10-08, 14:23
Tja, wenn du die allerersten User, welche dir hier helfen wollten in vernünftigen Tone behandelt hättest und deren Fragen (vor allem W-O-Ds Fragen zur Grafikkarte) beantwortet hättest, anstatt hier wiederholt Plärrlaute von dir zu geben, dann wäre das Thema schon erledigt.

Aber so wie ich es jetzt erkenne scheinst du ja nur trollen zu wollen anstatt die erfragten Daten herauszugeben.

Aber da "SCHREIT" man ja lieber und weiss es besser.

Wir wissen ja bereits alle dass er sein Spiel in die Tonne kloppen will und dass es furchtbar teuer war.


@Mods Vote for Close, datt bringt hier nichts.


&lt;*-¦-¦-¦-¦-¦-&gt;&lt;

annofan1987
15-10-08, 10:54
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Aber so wie ich es jetzt erkenne scheinst du ja nur trollen zu wollen anstatt die erfragten Daten herauszugeben. </div></BLOCKQUOTE>

ich habe die Daten rausgegeben ....... aber dus cheinst wohl auch nur hier meckern zu wollen und anderen den Diskussionsstoff stoppen in dem du es schließen lassen willst ..... finde ich ja sehr nett von dir *ironisch sagt*

Mr.White5187
20-12-08, 15:04
Hallo Leute,
ich habe mir heute Anno 1503 gekauft, allerdings ist es nicht die Königsedition sonder irgend eine andere, ich glaube die ist auf 1.04 gepatcht.
Hab d es unter Windows Vista installiert und Kompatibilitätsmodus auf WIN XP SP2 gestellt und das Spiel läuft so weit fehlerfrei. Jetzt wollte ich allerdings Patch 1.05 installieren. Beim Kopieren der neuen Grafik-Dateien unterbricht Vista den Vorgang und das Spiel lässt sich nicht mehr spielen, habe die Patch-Datei auch schon auf den Kompatibilitätsmodus getellt, wie oben genannt.
Was kann ich tun, um den Patch richtig zu installieren?

Danke für eure Hilfe, Gruß MRWHITE

Conqinator
22-02-09, 08:01
Bei mir hilft der Kompatibilitätsmodus kein Stück.Was nicht funzt funzt auch im Kompa.-Modus net.Hab auch mal mein eigenes Problem: Wenn ich Anno 1503 starte,seh ich die Befehlszeile rechts(Baumenü,Kampfmenü,usw.)nicht, da ist nur schwarz.Wenn ich mit der Maus darübergeh zeigt der für ne halbe sekunde denn kleinen Teil an,über dem die MAus ist und dann ist wieder schwarz.Ich komm noch dazu das Spiel zu beenden,aber so kann das doch net weitergehen!Könnte mir da jemand helfen??? http://forums.ubi.com/infopop/emoticons/icon_confused.gif

tittusch
12-04-09, 05:47
Hallo Leute!
ich wollte Anno 1503 KE auf mein neuen Rechner inst.,bekomme aber immer bei CD2 die fehlermeldung:
Komponente: Main
Dateigruppe: Main_GER
Datei: F:\data3.cab
Beschreibung: Datenfehler (CRC-Prüfung)

Habe windows vista 64 bit version!

Kann mir vieleicht einer helfen,das problem zulösen?

vielen dank

gmorg
06-07-09, 20:38
Hallo,

es war zwar noch zur Zeit von Vista SP1, aber bei mir lief Anno 1503 Problemlos. Habe Vista 64bit.

Hier ein paar Tips, die ggf. helfen könnten. Anwendung auf eigene Gefahr.

Wer Probleme bei der Installation hat:

- starte die Datei Setup.exe direkt von der CD mit Administratorrechten (Rechtsklick =&gt; Als Adm...)


Wer Probleme mit dem Patchen hat:

- gleichen Spiel wie oben mit dem Setup.exe.
- ggf. hat der Patcher Probleme mit der neuen NTFS-Rechtestruktur von Laufwerk C:\ unter Vista. Gebt also eurem Benutzer volle NTFS Zugriffsrechte auf Laufwerk C:\

Wer Probleme im Spiel selbst hat:

- startet die Anno1503.exe aus eurem Installationspfad mit Adminrechten, Kompatibilitätsmodus für XP SP2, ohne Visuelle Designs und Desktopgestalltung.
- nehmt andere Treiber für Sound und Grafikkarte. Entweder neuere oder ältere. Manche Spiele haben auch mal ein Problem mit nem neuen Treiber, wogegen der alte Treiber Problemlos funktioniert.

Wie gesagt es läuft bei mir Problemlos unter Vista 64bit. Graka war/ist ne ATI/AMD.

Viel Erfolg...


Zu tittusch:

CRC-Fehler deuten auf einen verschmutzten/fehlerhaften Datenträger hin.

Salah_al-Din
07-07-09, 03:07
Tipp von mir: http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
Keine patches runterladen.
Ich hab Vista ultimate 64bit und es läuft bis auf verschwommene Auflösung tadellos.
Mit patch lässt es sich garnicht erst starten.