PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schaden am U-Boot



Zottelhase
10-04-05, 03:49
Hallo !

Hab bei ner Waboverfolgung Schäden an der E-Maschine und dem Bugraum gehabt . Diese Schäden wurden auch recht schnell rapariert .
Dann musst ich das Spiel speichern und wenn ich es nun neu lade rauscht es auf einmal im Boot .
Wenn ich nachschaue werden keine Schäden mehr angezeigt , wechsel ich nun in die Zentrale , sehe ich aus einem Schieber einen dicken Wasserstrahl kommen .
Dieser Schaden wird weder angezeigt noch repariert und durch das ständige rauschen ist mein System so ausgelastet das ich die nur noch Zeit * 512 nehmen kann .

Hat dieses schon jemand gehabt ???

Gruß Zottelhase

Zottelhase
10-04-05, 03:49
Hallo !

Hab bei ner Waboverfolgung Schäden an der E-Maschine und dem Bugraum gehabt . Diese Schäden wurden auch recht schnell rapariert .
Dann musst ich das Spiel speichern und wenn ich es nun neu lade rauscht es auf einmal im Boot .
Wenn ich nachschaue werden keine Schäden mehr angezeigt , wechsel ich nun in die Zentrale , sehe ich aus einem Schieber einen dicken Wasserstrahl kommen .
Dieser Schaden wird weder angezeigt noch repariert und durch das ständige rauschen ist mein System so ausgelastet das ich die nur noch Zeit * 512 nehmen kann .

Hat dieses schon jemand gehabt ???

Gruß Zottelhase

Ishtel
10-04-05, 05:36
Jep hatte ich gestern.
Hab vor der Küste ein paar Zerstöer mit meinem VIIB geärgert, hab dann aber gespeichert und das Spiel beendest. Ich hatte bis dahin keinerlei Schäden am UBoot (obwohl ich gerade einen Zerstöer abschütteln musste [er war wohl sauer weil ich seinen "Kumpel" mit einem Aal zu den Fischen geschickt hatte]). Naja, Spielstand neu geladen und es rauscht stark. Ging aber nach ein paar Sekunden weg.
Wundert mich sehr, die verzerrten und knackenden bzw. unterbrochenden Geräusche sind ja einfach zu erklären, aber das ein nicht geforderter Sound abgespielt wird ist komisch...