PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : FW190 Starten



JG4_Helofly
04-09-07, 07:29
Nein, ich habe kein Problem die 190 in die Luft zu bekommen. Ich wüsste nur gerne ob es hier jemand schafft die Maschine in der Dreipunktkonfiguration hochzubekommen wie es im RL gemacht wurde. Wenn ich es versuche schmiere ich meistens ab. Ist das ein Fehler in IL2 oder mach ich was falsch?

JG4_Helofly
04-09-07, 07:29
Nein, ich habe kein Problem die 190 in die Luft zu bekommen. Ich wüsste nur gerne ob es hier jemand schafft die Maschine in der Dreipunktkonfiguration hochzubekommen wie es im RL gemacht wurde. Wenn ich es versuche schmiere ich meistens ab. Ist das ein Fehler in IL2 oder mach ich was falsch?

Bremspropeller
04-09-07, 08:02
In einigen Patches ging das ganz gut. Momentan aber eher unmöglich.
Das Drehmoment (bzw. dessen Auswirkungen) ist bei der 190 zu stark und bei der 109 zu schwach.

nsu
04-09-07, 08:26
die Startleistung der Flieger in IL2 sind eh schlecht simuliert, da kann man 110% geben ohne der Flieger ausbricht oder sich überschlägt!

Bremspropeller
04-09-07, 08:29
Und die 190 kommt kaum ausm Arsch http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

JG107_Waggel
05-09-07, 13:49
Track Dreipunktstart (http://rapidshare.com/files/53626923/quick0020.ntrk.html)

- Höhenrudertrimmung komplett Schwanzlastig

- Klappen Start

- Windmühle Automatik

- Kühlklappen zu

- 3/4 Schub

ab 150-160 km/h hebt die Maschine ab und zieht etwas nach links. Von daher mit dem Querruder etwas nach rechts.

Solo

- Fahrwerk rein, weiter behutsam Gas geben

- Klappen rein und langsam die Trimmung raus nehmen



Wenn man es einmal raus hat, ist es das einfachste von der Welt. Ich habe noch leichte probleme beim anrollen. Bin immer zu faul die Heckradarretierung anzuschmeissen :-S

Bremspropeller
05-09-07, 17:27
Danke! http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Funktioniert auch mit offen Kühlern gut.
Die Kiste wabbelt ein bißchen etwa bei 150 - da muss man dann vorsichtig mit dem SR arbeiten.
Und das lahme Wegsteigen ist auch ein wenig gewöhnungsbedürftig - aber nach ein paar Starts hat man den Bogen raus http://www.ubisoft.de/smileys/plane.gif

JG107_Waggel
06-09-07, 05:44
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> Funktioniert auch mit offen Kühlern gut. </div></BLOCKQUOTE>

Ja, kann auch mit offenem Kühler gestartet werden. Im Gegensatz zur 109 haben die Kühlklappen der 190 wenig Einfluss auf das Flugverhalten.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> Die Kiste wabbelt ein bißchen etwa bei 150 - da muss man dann vorsichtig mit dem SR arbeiten </div></BLOCKQUOTE>
Stimmt, habe ich völlig vergessen. Das Seitenruder eine Priese rechts. Passiert bei mir immer automatisch, wenn ich die Maschine beim Start gerade halte. *grübel* deswegen benutze ich auch so ungerne die Heckradarretierung, da fällt das Betätigen des Seitenruders weg. In dem Augenblick, wo die Maschine abhebt, fehlt dann die Priese Seitenruder. Die Maschine bricht etwas stärker nach links raus.

Wie schaut es bei Euch allgemein mit dem Anrollen aus? Habt ihr da Probleme? Bei mir ist das immer ein wenig Kniffelig, da ich keine Seitenruderpedale habe. Deswegen benutze ich das Drehrad (i-Knopf) am Schubregler des X52 (die Z-Achse ist mir zu ungenau)

JG4_Helofly
06-09-07, 05:44
Danke für die Info. Ich hab mal in der "Bedienungsvorschrift für die FW190" den Startvorgang rausgesucht. Dort wird geschrieben, dass die Trimmung beim Start auf neutral gestellt werden muss und der Start auch mit Höhenruder in neutraler Position erfolgt. Diese Konfiguration führt dann zu einem Start mit Hängendem Schwanz. Stimmt also absolut nicht mit IL2 überein. Scheint also so als ob im Spiel das Heck zuviel Auftrieb erzeugt oder das Gewicht ist falsch verteilt oder ... .

JG107_Waggel
06-09-07, 05:53
Ist halt "nur" ein Spiel :-)
Ich denke mal, Oleg hätte nie gedacht, dass wir Focke Fetischisten uns so detailliert mit dem Startvorgang beschäftigen würden.

Aber kommt schon Klasse, wenn du auf einem Server aus der Dreipunktlage startest und auf der Liegewiese fällt den 109er Piloten die Kinnlade bis zum Bauchnabel herunter :-D

KJM_Eagle
06-09-07, 05:53
Ich hab ein klitzekleines Problemchen... http://forums.ubi.com/images/smilies/1072.gif
Nachdem ich jetzt fast-full-real fliege - nurs Motormanagement is Automatisch weil ich mir den ganzen Mist nich merken kann http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif - hab ich vorhin bei der Hurricane eine Sache bemerkt: starten is kein Problem, aber sobald sie in der Luft is, schmiert sie nach links ab. Gegensteuern hilft nix. Was is da los?
Bei der BF-109 E7B hab ich ein ähnliches Problem, aber da weiß ich nach dem lesen dieses Threads was ich falsch mache http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

EDIT: Natürlich hat das hier jetzt wenig mit der FW-190 zu tun, aber es sind auch Startprobleme http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

mnicklisch
06-09-07, 07:14
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by KJM_Eagle:
Ich hab ein klitzekleines Problemchen... http://forums.ubi.com/images/smilies/1072.gif
Nachdem ich jetzt fast-full-real fliege - nurs Motormanagement is Automatisch weil ich mir den ganzen Mist nich merken kann http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif - hab ich vorhin bei der Hurricane eine Sache bemerkt: starten is kein Problem, aber sobald sie in der Luft is, schmiert sie nach links ab. Gegensteuern hilft nix. Was is da los?
Bei der BF-109 E7B hab ich ein ähnliches Problem, aber da weiß ich nach dem lesen dieses Threads was ich falsch mache http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

EDIT: Natürlich hat das hier jetzt wenig mit der FW-190 zu tun, aber es sind auch Startprobleme http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif </div></BLOCKQUOTE>

Vllt. steigst du einfach zu schnell, d.h. zu hoher Winkel bei zu niedriger Geschw., bei Bedarf die Klappen schnell wieder einfahren, wenn du sie benutzt

JG107_Waggel
06-09-07, 07:44
An KJM_Eagle:

Ja Moment... Versuchst Du Emil und Hurricane aus der Dreipunktlage zu starten?

Ansonsten wäre ein Track sehr hilfreich. Da sieht man deine Ruderausschläge und kann dir ganz genau sagen, wo evtl. ein Fehler vorliegt.

Bremspropeller
06-09-07, 08:46
Eieiei, mit der Hurri geht das unter Garantie ins Auge http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

KJM_Eagle
08-09-07, 04:35
Ein normaler Startvorgang sieht bei mir so aus:
Motor an - Klappen Start - Beschleunigen auf Startgeschwindigkeit - Knüppel leicht ziehen. Das Seitwärts ziehen kenn ich und ich halte dagegen.
Be ca. 30-40 Metern Höhe beginnt das Flugzeug unkontrollierbar nach links zu rollen, dann dreht sich auch die Flugrichtung und BUMM. Keine Ahnung was da los is. Das zu schnell steigen könnte sein, aber der Tipp mit den Klappen is nich - Hurri hat keine Starteinstellung bei den Klappen http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Stefan-R
08-09-07, 04:45
Flieg doch einfach nach dem Start erstmal knapp über Boden.
Dann kannst du ein überziehen schon einmal ausschliessen.

der_Laszlo
08-09-07, 04:56
@KJM_Eagle: Nicht lange faseln, stell doch einfach mal ein *.ntrk damit wir deinen Fehler analysieren können und wir daraufhin auch helfen können.