PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Missionen für 4.10 laufen nicht mit UI 2.01



wuerger1
11-04-11, 09:38
Hallo,

habe das Problem, dass einige schöne Offline-Missions, die für IL-2 4.10 geschrieben wurden, nicht mit z. B. WarbirdsOfPray-Mod laufen.

Nun switch ich mit dem JSGME auf 4.101 zurück, leider. Gibt es eine Möglichkeit, trotzdem TrackIR 6DOF zu schalten? Mit dem JSGME geht es leider nicht ;-((.

Gruß Würger

wuerger1
11-04-11, 09:38
Hallo,

habe das Problem, dass einige schöne Offline-Missions, die für IL-2 4.10 geschrieben wurden, nicht mit z. B. WarbirdsOfPray-Mod laufen.

Nun switch ich mit dem JSGME auf 4.101 zurück, leider. Gibt es eine Möglichkeit, trotzdem TrackIR 6DOF zu schalten? Mit dem JSGME geht es leider nicht ;-((.

Gruß Würger

JG53Frankyboy
11-04-11, 09:56
logisch, weil Ulstrpack 2.01 auf 4.09 basiert.

Und wenn nun in einer deiner Missionen Dinge drin sind die erst mit 4.10 kamen ist es essig !
Missionen sind immer aufwärtskompatibel (bis auf den IAR Waffenwegfall vor ein paar jahren) aber nicht IMMER abwärtskompatibel.

wuerger1
11-04-11, 12:23
Danke, Frankyboy! (obwohl, es muss umgekehrt heißen: Missionen sind immer abwärtskompatibel, aber nicht aufwärts kompatibel). http://forums.ubi.com/infopop/emoticons/icon_cool.gif

Gibt es eigentlich einen Grund, warum der updater nicht die Mods auf den neuesten offiziellen Patch-Stand updatet? Dann könnte man die 4.10-Missionen auch spielen.

Und was ist mit meiner Frage? Kann ich nun 6DOF mit 4.101m über den JSGME irgendwie aktivieren?

Danke für Antwort!

Würger

JG53Frankyboy
12-04-11, 04:11
Na wenn Du das so meinst...dann müssten ja deine 4.10 Misisonen auf einer 4.09 Version laufen aber 4.09 gebaute Missionen nicht auf 4.10............


Du stellst Dir das zu einfach vor mit den MODs ! Viele MODs müssen scheinbar erst der entsprechenden Spielversion agepasst werden, zumal sich mit 4.10 ja einiges getan hat, auch im Flugmodell. Das dauert halt.

Zu 6DoF kann ich nichts sagen, habe ich in IL2 nie benutzt.

wuerger1
12-04-11, 09:18
Sorry, Du hattest natürlich recht, sie sind nur aufwärtskompatibel. Mein Denkfehler http://forums.ubi.com/images/smilies/35.gif

Gruß Würger