PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Multiplayer PF



slider011970
06-06-10, 07:43
Ich habe ein Problem den wen ich in Multiplayer auf ubi.com spielen klick dann kommt das anmelde Fenster wen ich mich anmelde kommt die Fehlermeldung ``Der Klient ist mit dem Server inkompatipel´´


Was muss ich tun?


PS:Ich habe alle patchs runtergeladen

slider011970
06-06-10, 07:43
Ich habe ein Problem den wen ich in Multiplayer auf ubi.com spielen klick dann kommt das anmelde Fenster wen ich mich anmelde kommt die Fehlermeldung ``Der Klient ist mit dem Server inkompatipel´´


Was muss ich tun?


PS:Ich habe alle patchs runtergeladen

EMB
06-06-10, 08:15
Du brauchst patch 4.09m und es gibt keine Ubi Server mehr für IL-2. Musst also ausweichen auf zum Beispiel:
- der Hyperlobby (http://hyperfighter.sk/)

Näheres zum Online findest du oben bei den Stickys (http://forums-de.ubi.com/eve/forums/a/tpc/f/388104122/m/9631080255).

MfG,
EMB

slider011970
06-06-10, 08:25
Wo bekomme ich den patch 4.09m her

Odirroh
06-06-10, 08:42
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von slider011970:
Wo bekomme ich den patch 4.09m her </div></BLOCKQUOTE>

Fünfter sticky von oben =&gt; "Alle Updates und Patches für IL-2/FB/AEP/PF"...

Odirroh

slider011970
06-06-10, 08:55
Was ist ein sticky???

Odirroh
06-06-10, 09:57
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von slider011970:
Was ist ein sticky??? </div></BLOCKQUOTE>

ähm...ok... schau mal hier: http://forums-de.ubi.com/eve/f...0107622/m/7791078114 (http://forums-de.ubi.com/eve/forums/a/tpc/f/500107622/m/7791078114)

Odirroh

slider011970
06-06-10, 11:09
danke jetzt hab ich patch 4.09

und jetzt

der_Laszlo
06-06-10, 14:08
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von slider011970:
danke jetzt hab ich patch 4.09

und jetzt </div></BLOCKQUOTE>

Siehe 2. Post. http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif

slider011970
02-07-10, 13:25
Online spielen geht aber immernoch nicht
Es kommt immer noch die meldung

Klint ist nicht Kompartibel mit dem Server,

komisch bei lock on ist es das selbe.

Ich glaube es hat was mit dem ubi.com program auf meinem Rechner zutun.

Pyro83inf
02-07-10, 14:05
Für beide Simulationen wirst du in Zukunft die Hyper Lobby benutzen. Ubi.com benutzt keiner mehr, das is tot und veraltet.
Saugen kannst du es hier:

http://hyperfighter.sk/modules...&cid=2&orderby=dateA (http://hyperfighter.sk/modules.php?name=Downloads&d_op=viewdownload&cid=2&orderby=dateA)

slider011970
02-07-10, 16:02
Nur scheiße das lock on nur noch eine demo ist.

slider011970
02-07-10, 16:24
Und wo hats den Downloads gesichert

jengizbengiz
02-07-10, 17:39
Um die Angelegenheit klar zu stellen: Was hast Du Dir den nun eigentlich angeschafft?
Pacific Fighters oder IL-2 Sturmovik 1946? Sind beide nicht identisch! PF ist älter und ist praktisch in IL-2 Sturmovik 1946 als letzte Version der Reihe mitenthalten bzw. aufgegeangen. Für mehr historische Informationen bezüglich der Reihe nutze bitte die Such-Funktion im Forum bzw. die sogenannten "Stickys" ganz am Anfang vom Forum oder auch google.
Für Pacific Fighters findest Du meinesachtens überhaupt keine Server mehr, weil faktisch veraltet! Bei PF hilft Dir auch Patch 4.09m nicht weiter, weil der nur für die 1946er Version gedacht ist, sorry!

slider011970
02-07-10, 19:27
Also ich habe Pacific fighters version 3.00.
aber wenn das IL-2 so gut is guck ich ob ich nächsten monat es irgentwo hole.

Gibt es aber auch keine host spiele mehr oder kann man da noch ma nach haken?

Pyro83inf
04-07-10, 03:54
Mit PF kommst du nicht weit, auch nicht wenn du dich auf 4.03 Patchst.
Du musst dir für den Multiplayer das 1946 Addon besorgen. Das ist standalone und das Einzige, was man braucht. Alle anderen Sachen die man findet, wie z.B. das Complete Pak, Gold Edition usw sind nix wert.

Die Lockonszene ist mittlerweile auf Flaming Cliffs 2 umgestiegen, allein schon der Compatibilität zu Blackshark wegen. Also weder die Demo von Lockon, noch Lockon selbst werden noch groß geflogen.