PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel stürzt nach Auswahlmenü ab



AlexanderKiel
21-05-05, 12:14
Hallo mal wieder. Ich war gerade so froh, die Grafik-Probleme im Demo in den Griff bekommen zu haben, daß ich in einem Anfall geistigen übermutes mir tatsächlich das Originalspiel gekauft habe. UND ... TRATRA, ES LÄUFT NICHT!

Ich könnte langsam echt heulen, hab mit Splinter Cell 2 und 3 mindestens schon 4 mal so viel Zeit im Internet mit Problemlösungen suchen verbracht wie mit dem eigentlichen "Spiel" [= Zuschauen, wie der Rechner abschmiert.] An den Mod: Ich hab allerneueste Treiber, ein gutes System, neuesten Patch => meiner bisherigen Erfahrung nach ist damit Dein mögliches Hilfspotential erschöpft, oder?

Sorry, bin im Moment echt gepestet, darum dieser etwas unfreundliche Eintrag. Wenn aber irgendjemadn dasselbe Problem lösen konnte wäre ich sehr dankbar für eine Antwort! Genauer: Das Spiel startet, es erscheint das Auswahlmenü MP/SP/Credits, und bei Auswahl von SP oder MP geht´s zurück auf den Desktop, der Mauszeiger hängt in der Mitte, und der Rechner hängt komplett fest.

Mein System kurz:
AMD64 3000+
1024 MB Ram
Gigabyte GeForce6800
Treiber: NVidia 71.89 und auch 76.41 beta, tuns beide nicht.

DxDiag Auszug:

------------------
System Information
------------------
Time of this report: 5/21/2005, 19:11:27
Machine name: ALEXANDER1
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: German (Regional Setting: German)
System Manufacturer: NVIDIA
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3000+, MMX, 3DNow, ~2.0GHz
Memory: 1024MB RAM
Page File: 272MB used, 2188MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 6800
Manufacturer: NVIDIA
Chip type: GeForce 6800
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0041&SUBSYS_310F1458&REV_A1
Display Memory: 128.0 MB
Current Mode: 1280 x 1024 (32 bit) (75Hz)
Monitor: Belinea 10 60 60
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.7641 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 3/17/2005 18:16:00, 3848192 bytes
WHQL Logo'd: No
WHQL Date Stamp: None
VDD: Nicht zutreffend
Mini VDD: nv4_mini.sys
Mini VDD Date: 3/17/2005 18:16:00, 3095328 bytes
Device Identifier: {D7B71E3E-4301-11CF-316A-051100C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0041
SubSys ID: 0x310F1458
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Realtek AC97 Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_10DE&DEV_00EA&SUBSYS_75851462&REV_A1
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: ALCXWDM.SYS
Driver Version: 5.10.0000.5830 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 4/19/2005 10:40:52, 2317504 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 192000
Static/Strm HW Mix Bufs: 26, 25
Static/Strm HW 3D Bufs: 26, 25
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

AlexanderKiel
21-05-05, 12:14
Hallo mal wieder. Ich war gerade so froh, die Grafik-Probleme im Demo in den Griff bekommen zu haben, daß ich in einem Anfall geistigen übermutes mir tatsächlich das Originalspiel gekauft habe. UND ... TRATRA, ES LÄUFT NICHT!

Ich könnte langsam echt heulen, hab mit Splinter Cell 2 und 3 mindestens schon 4 mal so viel Zeit im Internet mit Problemlösungen suchen verbracht wie mit dem eigentlichen "Spiel" [= Zuschauen, wie der Rechner abschmiert.] An den Mod: Ich hab allerneueste Treiber, ein gutes System, neuesten Patch => meiner bisherigen Erfahrung nach ist damit Dein mögliches Hilfspotential erschöpft, oder?

Sorry, bin im Moment echt gepestet, darum dieser etwas unfreundliche Eintrag. Wenn aber irgendjemadn dasselbe Problem lösen konnte wäre ich sehr dankbar für eine Antwort! Genauer: Das Spiel startet, es erscheint das Auswahlmenü MP/SP/Credits, und bei Auswahl von SP oder MP geht´s zurück auf den Desktop, der Mauszeiger hängt in der Mitte, und der Rechner hängt komplett fest.

Mein System kurz:
AMD64 3000+
1024 MB Ram
Gigabyte GeForce6800
Treiber: NVidia 71.89 und auch 76.41 beta, tuns beide nicht.

DxDiag Auszug:

------------------
System Information
------------------
Time of this report: 5/21/2005, 19:11:27
Machine name: ALEXANDER1
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: German (Regional Setting: German)
System Manufacturer: NVIDIA
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3000+, MMX, 3DNow, ~2.0GHz
Memory: 1024MB RAM
Page File: 272MB used, 2188MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 6800
Manufacturer: NVIDIA
Chip type: GeForce 6800
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0041&SUBSYS_310F1458&REV_A1
Display Memory: 128.0 MB
Current Mode: 1280 x 1024 (32 bit) (75Hz)
Monitor: Belinea 10 60 60
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.7641 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 3/17/2005 18:16:00, 3848192 bytes
WHQL Logo'd: No
WHQL Date Stamp: None
VDD: Nicht zutreffend
Mini VDD: nv4_mini.sys
Mini VDD Date: 3/17/2005 18:16:00, 3095328 bytes
Device Identifier: {D7B71E3E-4301-11CF-316A-051100C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0041
SubSys ID: 0x310F1458
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Realtek AC97 Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_10DE&DEV_00EA&SUBSYS_75851462&REV_A1
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: ALCXWDM.SYS
Driver Version: 5.10.0000.5830 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 4/19/2005 10:40:52, 2317504 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 192000
Static/Strm HW Mix Bufs: 26, 25
Static/Strm HW 3D Bufs: 26, 25
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Thund3rsn4k3
21-05-05, 12:48
Neija, ich denke Smith hätte noch mehr gewusst, aber ich sage auch nochmal eine Möglichkeit:

Programme wie Deamon Toolz, Alcohol 120% oder Style-Changer wie WindowsBlinds, AlienwareSkins, StyleXP oder LonghornTheme führen des öfteren zu Problemen! http://forums.ubi.com/infopop/emoticons/icon_wink.gif Auch Panda Antivirus kann Chaos Theory daran hindern, dir Spielspass zu geben! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Bei allen Sachen sei die Betonung auf "Kann", denn zum Beispiel bei XpC_DarkRodent läuft CT auch mit StyleXP (hat er mal gesagt! *g*)! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Und die AC97 verursacht auch sehr häufig Probleme, die Lösung des Problems mit dem Soundkartenchipsatz überlasse ich Smith, da ich mir dort nicht sicher bin und wir wollen ja nichts falsches sagen! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

AlexanderKiel
21-05-05, 13:28
Vielen Dank schon mal für die Antwort!

Habe ein ziemlich "sauberes" System, daran sollte es eigentlich nicht liegen können. Also keine Deamon Toolz, Alcohol 120%, WindowsBlinds, AlienwareSkins, StyleXP oder LonghornTheme. Hab auch kein CloneCD, Clooney, virtuelle Laufwerke etc. eher ein relativ nacktes System mit ein paar Editoren, T-Online und ein paar Spielen, sonst nichts.

Aber das mit AC97 klingt natürlich interessant, mir ist auch nicht ganz klar, welches da nach allgemeiner Meinung der beste Treiber ist!? Wäre über weitere Hilfe sehr dankbar. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Edit: Ich dachte anhand der bisherigen Posts im Forum, es könnte irgendetwas mit der GeForce 6er Serie zu tun haben, die scheint ja allgemein Probleme dieser Art bei SCPT hervorzurufen. Hab noch mal die folgenden Treiber ausprobiert:

76.41 beta - hier funktioniert zumindest das Demo
71.89 der neueste offizielle NVidia-Treiber
66.97 eben mal ein etwas älterer Treiber
53.03 wird laut support auf Spiel-CD1 empfohlehn. Bitte nicht lachen, der tut´s natürlich nicht, weil er die 6er Serie nicht unterstützt.

Von daher wird es wohl doch nicht am Grafikkartentreiber liegen, denke ich.

stricky345
22-05-05, 11:39
Ich will mich nicht zu weit aus dem Fenster lehnen, aber vielleicht liegt es auch an dem Service Pack 2.

Zu den Soundtreibern:

Von welchem Hersteller ist dein Mainboard?
Such dir gerne Soundtreiber raus.

AlexanderKiel
22-05-05, 13:30
Potzblitz, jetzt läuft zumindest das SP. Ist ein wenig peinlich, das hätte ich ja auch schon vorher versuchen können: Wenn ich es nicht über den Desktop starte, sondern über das Startmenü direkt "Einzelspieler spielen" wähle, dann läuft´s. Allerdings nur mit den neuesten Treibern auch fehlerfrei, ich benutze jetzt wieder 76.41 beta. Auf 66.97 lief es auch, aber beim Verlassen stürzte das Spiel dann mit Bluescreen ab. Das Problem gab es schon mal, hab ich in diesem oder ind em US-Forum gelesen.

Naja, bin also ziemlich happy, das das schon mal läuft. Will jetzt erst mal nicht zu viel am System noch rumspielen, einem geschenkten Gaul schaut man ja nicht ins Maul http://forums.ubi.com/infopop/emoticons/icon_wink.gif

@stricky Danke für das Angebot http://forums.ubi.com/infopop/emoticons/icon_smile.gif Also, das Mainboard ist MSI K8N Neo (wenn ich alle Bezeichunngen richtig im Kopf habe), Chipset: nVidia nForce3 250Gb, OnBoard Sound von Realtek AC97 Audio.

stricky345
22-05-05, 14:04
Hier die Treiber:

http://152.104.125.9/pc/ac97/alc650/wdm_a372.exe

Falls der Server down ist, diesen Link:

http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True

AlexanderKiel
22-05-05, 14:23
Schönen Dank http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Edit: Hmm, hab gerade erkannt, das isst auch der Treiber, den ich scon drauf habe. Also wieder ine Fehlerursache weniger ...

stricky345
23-05-05, 09:25
Eine Sache noch zum Sound:

Stelle mal in den Optionen des Spiels den Sound aus und probiers nochmal.