PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Assassins Creed 2 ruckelt bei 8800gt



furky05
18-08-10, 07:11
hi leute,

mein sys

amd athlon x2 4000+ 2mal 2.10 Ghz
3gb ram
geforce 8800gt
netzteil 550 watt
windows 7 enterprise 32 bit(vorher 64 bit aber da war das gleiche problem)

ich weiss echt nicht mehr was ich machen soll sowohl auf niedrigsten grafikeinstellungen als auch auf höhchsten ruckelt das spiel sprich 10-15 fps
allerdings ruckelt das spiel nicht wenn ich z.b auf den boden gucke oder an die wand da habe ich 30-40fps

ich habe echt keine ahung mehr AC 1 spielt sich ruckelfrei und andere spiele auch wie z.B fallout3,far cry 2

ich hoffe ihr könnt mir helfen :-(

furky05
18-08-10, 07:11
hi leute,

mein sys

amd athlon x2 4000+ 2mal 2.10 Ghz
3gb ram
geforce 8800gt
netzteil 550 watt
windows 7 enterprise 32 bit(vorher 64 bit aber da war das gleiche problem)

ich weiss echt nicht mehr was ich machen soll sowohl auf niedrigsten grafikeinstellungen als auch auf höhchsten ruckelt das spiel sprich 10-15 fps
allerdings ruckelt das spiel nicht wenn ich z.b auf den boden gucke oder an die wand da habe ich 30-40fps

ich habe echt keine ahung mehr AC 1 spielt sich ruckelfrei und andere spiele auch wie z.B fallout3,far cry 2

ich hoffe ihr könnt mir helfen :-(

furky05
24-08-10, 07:15
weiß keiner eine lösung ? http://forums.ubi.com/infopop/emoticons/icon_confused.gif http://forums.ubi.com/infopop/emoticons/icon_confused.gif

manu00030
22-01-11, 01:13
hi,
1.)
auch wenn dieses thema schon älter ist, gebe ich mal ne antwort.
wie in deinem thema steht, dass du eine 8800gt hast, denke ich, dass du im grafiktreiber unter "Blideinstellungen mit vorschau anpassen" die option "Die 3D anwendung entscheiden lassen" ausgewählt hast. wenn ja, setze das häkchen bitte bei "fortgeschrittene 3D blidstellungen verwenden". das gleiche problem hatte ich auch und konnte dadurch behoben werden.
Beachte hierbei punkt 2.)
2.)
normalerweise dürftest du jetzt ruckelfrei spielen können ( !!!ACHTUNG: nachladeruckler nicht mit grafikrucklern verwechseln!!! ) sollte dem nicht so sein, deinstalliere einmal deinen grafiktreiber und überprüfe ob bei "3d einstellungen verwalten" unter dem reiter "programmeistelleungen" assassin´s creed 2 aufgelistet wird ( häkchen bei "nur installierte programme anzeigen" reinmachen ).
sollte das AC2 profil nicht vorhanden sein, klickst du auf hinzufügen, gehst in das verzeichnis in dem AC2 installiert ist und fügst die assassins creed 2Game.exe hinzu.
sollte das auch nichts bringen, dann versuch es indem du multisampling komplett ausmachst und die schattendetails auf 1 stells bzw niedrig ( optional auch umgebungsqulität ).

Gruß Manu

PS: die neueste treiberversion ist 266.58 ( 7.1.2011 )