PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem bei Patch/Update



Sunlevel1965
30-06-07, 03:04
Hallo,

ich habe mir auf Anraten meiner Freunde Silent Hunter III gekauft.

Obwohl ich schon den halben Tag in diesem Forum und im Technikforum verbracht und nach einer Lösung gesucht habe, komme ich nicht weiter.

Wenn ich dieses Spiel mit dem Patch 1.04 ubdaten möchte, dann bekomme ich diese "typische" Fehlermeldung, dass ich nicht updaten kann, weil die MissionEngine.dll nicht korrekt ist.

Trotz Erstinstallation habe ich es nochmal deinstalliert, dann in einem anderen Pfad installiert. Ich habe logischerweise noch keine PlugIns oder Mods installiert.

Gibt es es Trick oder Kniff? Oder bin ich nur zu dumm?

Grüße

Matze

Sunlevel1965
30-06-07, 03:04
Hallo,

ich habe mir auf Anraten meiner Freunde Silent Hunter III gekauft.

Obwohl ich schon den halben Tag in diesem Forum und im Technikforum verbracht und nach einer Lösung gesucht habe, komme ich nicht weiter.

Wenn ich dieses Spiel mit dem Patch 1.04 ubdaten möchte, dann bekomme ich diese "typische" Fehlermeldung, dass ich nicht updaten kann, weil die MissionEngine.dll nicht korrekt ist.

Trotz Erstinstallation habe ich es nochmal deinstalliert, dann in einem anderen Pfad installiert. Ich habe logischerweise noch keine PlugIns oder Mods installiert.

Gibt es es Trick oder Kniff? Oder bin ich nur zu dumm?

Grüße

Matze

schliebo82
01-07-07, 01:33
Moin Sunlevel,

weiß net, was du für einen runter geladen hast aber hab dir mal einen threat gesucht wo das problem erleutert wird, zwar nur mit dem patch 1.1 aber ist genau das selbe in grün.

http://forums-de.ubi.com/eve/forums/a/tpc/f/469102863/m...121077392#1121077392 (http://forums-de.ubi.com/eve/forums/a/tpc/f/469102863/m/1121077392?r=1121077392#1121077392)

hier ist der richtige patch, falls da der fehler liegen sollte:

http://www.ubi.com/DE/Downloads/Info.aspx?dlId=1230

Sunlevel1965
01-07-07, 05:13
Hey Schliebo,

danke für die schnelle Hilfe, aber leider liegt es nicht daran.
Ich hatte bereits diesen Patch ausprobiert, wie auch anschließend den anderen, der angeboten wurde.

Leider immer mit dem gleichen negativem Ergebnis....

Grüße

Mattes

schliebo82
01-07-07, 05:57
hast du auch keine anderen rester mehr drauf gehabtnach der deinstalation wie z.b. die saves in deinen eigenen datein??

cgn-toki
01-07-07, 06:24
hallo,

also wenn du das spiel erst vor kurzem gekauft hast, dann sollte es version 1.4 sein.
habe mir bei einem elektronikmarkt die 10,- version geholt und wollte nach dem installieren den patch aufspielen und die gleiche fehlermeldung erhalten.
ein blick in die readme-datei hat dann geklärt das es schon version 1.4 ist

Sunlevel1965
01-07-07, 07:08
Boooaaaaaah,

mir gehöt doch in den Hintern getreten, @cgn-toki hat Recht, es ist bereits die Version 1.4.

@Schliebo, vielen Dank für Deine Mühe und entschuldige bitte meine Blödheit http://forums.ubi.com/infopop/emoticons/icon_smile.gif

@cgn-toki Danke für Deine Hilfe

Grüße



Der, der jetzt endlich auf Feindfahrt geht

schliebo82
01-07-07, 08:43
na das is ja mal ne neuigkeit, hab ich auch nicht gewusst, naja was solls.

wünsch dir ne gute fahrt