PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spielbarkeit von Anno 1404 unter OS W2k



ORGASERV
08-11-08, 12:34
Die bisherigen Veröffentlichungen zu diesem neuen Spiel sind begeisternd und die Details bemerkenswert gut bis hervorragend.
Deshalb meine Frage: wird auch dieses neue Spiel unter W2k spielbar sein wie Anno 1701 inkl. Addon und Siedler AeK inkl. Addon? Diese Spiele laufen nämlich auf meinem Rechner ohne Probleme!
MfG. Orgaserv

ORGASERV
08-11-08, 12:34
Die bisherigen Veröffentlichungen zu diesem neuen Spiel sind begeisternd und die Details bemerkenswert gut bis hervorragend.
Deshalb meine Frage: wird auch dieses neue Spiel unter W2k spielbar sein wie Anno 1701 inkl. Addon und Siedler AeK inkl. Addon? Diese Spiele laufen nämlich auf meinem Rechner ohne Probleme!
MfG. Orgaserv

Lord_Fortescue
16-11-08, 12:27
Hm...
Es gibt ja Gerüchte, dass "Windows 7" bereits 2010 erscheinen soll. Da 1404 wohl um März/April 2010 rauskommen soll, wird es wohl möglicherweise auf das neue Windows ausgelegt werden.

Da stellt sich die Frage, ob das dann "veraltete" XP überhaupt noch unterstützt werden wird... (Es wird zwar zur Zeit noch gesagt, dass 1404 auf XP wegen DX9 laufen wird... Aber was dann letztendlich daraus wird, weiß keiner.)

Auf Win2k könnte es also noch über den "Kompatibilitätsmodus" gehen... Aber ohne echten Support oder Patches.

FrankB_1602
16-11-08, 13:25
Ich gehe davon aus, daß W2K nicht mehr offiziell unterstützt wird. Ob es dennoch läuft, wird sich zeigen.

1404 soll doch aber schon im nächsten Jahr erscheinen, oder? - Also wird doch derzeit unter XP/Vista entwickelt. Die offizielle Windows7-Unterstützung halte ich daher vorerst für zweifelhaft, obwohl es wohl darunter laufen wird, weil Win7 denselben Kernel wie Vista nutzen soll. Vista wird auf jeden Fall unterstützt, und XP sollte schon aus Marketing-Gesichtspunkten mit von der Partie sein: Ältere PCs laufen mit XP, und wenn man schon das Spiel auch an Besitzer solcher PCs verkaufen will, sollte man auch deren Betriebssystem untertützen.

Aber... das sind erst mal alles nur Annahmen. Was wirklich wird, sehen wir beim Release.

lupos55
16-11-08, 15:33
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Lord_Fortescue:
Hm...
Es gibt ja Gerüchte, dass "Windows 7" bereits 2010 erscheinen soll. Da 1404 wohl um März/April 2010 rauskommen soll, wird es wohl möglicherweise auf das neue Windows ausgelegt werden.

Da stellt sich die Frage, ob das dann "veraltete" XP überhaupt noch unterstützt werden wird... (Es wird zwar zur Zeit noch gesagt, dass 1404 auf XP wegen DX9 laufen wird... Aber was dann letztendlich daraus wird, weiß keiner.)

Auf Win2k könnte es also noch über den "Kompatibilitätsmodus" gehen... Aber ohne echten Support oder Patches. </div></BLOCKQUOTE>

Hallo,aber XP wird bis 2014 unterstützt von Windoof.

Darum sollte es doch auch mit dem neuen Game laufen. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Lord_Fortescue
16-11-08, 15:47
Genau. Ich gehe auch davon aus, dass XP auf jeden Fall unterstützt wird, schließlich haben noch längst nicht alle auf Vista umgestellt.

Und Vista wurde ja auch bei 1701 nicht wirklich berücksichtigt wenn ich mich richtig erinnere... Aber Ubi wird schon darauf achten, den Nachfolger zu unterstützen. Nur Win2k wurde halt schon von Microsoft lange "in Rente geschickt", sodass es auch für Publisher bzw. Entwickler uninteressant geworden ist. Auch wenn es dafür bekannt ist, sehr stabil zu laufen etc... wie gesagt, möglicherweise funktioniert es, es wird aber kein Support dafür angeboten.
***
@Lupos: ok, diese Angabe hatte ich noch nicht... aber gut zu wissen^^
**
Achja... Bei Win2k kann man natürlich den Kompatibilitätsmodus nicht auf Windows 7 stellen http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif http://forums.ubi.com/images/smilies/1072.gif

ORGASERV
16-11-08, 16:16
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von lupos55:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Lord_Fortescue:
Hm...
Es gibt ja Gerüchte, dass "Windows 7" bereits 2010 erscheinen soll. Da 1404 wohl um März/April 2010 rauskommen soll, wird es wohl möglicherweise auf das neue Windows ausgelegt werden.

Da stellt sich die Frage, ob das dann "veraltete" XP überhaupt noch unterstützt werden wird... (Es wird zwar zur Zeit noch gesagt, dass 1404 auf XP wegen DX9 laufen wird... Aber was dann letztendlich daraus wird, weiß keiner.)

Auf Win2k könnte es also noch über den "Kompatibilitätsmodus" gehen... Aber ohne echten Support oder Patches. </div></BLOCKQUOTE>

Hallo,aber XP wird bis 2014 unterstützt von Windoof.

Darum sollte es doch auch mit dem neuen Game laufen. http://forums.ubi.com/infopop/emoticons/icon_wink.gif </div></BLOCKQUOTE>

Hallo!
Danke für die Antwort!
Schaun wir mal...! Wird es denn ein Demo von 1404 geben, dass man das einmal "probelaufen" lassen kann? Denn bei 1701 mit Addon und Siedler 6 inkl. Addon war alles OK. Bei Siedler 6 konnte man per Demo ausprobieren, ob es unter W2k lief. Deshalb habe ich es dann gekauft, als alles zufriedenstellend funktionierte.
MfG. ORGASERV

Lord_Fortescue
17-11-08, 07:41
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Wird es denn ein Demo von 1404 geben? </div></BLOCKQUOTE>

Das weiß nur... hm wer weiß das überhaupt? http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif
Bis jetzt wurde jedenfalls keine Demo angekündigt. Nichtmal der Releasetermin ist ja wirklich sicher...