PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Logitech-Treiber & Firefox [Gelöst]



dragon12321
02-04-05, 13:04
Guten Tag,

ich hätte da gern mal ein Problem. Und zwar habe ich soeben die neusten Treiber für meine simple Logitech-Wheelmouse (mit Kabel, weiss) installiert; Installation verlief problemlos, funktioniert auch alles soweit klasse, nur habe ich ein Problem:

Die mittlere Maustaste (also ein Druck auf das Rad bei mir) hat normalerweise bei Firefox eine Seite in einem neuen Tab geöffnet, was er nun aber anscheinend nicht mehr will. Scrollen kann ich mit dem Rad allerdings immer noch. Das Problem liegt also daran, dass er ein Druck auf das Rad nicht mehr erkennt.

Wer ein ähnliches Problem hat und die Lösung weiss, möge doch sein Wissen bitte mit mir teilen http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

UPDATE:
Es ist erstaunlich, wie vielfältig Dummheit doch sein kann. über das Logitech-Programm einfach das Rad auf "Mittlere Maustaste" statt "Universal Scroll" stellen, Problem gelöst.

Ich Depp.

Gruß!

dragon12321
02-04-05, 13:04
Guten Tag,

ich hätte da gern mal ein Problem. Und zwar habe ich soeben die neusten Treiber für meine simple Logitech-Wheelmouse (mit Kabel, weiss) installiert; Installation verlief problemlos, funktioniert auch alles soweit klasse, nur habe ich ein Problem:

Die mittlere Maustaste (also ein Druck auf das Rad bei mir) hat normalerweise bei Firefox eine Seite in einem neuen Tab geöffnet, was er nun aber anscheinend nicht mehr will. Scrollen kann ich mit dem Rad allerdings immer noch. Das Problem liegt also daran, dass er ein Druck auf das Rad nicht mehr erkennt.

Wer ein ähnliches Problem hat und die Lösung weiss, möge doch sein Wissen bitte mit mir teilen http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

UPDATE:
Es ist erstaunlich, wie vielfältig Dummheit doch sein kann. über das Logitech-Programm einfach das Rad auf "Mittlere Maustaste" statt "Universal Scroll" stellen, Problem gelöst.

Ich Depp.

Gruß!