PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : schlechtes patch



Mentiri
01-04-04, 20:45
alles lief gut mit version 1.0. aber sobald ich das patch 1.1 installiert habe, behauptet er immer ich soll die richtige cd einlegen. dabei habe ich die cd drinne. alle virtuellen laufwerke habe ich sicherheitshalber auch entfernt. interessanterweise kann ich offline spielen. nur bei online nimmt er die cd nicht an.

hab noch einen bug. wenn ich in 1.0 spion spiele, dann stimmt die kamera nicht. die ist viel zu nah an den spion dran. ich kann weder sehen wo hin ich laufe, noch meine waffe benutzen.

Mentiri
01-04-04, 20:45
alles lief gut mit version 1.0. aber sobald ich das patch 1.1 installiert habe, behauptet er immer ich soll die richtige cd einlegen. dabei habe ich die cd drinne. alle virtuellen laufwerke habe ich sicherheitshalber auch entfernt. interessanterweise kann ich offline spielen. nur bei online nimmt er die cd nicht an.

hab noch einen bug. wenn ich in 1.0 spion spiele, dann stimmt die kamera nicht. die ist viel zu nah an den spion dran. ich kann weder sehen wo hin ich laufe, noch meine waffe benutzen.

thefrog4u
02-04-04, 03:28
hab noch ne frage: funktioniert der patch auch für die MP-Demo? BTW kommt dafür auchnoch einer raus? -da gibbet ja die selben probs..

cyberonic
02-04-04, 03:33
guck auf www.splntercell.com, (http://www.splntercell.com,) da steht, dass es schon länger einen multiplayer demo patch 1.1 gibt...

thefrog4u
02-04-04, 06:39
nein, gibt es nicht.. es gibt einen 1.01 patch für die MP-Demo, dieser ist jedoch nicht wirklich ein "richtiger" patch.. er verhindert nur das das spiel beim joinen auf einen server regelmäßig abschmiert -stattdessen kommt jetzt meist die Fehlermeldung "gamesession no longer aviable".. behoben wurde das problem aber nicht und die features, die der 1.1 patch für die full-version bring sind in dem 1.01 patch für die MP-Demo auch net enthalten..