PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlermeldung: Display Driver auf Version 27.20.100.8280 updaten.



T1mb0nator
19-07-20, 10:24
(Mir ist erst nach dem erstellen des Themas aufgefallen dass es ein Bugreport Forum gibt. sryy Habe es da nochmal reingestellt)

Moin!

Ich hab das Problem das Ich, wenn ich Hyper Scape starte, die Fehlermeldung:

,,Display driver version 26.20.100.7986 is not supported.
Minimum display driver version is 27.20.100.8280.
To ensure a better experience, please update your display
driver.''

bekomme. Ich versuche seit 2 Tagen meinen Display driver zu aktualisieren, und habe auch schon den Support des Herstellers (Und Ubisoft, aber da ist ja der Supoort wegen Corona aus) meiner Graphikkarte kontaktiert.
Mir wurde gesagt, dass der Hersteller das updaten des display drivers nicht erlaubt, weswegen ich Hyper Scape nicht zocken kann :( .
Nun hoffe ich dass das in einem Patch geupdatet wird, oder wenigstens bis zum Release des Games.

T1mb0nator
19-07-20, 10:26
Achso hab ich vergessen zu fragen.
Bin Ich der einzige der das Problem hat?

Ubi-Hydrated
21-07-20, 13:58
Hey T1mb0nator!
Wie auch schon im anderen Thread (https://forums-de.ubisoft.com/showthread.php/227465-Display-driver-version-outdated) erwähnt, können wir an der Stelle wenig machen, wenn das Update des Treibers vom Hersteller deines PCs blockiert wird.

Solltest du weitere Fragen haben, helfen wir dir aber gerne weiter.

JedenTagSucuk
12-12-20, 14:50
Ne hab das selbe Problem

Ubi-Duck
15-12-20, 14:59
Hallo JedenTagSucuk,
herzlich Willkommen im Forum.
Hast du den Thread gelesen, den mein Kollege Hydrated über deinem Post verlinkt hat?

Gruß
-Duck