PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : TREIBER Poblem



Hori4on
05-07-20, 21:14
Hallo,

Ich habe das Spiel Hyper Scape heruntergeladen und installiert. Mein Problem ist:

Als ich das Spiel gestartet habe, bekam ich den Fehler:

Bildschirmtreiber Version 425.31 wird nicht unterstützt.
Die Mindestversion des Bildschirmtreibers beträgt 430,86.
Um eine bessere Benutzererfahrung zu gewährleisten, aktualisieren Sie bitte Ihren Bildschirmtreiber.

jetzt habe ich meine nvidea treiber aktualisiert und es funktioniert auch nicht.

veröffentlicht wurden die Mindestanforderungen für das Spiel:

Betriebssystem Windows 7, Windows 8 oder Windows 10 (64-Bit-Versionen)
Prozessor Intel Core i3 3220 bei 3,3 GHz oder AMD FX-4130 bei 3,8 GHz
RAM 6 GB
Grafikkarte NVIDIA GeForce GTX 660 (2 GB), AMD Radeon HD 7870 (2 GB) oder Intel HD 520
Festplatte 20 GB verfügbarer Speicher
Sound DirectX-kompatible Soundkarte mit den neuesten Treibern
Peripheriegeräte Windows-kompatible Tastatur und Maus oder Controller


Ich habe win 10 pc und meine Grafikkarte ist Nvidea gtx 870m und mein Intel Core ist i7 4700hq.

Kann mir bitte wer erklären, warum ich die Beta nicht starten kann?

Mein PC hat die Mindestanforderungen.
Bitte helft mir, ich möchte das Spiel spielen und den Beta-Pass-loot bekommen.

Ubi-Trenchcoat
06-07-20, 17:44
Servus Hori4on!

Ich fürchte leider, dass du die Systemanforderungen nicht ganz erreichst. Die GTX 870M ist bei der Performance unter der GTX 660, tut mir leid. :(

MadMojoT1
06-07-20, 20:41
Moin Hori4on,

da hat Ubi-Trenchcoat leider recht. Leistungsmäßig kann deine GTX 870m leider nicht mithalten, siehe auch hier:
https://www.videocardbenchmark.net/compare/GeForce-GTX-870M-vs-GeForce-GTX-660/2833vs2152

Cheers
Mojo

kalteSalami
13-07-20, 22:38
Hallo,
Ich kenne mich nicht so gut mit PCs aus aber als ich das Spiel startete musste ich den Fehler feststellen: vk_error_incomplatibe_driver

Anscheinend fehlt mir der Treiber von Vulkan aber wie und wo ist der ?

Ubi-Trenchcoat
14-07-20, 13:12
Servus kalteSalami!

Ich weiß nicht, ob das mit dem Fehler oben zusammenhängt, aber in jedem Fall würde ich dich um deine Dxdiag (https://ubi.li/qdPGA) bitten. Dazu erstelle die bitte und füge den Text dann hier innerhalb von und ein.