PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SSE4.1 Befehlssatz Inkompatibilität



Ubi-AtomicMan
28-04-20, 11:41
Hallo Rennfahrer,

seit der Veröffentlichung unseres letzten Title Updates sind wir uns bewusst, dass Spieler, die eine CPU ohne SSE4.1 Befehlssatz nutzen, nicht mehr in der Lage sind, das Spiel zu starten.

Während es uns in der Vergangenheit möglich war, einen Hotfix für Spieler, die das Spiel auf diesen CPUs spielen, zu implementieren, können wir diese Leistung nicht mehr weiter fortführen. Um die bestmögliche Erfahrung gewährleisten zu können, werden Spieler The Crew 2 auf PC jetzt nur auf SSE4.1 kompatiblen CPUs spielen können. Prozessoren ohne AVX Befehlssatz liegen ebenfalls unter den minimalen Anforderungen und werden nicht offiziell unterstützt, wir können daher zukünftig auch keine Kompatibilität für diese CPUs garantieren.

Die kompletten PC Anforderungen können auf der offiziellen Support Webseite (https://support.ubisoft.com/de-DE/Faqs/000035169/System-requirements-for-The-Crew-2-TC2#Details) gefunden werden.

Wir möchten betroffenen Spielern für ihre Leidenschaft unseren Dank aussprechen und sie vergewissern, dass ihr Spielfortschritt intakt bleiben wird. Sollten sie in der Lage sein, sich uns in der Zukunft wieder in Motornation anzuschließen, können sie direkt dort weiter machen, wo sie aufgehört haben.