PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bekomme Farcray3 nicht zum laufen,



Pico672019
20-12-19, 17:23
Hallo ich bin Pico, hab mir die DVD Farcray3 gekauft, nagelneu. Mittlerweile habe ich das Spiel vier mal installiert. Es startet einfach nicht.
Mein Rechner hat Win7 Ultimate mit SP1, Die restliche Hardware wurde vom Ubisoft Kundendienst als geeignet abgesegnet. Auch Speicher ist genug vorhanden.
Uplay ist installiert, auch die Datenprüfung wird abgelehnt.

Meldung: Spiel kann nicht gestartet werden, Überprüfe ob das Spiel korrekt installiert wurde. Nimm Kontakt mit Hotline auf.

Die haben aber auch nur Standard Antworten.

Würde mich freuen wenn einer von euch helfen kann.

Ubi-AtomicMan
20-12-19, 18:00
Hey Pico!

Willkommen in unserem Forum!

Kannst du mir sagen, welche Schritte du mit meinen Kollegen bereits durchgeführt hast?

Danke!

Pico672019
22-12-19, 16:18
Hallo, Danke für das Interesse.

Ich habe meine Hardwarekomponenten gemailt, und mein Betriebssystem gemeldet.

Laut Rückmeldung sollte es damit funktionieren.

Inzwischen habe ich es vier mal installiert, dabei gab es keine Probleme.

Auch den Uplay und den Steamer hab ich neu installiert, alle Updates aufgespielt.

Es startet einfach nicht.

Farcry (1) auf einer anderen Partition mit Win XP SP3 läuft sofort, keine Probleme.

Gruß Pico

Ubi-AtomicMan
23-12-19, 12:10
Alles klar, danke für deine Rückmeldung!

Nur um sicher zu gehen - kannst du einmal versuchen, den Schritten in diesem Artikel (https://support.ubi.com/de-de/faqs/000025947/) zu folgen, die du bisher noch nicht ausgeführt hast?

Danke!