PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno 1404 crashed ohne Fehlermeldung



GeroE82
23-11-19, 00:02
Bei mir stürzt Anno 1404 in der Kampange "Kapitel V: Ein Sturm bricht los" ganz am Ende ab. Ich habe alle Aufträge erfüllt und während des Abspanns crashed Anno ohne Fehlermeldung.
Ich habe es schon mit den niedrigsten Grafikeinstellungen etc. ausprobiert, aber immer das gleiche Bild.
In den Logs finde ich dann folgenden Eintrag:

[ 9272] 2019-11-22 22:27:22 [11572] ERROR UplayService.cpp (1227) Dependency installation failed: process C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/games/Anno 1404/support/Utils/gameExplorer.bat exited with code 1.
[ 9272] 2019-11-22 22:27:22 [11572] ERROR UplayService.cpp (1227) Dependency installation failed: process C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/games/Anno 1404/support/Utils/gameExplorerAddon.bat exited with code 1.

Systeminformationen:
Windows 10 Home
Intel i7-8565U
16GB RAM
NVIDIA GeForce MX250

Kann mir hier jemand weiterhelfen?
Besten Dank im Vorraus!

GeroE82
23-11-19, 00:13
kurzer Nachtrag:

Ich habe mir wohl die falsche Log-Datei angeschaut.. Diese Info sollte richtig sein:

>22.11.2019 22:12:03] StackTrace (ThreadID 15836, BuildInfo v1.03.3645, LogFile 0):

Das Kommando [/game/storegroup(0)] wurde an Tastenkombination [CONTROL 0] gebunden

00BDB022 (Anno4): (filename not available): CCryptUtils::VerifyResourceFile
006C5816 (Anno4): (filename not available): CWarehousemenuListener::CWarehousemenuListener
008EEAF8 (Anno4): (filename not available): CWarehousemenuListener::CWarehousemenuListener
006BB8B6 (Anno4): (filename not available): CWarehousemenuListener::CWarehousemenuListener