PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Öltransport suboptimal, Züge werden nicht genutzt



Drake-1503
04-10-19, 10:03
mal ganz abgesehen davon, dass die Züge andauernd den Verkehr komplett einstellen und man den Ölhafen abreißen und neu bauen muss, wenn die Züge dann fahren, dann wirkt das ausgesprochen schlecht geplant:

Nach dem Neubau des Ölhafens brauchen alle 3 Kraftwerke auf der Insel je 100t Öl, weil sie leer sind.
Zunächst passiert eine Weile garnichts, der erste Zug hat sofort das Doppelpfeil-Symbol, bleibt aber wie gewohnt im Hafen, ohne etwas zu tun.
Nach einiger Zeit lädt dann der 2. Zug 300t und fährt los, zuest nach links zum 1. KW, dann zurück und direkt weiter zu den anderen beiden KW.

Obwohl sich die Gleise sofort hinter dem Ölhafen teilen, wird hier nur ein Zug genutzt. Warum ?

http://www.annozone.de/forum/index.php?page=Attachment&attachmentID=11256&h=bcd1bb81e4dbb6f492a38c9797f565ed1e7ed479

http://www.annozone.de/forum/index.php?page=Attachment&attachmentID=11257&h=359d315ffc2ec1f25842847c218cfea849c9fe50

http://www.annozone.de/forum/index.php?page=Attachment&attachmentID=11258&h=41b9c62106b4c40f6d58274b80bbc34856b2091d

Das ist jetzt ein sehr kleines Schienennetz mit nur 3 KW, aber das sieht auf größeren Netzen auch nicht anders aus. Ich finde, es sollten erstmal so viele Züge genutzt werden wie möglich, um die Wartezeiten zu reduzieren.

Ubi-Trenchcoat
04-10-19, 11:02
Servus Drake-1503!

Danke für deinen Bericht über die Züge und ihr verhalten. (Das klingt wie aus einer schlechten Tierdoku, sorry dafür.)

Dass die Züge gar nicht fahren, beziehungsweise sie sich - für Menschen - unlogisch verhalten, gab es hier ja schon ein paar Mal, aber selten so gut aufgeschlüsselt.

Ich füge das Mal dem Bericht hinzu und hoffe, dass wir da bald Besserung sehen können, zumal die Entwickler ja bereits daran arbeiten (https://www.anno-union.com/die-naechsten-schritte-fuer-anno-1800/), die feststeckenden Züge zu befreien.