PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Waffen machen keinen Schaden mehr, und Soundprobleme



NCX750
29-07-19, 10:21
Nach mittlerweile fast 600 Std. auf der Div2-Spieleruhr(PS4), ist das Spiel seit Samstagnachmittag, zumindest für mich, unspielbar. Aus heiterem Himmel heraus, machen sämtliche Waffen plötzlich keinen Schaden mehr. Nicht mal auf der Schießbahn.
Selbst wenn ich das Spiel neu starte, funktionieren Waffen entweder garnicht, oder nur sehr kurz. Auch ist es schon öfters vorgekommen, dass der Schuss sich löst, der NPC Schaden nimmt(meistens nimmt er keinen Schaden) und der Mündungsknall mit erheblicher Verzögerung zu hören ist(oder überhaupt nicht).
Manchmal betätige ich den Abzug(natürlich mit Munition im Mag) und es passiert rein garnichts. Es löst sich nichtmal ein Schuss.
Die Nemesis markiert zwar einen Gegner, macht aber beim Treffer keinen Schaden. Auch hier meistens völlig geräuschlos.

Nun dachte ich anfangs, es läge evtl. an meiner Internetverbindung. Scheint aber nicht an dem zu sein, da andere Spiele, u.a. Div.1 und AC Odessey, flüssig laufen.
Vielleicht bin ich ja ein Einzelfall, oder das Problem ist mittlerweile sogar schon bekannt. Jedoch hoffe ich, dass diese massive Störung baldigst behoben wird , damit ich und eventl. "Leidensgenossen" weiter suchten kann/können, mit einem m.E. nach, wunderbaren, fast perfekten Spiel.

Ubi-AtomicMan
29-07-19, 16:04
Hey NCX750!

Herzlich willkommen bei uns im Forum!

Ich habe gerade auch erst die Vermutung, dass es sich dabei um einen Verbindungsfehler handeln könnte. Das heißt eben nicht, dass deine Verbindung an sich schlecht ist, andere Spiele können dabei immer noch problemlos funktionieren. Manchmal kann es aber vorkommen, dass ein Spiel keine ordentliche Verbindung herstellen kann. Um herauszufinden, ob es eventuell daran liegt, würde ich dich einmal bitten, den Schritten in diesem Artikel (https://support.ubi.com/de-DE/faqs/38827/Verbindungsprobleme-in-The-Division-2-auf-PS4-TCTD2/) zu folgen. Sollte es dir aber nicht helfen, lass es uns natürlich gerne wissen. Danke!

NCX750
29-07-19, 18:15
Hi!

Danke erstmal, für die Antwort.
Aufgrund deiner Antwort kam ich nochmals ins Grübeln. Daraufhin habe ich bei meinem Internetdienstleister angerufen. Dieser bestätigte, dass es bei "empfindlichen Spielen" durchaus passieren kann, dass geringste Verbindungsabbrüche dazu führen können, dass ebendiese Spiele nicht vernünftig laufen. Er riet mir dazu, ein Festnetzkabel zu legen. Das werde ich auch nun in Angriff nehmen. Gggf. schreibe ich Euch hier wieder an. Und sei es nur, um Probleme zu melden, die dann hoffentlich gesammelt werden, um dann gefixt zu werden.
Ansonsten möchte ich hier auch ein Lob loswerden. Als Spieler der 1.Generation (Ü50), bin ich von Ubisoft-Spielen hellauf begeistert . Freue mich schon auf weitere Titel. Macht weiter so. Damit ich auch als Rentner noch was zum zocken habe :-)

Grüße, NCX

Ubi-AtomicMan
29-07-19, 18:21
Vielen Dank für dein Update!

Ganz genau, nicht jedes Spiel muss immer garantiert mit den selben Verbindungseinstellungen funktionieren, manchmal muss man da dann etwas nachhelfen. Eine direkte Verbindung mit dem Kabel ist da natürlich sowieso immer ratsam. Lass es uns auf jeden Fall gerne wissen, ob das bei deinem Problem bereits helfen konnte!

NCX750
06-08-19, 13:14
Hi!

Also, Kabelverbindung eingerichtet- Spiel lief viel.flüssiger. Habe dann erfahren, dass mein Netzbetreiber übers besagte WE einige Störungen hatte. Die Störungen wurden zwischenzeitlich behoben. Nun lauft das Spiel wieder astrein. Mit Kabel noch sauberer als vorher. So kommt es mir jedenfalls vor.
Hätte ich nicht für möglich gehalten, wo andere Spiele ja keine Probleme machten.

Also, danke nochmal für den schnellen Tipp- und bis denne

Divissio
10-12-19, 17:50
Nach mittlerweile fast 600 Std. auf der Div2-Spieleruhr(PS4), ist das Spiel seit Samstagnachmittag, zumindest für mich, unspielbar. Aus heiterem Himmel heraus, machen sämtliche Waffen plötzlich keinen Schaden mehr. Nicht mal auf der Schießbahn.
Selbst wenn ich das Spiel neu starte, funktionieren Waffen entweder garnicht, oder nur sehr kurz. Auch ist es schon öfters vorgekommen, dass der Schuss sich löst, der NPC Schaden nimmt(meistens nimmt er keinen Schaden) und der Mündungsknall mit erheblicher Verzögerung zu hören ist(oder überhaupt nicht).
Manchmal betätige ich den Abzug(natürlich mit Munition im Mag) und es passiert rein garnichts. Es löst sich nichtmal ein Schuss.
Die Nemesis markiert zwar einen Gegner, macht aber beim Treffer keinen Schaden. Auch hier meistens völlig geräuschlos.

Nun dachte ich anfangs, es läge evtl. an meiner Internetverbindung. Scheint aber nicht an dem zu sein, da andere Spiele, u.a. Div.1 und AC Odessey, flüssig laufen.
Vielleicht bin ich ja ein Einzelfall, oder das Problem ist mittlerweile sogar schon bekannt. Jedoch hoffe ich, dass diese massive Störung baldigst behoben wird , damit ich und eventl. "Leidensgenossen" weiter suchten kann/können, mit einem m.E. nach, wunderbaren, fast perfekten Spiel. Es ist ob die Grafik fast auf Level PS1 ist. Und ob der Sound eine lange Verzögerung hat

Ubi-AtomicMan
10-12-19, 17:52
Hey Divissio!

Bist du schon den Schritten gefolgt, die hier im thread besprochen wurden?