PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Soundschleife: Sollen wir zu unserem üblichen Programm zurückkehren..."



bolandi73
22-06-19, 12:30
Ich habe seit einiger Zeit ein massives Problem mit einer Soundschleife: Nach dem Start ins Spiel kommt ständig die Ansage: "Sollen wir zu unserem üblichen Programm zurückkehren..."
Das wird in einer Endlosschleife permanent wiederholt, siehe
https://youtu.be/5VQCQJoBRTk

Neuinstallation ohne Erfolg

MadMojoT1
22-06-19, 21:21
Moin bolandi73,

ein merkwürdiges Verhalten, ja. Welche Hardware hast du verbaut? Am einfachsten wäre es vielleicht, wenn du eine Dxdiag erstellen (https://support.ubi.com/de-DE/faqs/000026442/submit-dxdiag-and-msinfo/) würdest und hier reinkopierst, zwischen den Spoiler Tags.

Das sollte dann so aussehen:

Dxdiag als Text hier rein


Cheers
Mojo

bolandi73
24-06-19, 09:12
Hi Mad, vielen Dank dass Du mir helfen willst, aber was hat denn die verbaute Hardware bzw. ein Dxdiag mit diesem Problem zu tun?
Ich bin in der Zwischenzeit im englischen Forum (https://forums.ubi.com/showthread.php/2054193-Repeating-Audio-glitch) fündig geworden. Wundert mich etwas, dass dies im deutschen Forum scheinbar nicht bekannt ist!?

Trotzdem Danke und einen schönen Tag :cool:

MadMojoT1
24-06-19, 20:40
Moin bolandi73,

das Problem tat hier einfach noch nicht auf. Daher die erste Mutmaßung, es könnte was mit deiner Soundhardware zu tun haben, das wäre u.U. dann im Dxdiag zu erkennen gewesen. Danke für den engl. Link, so ist zu hoffen, dass der Bug demnächst behoben wird.

Cheers
Mojo

Huby2610
01-07-19, 15:40
Hallo zusammen. Das hat nix mit einerSoundkarte zu tun. Habe das gleiche Problem auf der Ps4.

Ubi-Tubbs
03-07-19, 18:32
Hallo Huby2610 und willkommen ins Forum! :)
Wie bereits bolandi73 darauf hingewiesen hat, wurde das Problem bereits im englischen Forum gemeldet und es wird bereits vom Entwicklungsteam untersucht.
Ich hoffe, dass das Problem zeitnah behoben wird. Bis dahin bitte ich noch um etwas Geduld.

Torstibear
12-07-19, 20:49
Habe denselben Fehler - Game ist dadurch unspielbar, die Soundschleife ist so nervtötend, dass ich jetzt aufgehört habe. Das ist doch vermutlich ein leicht zu identifizierender Bug (sehr spezifisch) - wurde schon vor 2 Monaten gemeldet! Was ist da los???

Ubi-Trenchcoat
18-07-19, 11:00
Hallo Torstibear und willkommen im Forum!

Wenn der Bug so einfach zu lösen wäre, hätten die Kollegen der Entwicklung das wohl schon getan. :confused:

Ich kann dich nur um Geduld bitten, bis es gelöst ist. :(

Pengpaeng78
29-07-19, 18:22
ich habe hier genau das gleiche Problem, das Spiel ist damit wirklich unspielbar geworden. Was mach machen kann, ist unter Audio die Sprachlautstärke auf 0 zu drehen. Nur verpasst man dann auch einige Infos.. Hoffe auf einen baldigen Fix..

Schlachterrixx
09-10-19, 00:35
Ich das Problem immer noch mit der Soundschleife: Nach dem Start ins Spiel kommt ständig: "Sollen wir zu unserem üblichen Programm zurückkehren..."
in einer Endlosschleife 😡😡😡

Ubi-Tubbs
15-10-19, 16:18
Hallo Schlachterrixx, willkommen im Forum!

Ich fürchte, ich habe keine neuen Informationen zu diesem Thema, außer dass es noch von unserem Entwicklungsteam untersucht wird.
Als Spieler kann ich verstehen, dass die Situation frustrierend sein kann, aber zur Bearbeitungsdauer kann ich leider keine genauen Angaben machen, tut mir leid :(

WoCo-1960
19-10-19, 11:05
Der Bug st nun seit mehr als 6 Monaten bekannt.
Ich war bisher immer ein Fan von euren Games.
Sollte das aber der neue Standard sein werden ich meinen Freunden eher den Rat geben die Finger von euren Games zu lassen.
Mehr als 50 € für ein dann nach kurzer Zeit nicht mehr Spieltages Game auszugeben und Monate frustriert auf einen Bug zu warten ....das geht gar nicht.
Gruß
Wolfgang

WoCo-1960
19-10-19, 11:06
Sorry. Sollte spielbares nicht Spieltages Game heißen

tesrot
04-04-20, 12:50
Ich habe einen weg gefunden um diesen nervigen Sound zu beheben.
Ich bin wären einen Singleplayer spiels in Einstellungen, Spiel und dan ganz nach unten mit Teamkamerdaden spielen habe ich auf nein gecklickt habe alles übernomen bin ins spiel zurück. Dan bin ich wieder in die Einstellungen gegangen und habe diese Einstellung wieder auf ja gestezt und habe diesen Sound bug nicht mehr.

NBP-Moorhuhn-1
15-04-20, 16:18
Habe das gleiche Problem mit dem Textsound. Lösungsvorschlag funktioniert bei mir nicht. Wenn ich den Spieler wechsle ist der Sound-Text weg, das ist aber keine Lösung.
Mir ist aufgefallen dass dauern eine Spiel-Statussicherung erfolgt. Hier scheint die Schleife ihren Ursprung zu haben.

UnlxqitMori
31-05-20, 11:41
Guten Tag Leute,

ich habe nun mit einem Freund zusammen einen Coop Fix mit dem Soundbug gefunden.

Man joint dem Game und lässt den Sound erstmal einmal bis zu dem ersten Absturz laufen. Danach, wenn der Sound am durchlaufen ist, also ohne Stocken etc, dann wirft man eine Granate vor sich und wartet bis man dadurch auf den Boden liegt und zum Wiederbeleben bereit ist. Nun müsste der Sound einfach weg sein und ein Freund kann einen einfach wiederbeleben und er ist weg, bis man halt die Sitzung wechselt oder das Spiel neu startet.

Singleplayer:

Wie schon von einigen erwähnt, man muss einfach in die Optionen gehen, in Spiel dann ganz nach unten und einmal "Mit Teamkameraden spielen" aus, dann einmal ins normale Spiel zurückgehen und dann müsste man es nicht mehr hören. Dann einfach wieder anmachen und fertig!

Ich hoffe, euch konnte mein Fix helfen!

Nochmal vielen Dank an SubnauticaBoy, mit dem ich dann auch nach 3 Tagen einen Fix im Coop Modus finden konnte!

P.S: Ist wie schon oben erwähnt nur ein temporärer Fix!

LG
UnlxqitMori und SubnauticaBoy

MadMojoT1
01-06-20, 09:49
Moin UnlxqitMori,

vielen Dank für deine Tipps! Temporär, d.h. nach dem nächsten Neustart ist der Soundbug wieder da?

Cheers
Mojo