PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Täglisches ausloggen nach Rechner Herunterfahren aus Uplay wegen "Inaktivität"



SiddiusBlack78
05-06-19, 11:27
Hallo zusammen,

schaut mal auf das Foto.

https://i.ibb.co/LN545Dq/Uplay.jpg (https://ibb.co/Y0ZvZ4K)

Diese Nachricht bekomme ich jeden Tag von Uplay wenn ich den Rechner komplett herunterfahre. Bei "Ruhezustand" passiert das nicht. Das Problem ist Uplay Exklusiv, bei Steam, Origin oder dem Epic Launcher passiert das nicht.

Habe vor ein paar Tagen die Zwei Faktor Authentifizierung aktiviert und mein Passwort geändert, hat aber leider keine Besserung gebracht und ist nun noch nerviger da ich jedes mal mein Mail Programm öffnen muss um den Code abzurufen und einzugeben.

Ich vermute das Problem ist aufgetreten mit einem Rechnerwechsel, Anfang März habe ich mir einen komplett neuen Rechner (bis auf die Windows SSD) zusammengestellt und Windows danach nicht neu installiert weil alles noch lief wie vorher, musste nur Windows 10 neu aktivieren. Möglich das es daran liegt...

Kann ich Uplay Gefahrenlos deinstallieren und neu installieren ohne alle installierten Spiele noch mal installieren zu müssen? Aber vielleicht kennt ja jemand auch eine andere Lösung?

Beste Grüße
Uli

Edit: Ich bin mir bewusst das ich Tägliches im Header falsch geschrieben habe...neue Tastatur ;)

muGGeSTuTz
06-06-19, 21:26
Hallo Uli_R

Hm, schau evtl. mal, ob Uplay noch im "System-Autostart" ist ?

Ich tue Uplay jeweilen (ob in Kombination mit Steam oder nicht) einfach "Verlassen", also nicht "Abmelden". Dies´, bevor ich (m)einen PC herunterfahre oder neustarte.
D.h. ...(´bin nicht sicher aber müsste passen)... dadurch fällt ein jedesmaliges Neuanmelden mit Logindaten weg.
-> Das kann jedoch durch oder mit der 2-Step-Authentisation evtl. JEDESMAL "neu erzwungen" und daruch "automatisiert" sein/werden.
(ich benutze diese 2SA nicht)


Kann ich Uplay Gefahrenlos deinstallieren und neu installieren
DAS -> bedenkenlos ! <- (ratsam wäre ein zwischenzeitliches Bereinigen des Laufwerks, worauf es war)

ohne alle installierten Spiele noch mal installieren zu müssen?
Aufpassen, solange die installierten Spiele inetwa imselben Pfad wie Uplay selber sind ! (wegen der vorhin beschriebenen Neuinstallation)

Am Angenehmsten ist es, wenn sich lediglich Uplay selber, z.B. auf der Betriebssystem-Platte befindet, und die installierten Spiele auf anderen Laufwerken.
So, braucht man einem frisch oder neu installierten Uplay (auf die Betriebssystemplatte) dann lediglich wieder den/die Pfad(e) zu den installierten Spieleordnern/Lokalitäten zuzuweisen.

Falls dem NICHT so wäre oder ist, und sich noch alles VOR einer unter Umständen erforderlichen Neuinstallation von Uplay selber, ebenfalls im Standardort befindet, so
-> könnte man sich ein erneutes Download-Installieren der Spiele durch das "Auslagerungskopieren" davon ... eben in andere Lokalitäten ersparen, welche dann nach einer Neuinstallation wieder zugewiesen würden

Gruss
muGGe

SiddiusBlack78
07-06-19, 17:30
Danke Mugge fürs Feedback. Ja, ist im Autostart und wird automatisch gestartet. Ich hab mich noch nie manuell aus Uplay ausgeloggt. Ich fahre lediglich den Rechner runter, komplett runter wenn ein Windowsupdate ansteht oder ein Programm das verlangt. Sonst immer nur in den Ruhezustand. Im Ruhezustand gibt es hier auch kein Problem wie gesagt, lediglich beim kompletten herunterfahren will der meine Anmeldedaten haben. Hat auch nichts mit Zweifaktor zu tun, dass habe ich erst letzte Woche eingerichtet. Das Problem besteht aber schon seit ein paar Monaten.

Dann muss ich wohl mal Uplay neu installieren. Bei mir ist es auch so wie du es als am besten erachtest.

muGGeSTuTz
07-06-19, 19:04
Vermutlich würde es nichts gross verändern, wenn Du es aus dem Autostart nehmen würdest. Das könnte man aber noch versuchen, und dann kuken, wie es sich beim nächsten Booten verhält.
Ich bin nicht sicher, aber warte doch mal noch mit (D)einer Neuinstallation von Uplay ... und ... nimm es eben einfach mal aus dem Systemstart in Kombination mit:
- Bevor Du das nächste Mal "ganz untendurch" gehst - mit deinem PC - du es NICHT Abmeldest, sondern nur VERLASSEN tust.
Nach diesem sicher irgendwann wieder nötigen "Neustart", müsste es dann einfach wieder frisch (als Desktopanwendung) gestartet werden und vielleicht ohne Neuanmeldung starten ...

War noch so eine Überlegung


Ich vermute das Problem ist aufgetreten mit einem Rechnerwechsel, Anfang März habe ich mir einen komplett neuen Rechner (bis auf die Windows SSD) zusammengestellt und Windows danach nicht neu installiert weil alles noch lief wie vorher, musste nur Windows 10 neu aktivieren. Möglich das es daran liegt...

Hm, wenn man sich mal so überdenkt, wie cool doch Windows mittlerweilen ist, so dürfte diese "Rochade" eigentlich nicht ein "Auslöser" dessen sein ...
Wenn, dann wie Du es sagst - höchstens eine Neuinstallation von Uplay selber vielleicht wegen der neuen Hardware (das weiss ich aber nicht, und soll auch keine Behauptung sein, sondern: Bei Steam z.B. ... wäre es vermutlich eh so, dass Hardwareveränderungen "bemerkt" werden, sofern ich mich nicht irre)
:)

Ich freue mich mit Dir, über Deinen neuen Rechner - ´habe mir im April ebenfalls einen neuen gegönnt - und das sind einfach tolle Momente
:)
Wird schon noch werden, auf die ein oder andere "Art" ... sonst verklagen "wir" einfach den Hersteller der
SSD-Systemplatte ;)

Gruss
muGGe


Schau wenn Du möchtest, zwischen einer Uplay De- und Neuinstallation noch kurz in die Registry, und entferne den "alten" Schlüssel vor der Neuinstallation davon

Thaibuci
04-12-19, 17:18
Habe genau dasselbe Problem! Nervt einfach. Immer wieder neu anmelden. War vor ein par Monaten nicht so!

Ubi-AtomicMan
06-12-19, 18:40
Hey Thaibuci!

Willkommen in unserem Forum!

Kannst du bitte einmal sicher gehen, dass dein Uplay PC Client auf dem neusten Stand ist? Um da ganz sicher zu sein, folge bitte einmal den Schritten in diesem Artikel (https://support.ubi.com/de-DE/Faqs/000025799).

Lass mich bitte wissen, ob du danach immer noch auf diese Probleme stößt.

Danke!

Thaibuci
11-12-19, 09:49
Moin Ubi- AtomicMan

Danke für deinen Tipp aber er hat genau gar nix gebracht. Z.B. gestern Abend kurz nach 19:00h habe ich Anno 1800 beendet und meinen PC in den Ruhestand gesetzt. So wie ich es meist mache. Heute Morgen um ca. 08:30 wieder "Du wurdest aufgrund von Inaktivität von Uplay abgemeldet....
Natürlich habe ich das Häkchen bei angemeldet bleiben gesetzt. Habe dafür Uplay sogar mit Admin Rechten gestartet.

Dieses nervende Verhalten war früher, vor ca. 3 Monaten, nicht so! Ich hatte während dem Sommer fast nie Anno 1800 gespielt. Dass nach länger Zeit wieder mal eine Anmeldung fällig wird, damit kann man leben. Aber so ist das einfach nur mühsam.

Mein System: Ein gut gepflegtes und aktuelles Windows 10 Home auf einem leistungsstarken Intel basierenden Rechner der ansonsten z.Z. nirgends herumzickt..

CU
Thaibuci

Ubi-AtomicMan
11-12-19, 15:16
Hey Thaibuci!

Danke für deine Rückmeldung!

Kannst du mir sagen, welche Client Version du denn aktuell auf deinem System hast?

Danke!

Thaibuci
11-12-19, 18:41
https://up.picr.de/37410157ey.jpg


Heute schon nach wenigen Stunden wieder... Hatte nur Anno 1800 geschlossen und das Uplay Fenster oben rechts mit "X" zugemacht. In der Symbolliste war Uplay aber immer noch zu sehen. Als ich wieder an den PC kam, nicht mehr.

Thaibuci
11-12-19, 19:11
Das meine ich genau in der Symbolliste:

https://up.picr.de/37410283xw.jpg

Das Icon war auch nach dem "Beenden" des Fensters funktionsfähig. Wie lange ist vielleicht die Frage.

Habe gerade nochmal getestet. Anno Beendet Uplay Fenster geschlossen und den PC in den Ruhezustand versetzt. Nach einigen Minuten wieder aktiviert und das Uplay Icon in der Symbolliste war tatsächlich noch da und funktionierte auch. Eine erneute Anmeldung mit Anno 1800 war auch nicht nötig.

Offensichtlich haut es einem erst nach Stunden raus...

Ubi-AtomicMan
12-12-19, 12:53
Hey Thaibuci!

Danke für dein Update!

In diesem Fall scheint mir das Ganze dann eher ein Fall für unseren Support zu werden. Ich konnte deine Versions-Nummer in deinem Screenshot nicht erkennen, wenn du aber die aktuellste Version auf deinem System hast und das Problem immer noch besteht, würde ich dich dann jetzt einmal bitten, uns am besten ein Ticket über unsere Support-Seite (https://support.ubi.com/de-DE/) zu erstellen. Du hast dort ebenfalls die Möglichkeit, zu unseren Geschäftszeiten einen Live-Chat (https://support.ubi.com/de-DE/faqs/25094/Starting-a-Live-Chat/) zu starten.

Außerdem sind wir auch auf Twitter (https://twitter.com/UbiSupportDE) und Facebook (https://www.facebook.com/UbisoftSupportDE/) für dich da.

Danke und entschuldige bitte die Umstände.

Thaibuci
12-12-19, 15:43
FB ist sowas von gestern....
Die Versionsnummer von diesem schwachen Client habe ich nicht gefunden. Ich habe aber deine Schritte schon vor deinem Tipp abgearbeitet und das heruntergeladen, was mir auf der offiziellen Seite vor ein par Tagen angeboten wurde. Habe auch schon jahrelang im 2. Level Support aber für IT Techniker gearbeitet.

Der Client sollte ja automatisch upgedatet werden...

Wenn da keiner vom echten Support reinschaut habe ihr mir leider nur Zeit gestohlen.

Thaibuci
12-12-19, 16:02
Soorry aber die Support Erreichbarkeit ist in etwa so schwachsinnig gestaltet wie der Client. Vermutlich kommt man nur mit Französisch rein oder mit verarschenden Klickorgien die in so einen Schwachsinn enden:
https://up.picr.de/37418034go.jpg

Dabei steht mein PC schon seit Jahren am gleichen Ort und beim gleichen Provider.

Thaibuci
19-12-19, 15:10
Ich habe selber einen Workaround für das Problem gefunden. Das Problem kam mit einem der letzten Updates von Client auf oder weil plötzlich Paranoia bei Ubisoft ausgebrochen ist.

Die Supportseite von Ubisoft funktioniert nach dem Motto: "Huch es kommt ein Kunde! Blockt ihn, lasst ihn bloss nicht rein!"
Schiesst die Seite auf den Mond oder noch weiter weg.

Halifax77_AUT
21-12-19, 17:28
Hallo Thaibuci, ich habe das selbe nervige Problem.
Kannst du uns bitte deinen Workaround nennen?

S4IY4
22-12-19, 10:59
Schließe mich hier an.

Habe selbst nichts an Hardware oder Software (abgesehen von Patches) an meinem System geändert, aber der Agent wird ständig abgemeldet, sobald man den PC herunter fährt oder in den Stand-by versetzt.
Bin ebenfalls aktuell vermehrt Anno am spielen, wie die anderen auch war es "früher" nie nötig sich jedes mal neu anzumelden.

Der Uplay Agent läuft mit Version vom 18.12.19

Thaibuci
23-12-19, 11:02
Ich kann etz nicht mehr genau sagen, ob er früher besser war oder nur einer neuen Paranoia irgendwelcher Uplay Manager entsprungen ist. Das Problem zeigt sich nicht nur bei Anno 1800, sondern auch bei Siedler7. Vermutlich bei allen Spielen.

Bis letzten Frühling musste ich mich höchst selten neu einloggen. Nach einer Spielpause bis vor ca. 4 Wochen begann diese Plage. Abstellen kann man das, indem man Uplay im offline Modus startet.

Ob das schon früher so war, kann ich nicht mehr mit Sicherheit sagen. Da ich nicht online spiele, hatte ich vielleicht damals schon den offline Modus aktiviert. Vermutlich hat einer der Updates des Uplay Clients, meine Einstellung verändert oder nicht übernommen. Beides spricht für 3. Klassigen Code der sich auch in den Sportseiten von Ubisoft fortsetzt...

Da hier sowieso niemand vom Ubisoft Support reinschaut oder sich getraut bemerkbar zu machen, verkneife ich mir weitere Postings.

Halifax77_AUT
23-12-19, 11:57
Danke für deine Antwort.
Bei mir tritt es fast immer auf, auch wenn ich ich gar nicht spiele.
Und ich habe es nie im offline Modus gestartet, also hat es das Problem vorher (kann nicht genau sagen wann es begonnen hat) definitiv nicht gegeben.
Es ist einfach nur nervig...

SiddiusBlack78
30-12-19, 00:05
Bei mir besteht das Problem auch immer noch, in den letzten 2 Tagen ist es sogar noch schlimmer geworden, gerade nach 2,5 Stunden PC im Ruhezustand wieder erneutes einloggen nötig was ich erst vor 3 Stunden getan habe. :mad:

Lange Zeit hat es mich nicht gestört da ich kaum Ubi Spiele gespielt habe, aber jetzt wo ich wieder aktiv Anno 1800 spiele geht mir das wieder extrem auf den SACK! 6 Monate, ich dachte es tut sich mal was mit einem Client Update aber nö. Wenigstens kann man aber jetzt die 2 Faktor auf dem eigenen Rechner ausschalten so das diese nur noch greift wenn sich Leute vom anderen Rechner einloggen. Willkommen in 2019 Ubi....bin mal gespannt wann das ständige ausloggen endlich gefixt wird, bin ja anscheinend kein Einzelfall mehr.

Werde mal den Offlinemodus testen

Blacksnak351
12-01-20, 00:31
Ich schließe mich hier mal mit an. Problem ist sehr nervig, habe PC immer im Standby und nach jedem Aufwachen das Problem.

Im ENG Forum gibts die Problematik schon seit 2016 (https://forums.ubisoft.com/showthread.php/1523967-Uplay-quot-You-have-been-logged-out-due-to-inactivity-quot-Every-Single-Time)

Psycho-Bandit
16-01-20, 11:09
Nein wahrlich kein Einzelfall, seit ein paar Wochen nervt mich das Problem auch.

SchindelA47
20-01-20, 19:45
Das Problem tritt auch bei Neuinstallation von Uplay auf einem nagelneuen Laptop auf - an einer alten Version oder einem Gammelsystem sollte es also nicht liegen können:

1.) Laptop am Samstag gekauft (der alte ist leider kaputt und derzeit in Reparatur - hoffentlich reparabel, dann habe ich einen Reservelappi, falls mal ein Defekt auftritt). Intel i7 der 9. Generation unter Windows 10 Home - also ein Gerät, das auch für Gaming geeignet ist.
2.) erstmal Windows-Updates eingespielt
3.) Anno 1800 installiert
4.) Uplay hat gleich mal ein Update runtergeladen und installiert
5.) Anno 1800 gestartet --> Update kommt rein. NEUNUNDZWANZIG GIGABYTE - Ubisoft, ist das euer Ernst?? Klar, da sind auch die DLCs dabei, aber hätte man das nicht zumindest zum Teil als inkrementelles Update machen können, oder zumindest als gepacktes File zum Download bereitstellen, und das File nach dem Download entpacken???
5.) Anno gespielt
6.) Sonntags ebenfalls Anno gespielt (bis spätabends) - musste mich nicht neu einloggen
7.) Soeben Uplay gestartet - Meldung ich wurde "wegen Inaktivität ausgeloggt".
--> wurde da als Zeitraum für Inaktivität bis zum Ausloggen 20 STUNDEN anstatt 20 TAGE programmiert? (2 oder 3 Wochen würde ich verstehen, aber weniger als 1 Tag ist viel zu kurz)

fizz79
21-01-20, 21:12
...(2 oder 3 Wochen würde ich verstehen, aber weniger als 1 Tag ist viel zu kurz)

Dieser Aussage schließe ich mich an.

Andernfalls kann man die Klickbox "Angemeldet bleiben" auch ersatzlos streichen.

Dachte schon, ich bin mal wieder allein mit dem Problem.

Blacksnak351
22-01-20, 00:23
Problem ist mit dem heutigen Uplay Launcher Update behoben - ich kann es kaum glauben ;)

https://flehmann.net/pics/uplay_standby.PNG

fizz79
22-01-20, 09:00
Problem ist mit dem heutigen Uplay Launcher Update behoben - ich kann es kaum glauben

Behaupten sie zumindest. ;-)
Habe uPlay mal aktualisiert.
Teste heute Nachmittag.

fizz79
23-01-20, 14:51
Das Problem scheint tatsächlich behoben zu sein, weder gestern noch heute wurde ich abgemeldet.