PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler - Assertion failed:



VNico
03-04-04, 17:23
Hallo,
Ich hoffe hier kann mir einer weiter Helfen. Ansonsten werde ich noch wahnsinnig.
Ich habe jetzt schon ein Paar tage Splinter Cell "PT" zu Hause und bekomme es einwach nicht zum Laufen.
Nach dem ich das Spiel Starte bekomme ich immer die Meldung;
Assertion failed: RegSetValueExX(hKey, *Key, 0, REG_SZ, (BYTE*)*Value, (Value.Len()+1)*sizeof(TCHAR)) == ERROR_SUCCESS [File:Window.cpp] [Line: 612]

Geschichte: RegSet <- InitEngine

Ich habe mir auch schon die neusten Treiber für meine Grafikkarte Installiert (die wo auf CD1 im Support drin sind).
Und habe das Spiel ca.5 mal komp. gelöscht und wieder Installiert - nichts zu Machen !!!!!

Das nächste merkwürdige ist, das wehrend der Installation,keine abfrage des Cd Keys auftrat ????

VNico
03-04-04, 17:23
Hallo,
Ich hoffe hier kann mir einer weiter Helfen. Ansonsten werde ich noch wahnsinnig.
Ich habe jetzt schon ein Paar tage Splinter Cell "PT" zu Hause und bekomme es einwach nicht zum Laufen.
Nach dem ich das Spiel Starte bekomme ich immer die Meldung;
Assertion failed: RegSetValueExX(hKey, *Key, 0, REG_SZ, (BYTE*)*Value, (Value.Len()+1)*sizeof(TCHAR)) == ERROR_SUCCESS [File:Window.cpp] [Line: 612]

Geschichte: RegSet &lt;- InitEngine

Ich habe mir auch schon die neusten Treiber für meine Grafikkarte Installiert (die wo auf CD1 im Support drin sind).
Und habe das Spiel ca.5 mal komp. gelöscht und wieder Installiert - nichts zu Machen !!!!!

Das nächste merkwürdige ist, das wehrend der Installation,keine abfrage des Cd Keys auftrat ????

VNico
04-04-04, 13:56
Hey,
Ist hier keiner der mir weiter helfen kann ?????
Ich möchte auch Splinter Cell zocken !

Vivi54322
04-04-04, 14:04
Poste doch mal dein System!
Ansonsten, kannste berugigt sein, du bist nicht der einzigste bei dem das Spiel net geht^^

VNico
04-04-04, 14:27
Hallo,Vivi54322

Erstmal ein großes danke schön, für deine Hielfbereitschaft http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

zu Punkt eins;
WinXP Home mit SP1Update
512 Arbeitsspeicher
AMD Ahtlon 1700
Direct X Version 9.0b
Grafikkarte - NIVADA GeForce3 Ti200
Version-Treiber 6.14
Speicher 64MB

zu Punkt 2;
Das ist aber ein Trost !
Ich winnde es ein frechheit, was Ubisoft da macht.
Da Kauft man sich ein Spiel für 50Euro, und es läuft nicht.

BloodlineXP1
04-04-04, 16:23
bei mir geht es auch nciht :

General protection fault!
History: ConfigUI &lt;- InitEngine

dieser fehler kommt bei mir IMMER wenn ich den singleplayer auswähle ... weiter komme ich dann auch nciht ...

AMD AthlonXP 2800+ Barton
GeForceFX 6500 256MB
#512DDR
MSI K7N2 Delta

VNico
05-04-04, 14:36
Und nun ???????????

kann mir keiner weiter Helfen ??
Das ist doch hier ein UbI Support-Forum oder ??
Habe aber biß jetzt, noch keinen von Ubisoft gehöt oder gesehen.

1a Support !

VNico
06-04-04, 13:26
Hallo Liebes Ubisoft Team

Danke vielmals für das Gespräch.
Super Supporthttp://ubbxforums.ubi.com/images/smiley/784.gif
Ich werde das Game Morgen wider zurückbringen und meine 47.-Euro mir wider Hohlen.Das nächste mal werde ich mir vohrher genau überlegen, ob ich mir eine Originale Kaufe oder nicht, da ich ja nicht genau weis, ob die bei mir Läuft.
Dann werde ich mir halt in Zukunft, die Spiele anderweitig besorgen.
Ich hätte ja noch halbwegs verstanden, wenn ihr das Problem (eins von 50)"Bitte CD/DVD Emulier... schließen", auf der Rückseite vom Cover - drauf aufmerksam gemacht hättet. Wie ihr es ja auch bei dem Kopierschutz macht.
Da hätte jeder für sich vor dem Kauf entscheiden können, ob er das Produkt Kauft oder nicht.
Wer Heiratet schon eine Frau, wenn er nicht schon vor der Hochzeit - die Frau auspackt und schaut, worauf er sich da einlässt.
Und noch was,andere Mütter haben auch sehr schöne Töchter. Bin auf Splinter Cell nicht angewiesen.