PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : In Uplay-Client Store nicht verfügbar



KrapfiKra
23-04-19, 21:51
Ich kann den Store nicht laden. Nach Ladevorgang kommt das graue Fenster und das wars.

Habe schon Neuinstallation versucht, PC neustart, Router neustart uvm.
Bitte um Hilfe

https://pbs.twimg.com/media/D43KittWAAAYYbK.jpg

PGC_Andre
23-04-19, 22:07
Ich habe genau das gleiche Problem. Entweder ein Großer Bug oder es liegt irgendwie an denen ihre Server.

KrapfiKra
23-04-19, 22:20
Ich habe genau das gleiche Problem. Entweder ein Großer Bug oder es liegt irgendwie an denen ihre Server.

Gut zu wissen da es komischerweise bei meinen Kollegen funktioniert und auch auf Twitter und co. Keine Beschwerden zu lesen sind.
Aber jz weiß ich es gibt noch andere mit dem Problem.

Falls du eine Lösung findest bitte melde dich.

Ps: seit wann ist das bei dir so? Bzw. Zeigt er sich konplett gleich der fehler (flackert kurz auf und dann so)?

Killah58
23-04-19, 23:28
Habe auch (fast) dasselbe Problem. Kann aber statt auf den Store, nicht auf den Spiele Tab zugreifen. Hatte vor dem Start, bevor es passiert ist, gemerkt, dass der Client ein Update gezogen hat. Könnte vielleicht an dem Update liegen.

KrapfiKra
23-04-19, 23:39
Habe auch (fast) dasselbe Problem. Kann aber statt auf den Store, nicht auf den Spiele Tab zugreifen. Hatte vor dem Start, bevor es passiert ist, gemerkt, dass der Client ein Update gezogen hat. Könnte vielleicht an dem Update liegen.

Ja bei mir ist das Problem mit dem Store auch seit dem Update 😩 pls fix that

Lady-Meridonia
24-04-19, 00:58
Habe auch das Problem seit dem Gestriegen Client-Update

Client Version : 86.0.0.6108

Einstellung / Shop / Installierte Games / Favoriten und noch einiges mehr, ist nicht verfügbar.

Das einziege was bei Mir geht sind die News.

Sava.R6S
24-04-19, 06:56
Hey,


eventuell könnte es mit dieser Meldung zusammenhängen:

https://twitter.com/UbisoftSupport/status/1120867678707646464


Und im englischen Forum: https://forums.ubi.com/showthread.php/2045310


Sava

KrapfiKra
24-04-19, 07:48
Hey,


eventuell könnte es mit dieser Meldung zusammenhängen:

https://twitter.com/UbisoftSupport/status/1120867678707646464


Und im englischen Forum: https://forums.ubi.com/showthread.php/2045310


Sava

Wäre möglich hoffen wir das beste und auf einen baldigten Hotfix

KrapfiKra
24-04-19, 11:00
Lt. englischen Forum sollte der Fehler behoben sein gibts eurerseits schon Erkenntnisse?

Lady-Meridonia
24-04-19, 11:13
Nein der Fehler ist noch nicht behoben, es gab aber auch bis jetzt kein neues Update.

Scorechaser
24-04-19, 16:02
Bei mir das Gleiche...sehe meine Spiele nicht mehr. Problem besteht seit dem letzte Uplay-Update.

KrapfiKra
24-04-19, 17:21
Bei mir das Gleiche...sehe meine Spiele nicht mehr. Problem besteht seit dem letzte Uplay-Update.

Könnt ihr ein spiel überhäupt starten?.. Bei mir ist es nur im store das Problem

KrapfiKra
24-04-19, 20:08
https://forums-de.ubi.com/showthread.php/207805-Uplay-zeigt-keine-Spiele-an

Einfach Fenster kleiner machen und wieder Größer funktioniert bei Bibliothek und auch in meinem Fall mit dem Store!

Everdevil99
26-04-19, 20:31
https://forums-de.ubi.com/showthread.php/207805-Uplay-zeigt-keine-Spiele-an

Einfach Fenster kleiner machen und wieder Größer funktioniert bei Bibliothek und auch in meinem Fall mit dem Store!

das hat bei mir auch funktioniert. bei mir ist der store nicht angezeigt worden.

Kamanojaku
27-04-19, 18:24
Bei mir das Gleiche mit der leeren Storepage in Uplay.
Die Uplay-Fenstergröße zu ändern klappt gut, scheint also zum Glück nur ein Darstellungsfehler zu sein (JavaScript?). Aber das Problem tritt danach trotzdem immer wieder auf, nachdem ich eine weitere Page im Store angeklickt habe. Total nerfig! :( Hoffentlich wird das bald behoben. :rolleyes:

Everdevil99
28-04-19, 07:32
Bei mir das Gleiche mit der leeren Storepage in Uplay.
Die Uplay-Fenstergröße zu ändern klappt gut, scheint also zum Glück nur ein Darstellungsfehler zu sein (JavaScript?). Aber das Problem tritt danach trotzdem immer wieder auf, nachdem ich eine weitere Page im Store angeklickt habe. Total nerfig! :( Hoffentlich wird das bald behoben. :rolleyes:

laut twittermeldung haben sie es behoben. in meinem client hat sich aber nichts geändert. immer noch dauernd kleiner und größer machen das fenster.

Ubi-Thorlof
29-04-19, 12:09
Neben der Änderung der Fenstergröße bzw dem Wechsel von Vollbild zu Fenstermodus, könntet ihr bitte einmal überprüfen, dass eure DPI-Skalierung auf 100% gestellt ist, und nicht höher (https://support.microsoft.com/de-de/help/4027860/windows-10-view-display-settings).

Darüber hinaus wird das Problem untersucht, damit kein Workaround mehr notwendig ist. Sobald wir mehr wissen, lassen wir es euch wissen.

Everdevil99
29-04-19, 13:09
Neben der Änderung der Fenstergröße bzw dem Wechsel von Vollbild zu Fenstermodus, könntet ihr bitte einmal überprüfen, dass eure DPI-Skalierung auf 100% gestellt ist, und nicht höher (https://support.microsoft.com/de-de/help/4027860/windows-10-view-display-settings).

Darüber hinaus wird das Problem untersucht, damit kein Workaround mehr notwendig ist. Sobald wir mehr wissen, lassen wir es euch wissen.

Das Funktioniert. Aber bissel unangenehm beim 28 zoll bildschirm auf 100% zu "verkleinern" da brauche ich ne lupe. aber immerhin so gehts.

KrapfiKra
01-05-19, 00:17
ich muss es höher eingstellt haben da ich eine Auflösung von 1440p habe und bei 100% die Symbole mini sind.

bitte um einen FIX .
:)

Riseofdead_MM
08-05-19, 22:44
Hab das Problem auch. Hab PiHole (Netzwerkweiter Adblocker) Testweise deaktiviert und den DNS Cache geflushed (wird ja ansonsten weiterhin blockiert bis der TTL rum ist)

Ich vermute mal es geht um die beiden Seiten die in roter Schrift angezeigt werden.

Hast du PiHole aktiv oder einen anderen Adblocker? Kann Zufall auch gewesen sein.
https://s18.directupload.net/images/190508/2ztr22gz.png

Edit: Ok funktioniert wieder nicht. Immerhin kann ich den Store kurz sehen wenn ich auf den "Startseite" Button klicke.

Ubi-Thorlof
09-05-19, 18:35
Hallo zusammen, Store + Spiele Tab sollten mit dem aktuellen Patch nun wieder einwandfrei funktionieren.
Bitte stellt sicher, dass ihr die aktuellste Version von Uplay verwendet.

Entschuldigt die Unannehmlichkeiten.
Ubi-Thorlof