PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sprachausgabe ist komplett weg.



Hodorn99
17-04-19, 14:37
Nachdem ich das erste mal eine Pause gemacht habe gab es dieses Problem. Das erste mal selber gespeichert und beendet. Nachdem ich jetzt weiter spielen wollte habe ich es ganz normal geladen. Das spiel startet aber es gibt keine Sprachausgabe mehr egal was man anklickt nichts. Zudem kann ich auch keine aufgaben beenden die in dem Save sind. Da es ein Storysave ist geht auch diese nicht weiter. Habe ein neues Schiff gebaut dieses ist das einzige was eine Sprachausgabe hat komischer weise. Hat noch jemand das Problem und eventuell eine Lösung. Weil so ist es quasi unspielbar. Schade.

Saheike1
17-04-19, 14:40
Was mir unagenehm auffältt ist, daß die Meldungen zu kurz aufpoppen, um sie zu lesen. Wäre gut, wenn man wenigstens die eine oder ander wichtige Meldung etwas känger lesbar machen würde.

t_picklock
17-04-19, 14:48
Ich hatte das in der Open Beta auch mal. Da war dann das Save defekt. Ich bin zu einem älteren Save zurückgegangen und konnte von dort weiterspielen. Ich habe dann öfter getestet und gespeichert und beendet und neu gestartet und geladen. Der Fehler ist aber nicht mehr aufgetreten. Eventuell ist es ja bei Dir ähnlich. Was den defekten Save verursacht hat konnte ich leider nicht herausfinden.

Hodorn99
17-04-19, 17:28
Also jetzt nervt es langsam wirklich jetzt ist die nächste Speicherdatei anscheinend defekt oder Buggy. Freies spiel angefangen dann gespeichert und nun das selbe wieder keine Sprachausgabe mehr nichts und keine aufgaben beendbar nichts geht mehr.