PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Auflösung nur 1920x1080



Xracetrac
17-04-19, 06:44
Ich habe eine 32" Monitor mit 2560x1440 Auflösung. Nur kann ich in Anno 1800 max auf 1920x1080 auswählen
Der neuste Treiber von Nvidia ist auch installiert. Google bringt leider auch keine Hilfe. Hoffe es kann wer helfen.

LadyHahaa
17-04-19, 13:26
Hallo Xracetrac

Frage 1 dazu: welche Grafikkarte?

Versuch der Lösung: schau mal die engine.ini an
die liegt im Ordner C:\Users\DeinBenutzername\Documents\Anno 1800\config
einfach mit doppelklick öffnen und bis kurz über die hälfte runter scrollen, da drin ist
"Window": {
"ScreenXSize": 2560,
"ScreenYSize": 1440,
das kannst du ändern, speichern und schauen obs funktioniert.

TheStoepsel
17-04-19, 13:29
Ich habe einen 49" 32:9-Screen an einer GTX 1080 TI hängen und da lässt sich 3840 x 1080 in den Settings definitiv auswählen. Es gibt dann aber Skalierunsfehler im UI (s. https://forums-de.ubi.com/showthread.php/206697-BUG-Skalierungsfehler-auf-Ultrawide-Screen-(32-9)) - Würde mich interessieren, ob du derartige Fehler auch siehst, wenn du es auf 2560 x 1080 zum Laufen bekommst!

Xracetrac
17-04-19, 14:58
Hallo,

ich habe eine Geforce GTX 960. In allen anderen Games / Anwendungen ist die Auflösung kein Thema.
Den Tip mit der engine.ini werde ich mal testen. Danke schon mal.

Xracetrac
17-04-19, 17:09
In den Optionen kann ich nach wie vor nicht höher als 1920x1080 einstellen.
Laut Monitoranzeige im Spiel und erstelltem Screenshot sind es aber doch 2560x1440
Tippe mal auf nen Bug im Optionsmenü.