PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Multiplayer Modus ausgegraut und nicht anwählbar



bowsen_hh
16-04-19, 17:44
Aloha Leute,

ich kann den Multiplayer Modus von Anno nicht anwählen. In beiden Betas lief alles komplett reibungslos für mich und ich konnte den Multiplayer modus anwählen. Jetzt sagt mir das Spiel permanent das mein NAT Typ unbekannt sei. Ich habe bereits Ports freigegeben, firewall deaktiviert, ausnahmen in der Firewall hinzugefügt und und und aber nichts funktioniert. Was ist das ????

mallerius
16-04-19, 18:32
hatte das selbe Problem und zumindest für mich eine Lösung gefunden:

https://forums-de.ubi.com/showthread.php/206537-Multiplayer-NAT-typ-unbekannt

bowsen_hh
16-04-19, 19:04
hat bei mir leider auch nicht funktioniert. habe das spiel bei meiner windows firewall und meiner eigens installierten firewall jeweils persönlich auf die whitelist gepackt. ich muss sagen das ich ziemlich enttäuscht bin von diesem problem da ich mir das spiel zu 90% aus multiplayer gründen zugelegt habe und in beiden betas alles funktioniert hat. wirklich schwach.

Stoni1069
16-04-19, 19:27
hat bei mir leider auch nicht funktioniert. habe das spiel bei meiner windows firewall und meiner eigens installierten firewall jeweils persönlich auf die whitelist gepackt. ich muss sagen das ich ziemlich enttäuscht bin von diesem problem da ich mir das spiel zu 90% aus multiplayer gründen zugelegt habe und in beiden betas alles funktioniert hat. wirklich schwach.

Salve bowsen_hh.

Du weist schon das 2 parallel laufende FW´s unruhe stiften können!?
Wenn, dann benutz nur die Win-eigene denn die bietet genug Schutz.

Schalte die andere FW aus und versuche es nochmal.

Netzwerkbedingt haben andere Dinge einfluss.

Gruß
Stoni

Bio_Schnitzel
16-04-19, 19:29
Guten Abend
Hatte das gleiche Problem an der Open Beta habe alles ausprobiert portweiterleitung und sogar die host datei zurückgesetzt.
Musste dann leider feststellen das es an meinem Router/Provider liegt da ich Unitymedia Kunde bin und die Dslite IPv4 verwenden funktioniert das mit dem NAT nicht, weil ich habe auch versucht über meine Smartphone datenverbindung in den Multiplayer zu kommen um einen fehler an meinem PC auszuschließen und dies ging dann ohne Probleme ich konnte ganz normal in den Multiplayer Modus gehen und auch Spielen.
Werde mir sehr wahrscheinlich auch aus diesen Gründen das Spiel nicht kaufen, da der Multiplayer nicht spielbar für mich ist.

PS: Finde es wirklich schade das von Seiten Ubisoft gar keine Meldung zu diesem Thema kommt und ich war die letzten Tag regelmäßig in diesem Forum und dieser fehler ist nicht erst seit gestern.(For Honor)......

bowsen_hh
16-04-19, 19:39
ich muss ganz ehrlich sagen das ich es als eine frechheit empfinde von einem moderator so eine nachricht zu bekommen.
1. als hätte ich das nicht schon ausprobiert nur jeweils eine firewal laufen zu lassen
2. kann man diese these, rein aus professionellen gründen, als frage formulieren
3. ist es für mich ein unding ein spiel in so einem status zu releasen und ich habe ARK(anfang des early access), The division 1und the division 2 zu release gespielt und war nicht zufrieden aber konnte es hinnehmen. bei einem titel wie anno ist das für mich nicht tragbar

bowsen_hh
16-04-19, 19:41
wenn das bei mir nicht funktioniert werde ich wohl mein geld zurück fordern und pyranha bytes einen netten handgeschriebenen brief zukommen lassen der meinen unmut ausdrückt. sollte ich mein geld nicht wieder bekommen werde ich meinen uplay account verkaufen auch wenn das eigentum von massive ist.

NemesisZidar
16-04-19, 20:36
"pyranha bytes einen netten handgeschriebenen brief zukommen lassen der meinen unmut ausdrückt."
Falsches Forum?

bowsen_hh
16-04-19, 21:41
"pyranha bytes einen netten handgeschriebenen brief zukommen lassen der meinen unmut ausdrückt."
Falsches Forum?

ironie ?