PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel startet nicht (schwarzer Bildschirm)



Super_Gamer615
07-04-19, 23:39
Hallo!
Wenn ich auf meinem PC The Division 2 starte wird der Bildschirm schwarz und nichts passiert. Ich habe das Spiel schon neuinstalliert, das Uplay Overlay, Discord Overlay deaktiviert, den Uplay Chache gelöscht und sonst sind keine Programme vorhanden die das Spiel beeinflussen könnten. Dieser Fehler tritt bei mir seit dem letzten Update auf.
Technische Daten zum PC:
CPU Intel Core I7 8700
GPU GTX 1080 Ti
Arbeitsspeicher 32 GB Balistix Elite DDR4
HDD 4TB (dort ist TD2 installiert)
M2 SSD 256GB

Danke für jede Hilfe schon im voraus!

Lg Super_Gamer615

Ubi-Duck
08-04-19, 13:35
Hey Super_Gamer615,

könntest du bitte einmal folgende Schritte durchführen, ob sich die Probleme dadurch beheben lassen?:
https://support.ubi.com/de-DE/faqs/000025947/Basic-PC-Troubleshooting

Falls du anschließend weiterhin Schwierigkeiten haben solltest, erstelle bitte ein Ticket auf https://support.ubi.com/de-DE/
Hier kannst du uns direkt Systemberichte (MS Info und DxDiag) senden, damit wir die Abstürze untersuchen können.

Beste Grüße
Ubi-Duck

MrsMaoam
21-04-19, 14:47
Hallo.

Auch ich habe dieses Problem, was ziemlich ärgerlich ist!
Habe bereits alle möglichen Tipps und Tricks versucht (Uplay Overlay aus; Grafiktreiber aktuell etc.)
Schön langsam bin ich ziemlich genervt, da ich das Spiel seit Kauf vielleicht 3 mal spielen konnte und seitdem dieses Problem habe.
Kann ja eigentlich auch nicht sein, dass man 100 verschiedene Dinge ausprobieren muss, damit ein Spiel von euch läuft wie es soll.

Also kann mir vielleicht jemand helfen? :)

Grüße

Hecki-
21-04-19, 18:46
Hallo MrsMaoam,

hast du Uplay als Administrator gestartet?
Bzw gibt es aktuell längere Ladezeiten.
Eventuell auch mal etwas länger warten. Vielleicht tut sich doch noch was, nach einer gewissen Zeit.

Regards,
Hecki

B-SexY
22-04-19, 00:34
Moin,

ich hatte ein ähnliches Problem bei der Beta. Nutzt du evtl. den MSI Afterburner? Nachdem ich den beendet habe ist das Spiel normal gestartet. Allerdings hab ich mit dem Afterburner bei der Vollversion dieses Problem nicht mehr.

LG Benny