PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : spiel startet nicht



Templer1156
06-04-19, 22:03
hallo vllt kann mir hier jmd helfen mit meinem Problem. also wenn ich das spiel normal starte egal ob als admin oder normal, habe ich nur einen schwarzen Bildschirm es passiert weiter nichts. wenn ich im uplay vorher spielinterne Einblendungen für kompatible spiele deaktiviere startet das spiel mit Sound und logos aber einloggen kann ich nicht da kommt immer die Fehlermeldung Uniform-01. es passiert weiter nichts und wenn ich dann es dem spiel raus gehen zeigt mir Easy Anti-cheat: Nicht vertrauenswürdige systemdatei (C:\Windows\System32\BfLLR.dll).
ich habe bereits mehrere tickets geschrieben und auch mit Ubisoft telefoniert ich habe alles mögliche probiert es hat nichts geholfen.
zu meinem pc ich hab einen Intel core i7 2x 3.50GHz, 16,0GB RAM, Geforce 1050GTX TI

was ich alles schon versucht habe ich habe sämtlich treiber neu installiert Windows 10 auf dem aktuellsten stand das spiel mehrfach deinstalliert und neu installiert genauso uplay deinstalliert und neu installiert hat nichts geholfen ach easy anti-cheat auch deinstalliert und neu installiert.
ich weiss nicht mehr weiter wenn jmd noch eine Idee woran das liegen könnte würde ich mich sehr darüber freuen

Hecki-
06-04-19, 22:42
Hallo Templer1156,

da brauchen wir ein paar mehr Informationen.
Könntest du mal bitte unten in der Taskleiste auf deinen Netzwerkbutton rechtsklicken --> "Netzwerk- und Interneteinstellungen öffnen" --> "Netzwerkeigenschaften" und bitte mal sagen, was bei dir bei "Beschreibung" steht?

Regards,
Hecki

STF-Peet
07-04-19, 15:12
Hallo,
ich habe so ein ähnliches Problem. Bei mir startet das Spiel im Fenstermodus und ich bekomme nur die Intro Sounds danach friert das Spiel ein und sobald ich auf die Maus klicke geht es aus und ich müsste es neu starten.

Zu meinem Pc:

16Gb Ram, I5-4570 3.20GHz, 64Bit Betriebssystem, GTX 1080....

Mit dem Netzwerk ist alles in Ordnung und der DirectX ist auch auf dem aktuellen stand.

Danke für die Hilfe im voraus

Templer1156
07-04-19, 18:21
ich habe da 3 Beschreibungen 1. Realtek PCIe GBE Family Controller 2. Bigfoot Networks Killer Ethernet Controller 3. Kaspersky Security Data Escort Adapter

Hecki-
07-04-19, 19:04
Alles klar.
Kannst du dann erstmal versuchen Kaspersky zu deaktivieren/beenden und dann das Spiel starten?
Möglicherweise blockt Kaspersky den Punkt.

Wenn das nichts wird, dann bitte mal die Schritte vom Killer Networks-Support befolgen:
https://support.killernetworking.com/knowledge-base/game-will-not-launch-due-to-bfllr-dll/

Regards,
Hecki

Templer1156
08-04-19, 19:56
VIELEN DANK HECKI!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
an kaspersky lag es nicht ich hab das mit Bigfoot versucht wie in der Anleitung runter schmeissen und neu installieren ging nicht also hab ich Bigfoot einfach über System deinstalliert und siehe da das spiel geht endlich. :D VIELEN VIELEN DANK seit erscheinen vom spiel hab ich mit tickets und unzählige anrufe bei Ubisoft alles versucht bin einfach nicht weiter gekommen die netten leute von Ubisoft haben auch alles möglich vorgeschlagen nichts hat geholfen aber keiner hat an das gedacht was du vorgeschlagen hast. also noch mals vielen dank Hecki du bist der beste!!!!!

Cenareth
09-04-19, 13:03
Das Problem haben sie seit 3 Wochen. Geilste ist die lesen nicht mal Tickets, für mich hat sich dass Game auch erledigt, schade ums Geld.

Hecki-
09-04-19, 20:47
Danke für die Rückmeldung, Templer1156.
Dann wünsche ich dir viel Spaß in Washington :)

Regards,
Hecki