PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Performance Assassins Creed Brotherhood Performance Probleme!



EisernerTristan
04-04-19, 17:30
Hallo ich hatte vor längerer zeit also vor 3-4 Monaten Assassins Creed Brotherhood gespielt hatte aber kein lust mehr darauf und habe es dann Deinstalliert jetzt hatte ich wieder Lust auf das spiel gehabt doch als ich es installiert hatte und es dann gestartet habe hat es so geruckelt ich hatte im schnitt 7-30 FPS und VSync war aus!
ich kann mir das nicht erklären meine Grafikkarte ist auf dem neusten stand also damit meine ich den Treiber und ich hatte keine Programme offen die es hätten behindern können,ich habe das spiel schon oft neu installiert sogar auf einer SSD und ich habe es sogar auf Fehler überprüfen lassen und siehe da immer noch das gleiche Problem!
kann mir bitte wer helfen?

Hier sind meine System Informationen:

I5 8400K

16GB DDR4 RAM

GTX 1060 mit 6GB GDDR 5 RAM

B360 Mainboard

Windows 10 Pro

BlackGentlem4n
04-04-19, 21:53
Hallo EisernerTristan,

in diesem Thread aus dem Steam-Forum (https://steamcommunity.com/app/48190/discussions/0/1734336452572703727/) erwähnt ein Spieler, dass er mit Kompatibilitätsmodus "Windows XP SP3" das Problem lösen konnte. Hast du das schon versucht? :)

EisernerTristan
05-04-19, 13:38
Danke schön für deine Hilfe ich werde es mal versuchen und mit etwas glück klappt es ja:)

Ich habe so grob alles verstanden doch ich weiß nicht so ganz genau wie ich das den in dem Compatibility Windows XP SP3 Modus starten soll?

BlackGentlem4n
05-04-19, 14:17
Hallo EisernerTristan,

du gehst in den folgenden Ordner: X:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Assassin's Creed Brotherhood\uplay_download\26 - dort suchst du dir die Datei ACBSP.exe > Rechtsklick > Eigenschaften > Kompatibilität > Programm im Kompatiblitätsmodus ausführen für: "Windows XP (SP3)"

EisernerTristan
05-04-19, 15:24
Es hat nichts gebracht aber danke dafür das du dich bemüht hast mir zu helfen.

BlackGentlem4n
05-04-19, 15:38
Hast du zufällig eine zusätzliche Onboard-Grafikkarte? Eventuell startet das Spiel über die falsche Grafikkarte (https://praxistipps.chip.de/grafikkarte-einem-spiel-zuweisen-so-gehts_38052).

EisernerTristan
05-04-19, 15:48
Nein habe ich nicht kann mir auch nicht erklären warum das nicht geht vor 1-3 Monaten ging es ja noch.

BlackGentlem4n
05-04-19, 15:59
Ich würde dich bitten, mal ein Ticket beim Support (https://support.ubi.com/de-DE/)zu eröffnen und dort eine DxDiag (https://support.ubi.com/de-DE/faqs/000021185) und eine msinfo32 (https://support.ubi.com/de-DE/faqs/000021216) anzuhängen, dann schauen die sich das mal genauer an.

Poste die Ticketnummer dann einfach hier und ich schau mal, ob jemand vom Social Support im Forum herumgeistert und eventuell eine Idee hat. :)

EisernerTristan
05-04-19, 16:25
Habe die Dateien an den Ubisoft Kunden Support gesendet und ihr ist mein Ticket: 08522560

BlackGentlem4n
05-04-19, 16:50
Wie ich gerade Bescheid bekommen habe, wurde sich deinem Ticket schon angenommen. Kommuniziere einfach über das Ticket mit dem Support-Mitarbeiter und ich hoffe, ihr findet eine Lösung. :)

EisernerTristan
05-04-19, 16:54
Danke für deine Hilfe dann werde ich das mal machen!