PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Total Crash, Crash, Sound wie im Badezimmer



Graf_Rostow
17-03-19, 12:26
Hallo und moin moin Gemeinde.
Nach mehreren Totalabstürzen (plötzlich auf Desktop, System nur noch per Hauptschalter aus-, einschaltbar) Soundkulisse wie im leeren Bad, hab ich folgendes gemacht:

Im Windows Update "12. März 2019 – KB4489899 (Betriebssystembuild 17763.379)" steht unter anderem "Nach der Installation dieses Updates auf Computern mit mehreren Audiogeräten funktionieren möglicherweise Anwendungen, die erweiterte Optionen für interne oder externe Audioausgabegeräte bereitstellen, unerwartet nicht mehr. Dieses Problem tritt für Benutzer auf, die ein anderes Audioausgabegerät als das „Standardaudiogerät“ auswählen. Dies sind Beispiele für möglicherweise nicht mehr funktionierende Anwendungen:
•Windows Media Player
•Realtek HD Audio Manager
•Sound Blaster Control Panel "

>>Hab als erstes Realtek runter geschmissen und den" Nvidia HD Audio" installiert. Dann 16Bit 48000Hz eingeschaltet. Dazu den Lautsprecher (2.1) an Monitor (wg. HDMI) angestöpselt.
>>Grafiktreiber NEU installiert, also nicht nur drüber gebügelt
>>Defragmentiert (war dringend nötig)

Seitdem läuft das Spiel sehr gut. Bis jetzt ca. 6Stunden!! Hoffnung keimt :-) :-) Auch der Sound hört sich jetzt wesentlich realer an. Richtig gut. Da ich die Musik ganz aus habe, kommen die Sounds natürlich sehr deutlich rüber.

Es gab nur noch einen merkwürdigen Absturz. Normal startet man nach einer Unterbrechung ja immer in einem Safehouse. Diesmal ging es mitten in der Pampa, dort wo eben der Crash war, weiter. Sogar der grade noch erschossene Hyena fiel sichtbar zu Boden !! Also das finde ich außerordentlich bemerkenswert.

Vielleicht hilft mein Post ja dem ein oder anderen.
Grüße aus Bremen
Ryzen7Pro 1700x
16GBDDR4
GTX 1080Ti ROG Strix

Ubi-AtomicMan
23-05-19, 13:21
Hey Legio_XIV!

Danke für deinen Post, ich hoffe, dass er für einige andere Spieler hilfreich war! Es freut mich auf jeden Fall, dass dein Spiel an dieser Stelle anscheinend wieder ordentlich läuft. Ich werde diesen Thread daher nun schließen.