PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : PC [gelöst] Bug - Verschwindende Skills (Drohne etc.)



sen_sation
14-03-19, 10:30
Hi,

mir passiert es dauernd, das meine Drohne, Drohnenstock, Geschützturm nach dem aufstellen direkt wieder verschwindet.
Darauf hin wird der Skill mit einem CD von 15 Sekunden belegt. Nun dachte ich anfangs, das eventuell der Gegner etwas damit zu tun hat.
Aber selbst wenn ich den Skill out of fight nutze, verschwindet er sofort. Das ganze passiert gefühlt 7 von 10 mal... was sehr ärgerlich ist, wenn man zb. Heilung benötigt.

Gibt es dazu irgendeine Info ?

Danke und Gruß

Ubi-kAn
14-03-19, 15:13
Hi,

mir passiert es dauernd, das meine Drohne, Drohnenstock, Geschützturm nach dem aufstellen direkt wieder verschwindet.
Darauf hin wird der Skill mit einem CD von 15 Sekunden belegt. Nun dachte ich anfangs, das eventuell der Gegner etwas damit zu tun hat.
Aber selbst wenn ich den Skill out of fight nutze, verschwindet er sofort. Das ganze passiert gefühlt 7 von 10 mal... was sehr ärgerlich ist, wenn man zb. Heilung benötigt.

Gibt es dazu irgendeine Info ?

Danke und Gruß

Hallo! Das klingt natürlich nicht amüsant. Würdest bitte einmal versuchen, deine Spiele-Daten zu überprüfen?
https://support.ubi.com/de-DE/Faqs/000025650/Verifying-Games-In-Uplay-UPC

sen_sation
14-03-19, 23:53
das problem besteht weiterhin.

ich habe es auch von mehreren anderen spielern gehört.

Dumpfmuff
15-03-19, 02:00
Hab das gleiche Problem.Zusätzlich habe ich seitdem dem Patch 1.03 Mikroruckler. Auch die "Elektrische Geräte" Audio logs kommen nicht mehr wenn man sie mit F anwählt.Es bleibt stumm.
Vor Patch 1.03 lief alles Reibungslos!Ich habe auch meine Spieldaten überprüft.Hat nichts gebracht.

Update info 17.03.19

Yay nicht das Fehler immer noch besteht,nun bekomme ich auch noch ein "game security violation detected" Crash.Nice ^^
Ich hoffe das das bald Spiel Einwandfrei funktioniert.
Hab eigentlich gedacht ihr bekommt den Bogen nach The Divison 1. Leider hab ich mich wohl geirrt.

F.Piepe
15-03-19, 02:36
Selbes Problem, der Geschütztum verschwindet nach ein paar sekunden einfach wieder und hat dann nen cd von 15 sek

Gestern hatte ich das Problem noch nicht.

DEATHMAX777
15-03-19, 03:05
Hab seit dem Patch das selbe Problem vorher lief alles einwandfrei!!! :mad:

Gamble_66
15-03-19, 07:28
hallo,


selbes Problem gestern mit der Drohne, Geschützturm und Drohnenstock!

Chexy-75
15-03-19, 08:42
Bei mir auch seit dem ich gestern nach dem Patch 30 geworden bin besteht das Problem bei mir. Das Problem tritt bei mir aber nur bei ca. 50% der Aktivierungen auf nicht immer.

Brocker91
15-03-19, 10:02
Muss mich da anschließen!
Bis jetzt nur bei der Drohne, bei anderen noch nicht gemerkt.
Erst seit dem Patch von gestern tritt das Problem bei mir auf :)

Forstherland
15-03-19, 10:07
Ich kann das auch so bestätigen

Mir ist auch aufgefallen, dass das Symbol des Geschützes nicht mehr zwingend den Cooldown anzeigt.
Man will das Geschütz nutzen, weil der Cooldown vermeidlich beendet ist, aber es ist nicht möglich.

Dann bewusst das Geschütz aufgestellt und genutzt.
Dann einen besonderen Augenmerk auf das Symbol und es war umgehend wieder nutzbar (lt. Anzeige - aber es ging natürlich nicht)

Vor dem Patch an dieser Stelle keine Probleme erkennbar.

crazyDZ83
15-03-19, 12:12
Ich hab das gleich problem das die skils sich nach benutzen sich nach ca 10sec weg sind und einen cooldown von 15 sec haben.

sen_sation
17-03-19, 00:04
nachdem das jetzt eine weile super lief nach dem server restart (freitag), tritt dieses problem nun bei mir und einigen kollegen seit ungefähr 3 stunden (20.00 uhr ca. samstag) wieder auf.
wie auch schon beim early access lief es die ersten tage super. irgenwann ging dann gar nichts mehr, da bleibt zur zeit einfach kein spielraum um skills zu testen / strategisch vor zu gehen.
einfach alles auf crit setzen und die gegner umballern, weil skills wie Tower / Drohne / Rollbombe / Drohnenstock / Glühwürmer einfach nach 3 , 4 sekunden despawnen.

O72O
17-03-19, 02:29
Habe das Problem ebenso...:mad:

sen_sation
17-03-19, 03:46
kurioser weise funktionert nicht mal mehr der wiederbeleben drohnenstock....
ich bekomme alle 4 stacks von dem stock, dann zerplatzt er und ich liege immernoch down auf dem boden.

der chem werfer hat auch so seine macken, mal ballert der irgendwo hin trotz doppel tastendruck (heal sollte eigentlich zu meinen füßen landen), und manchmal geht die kacke instant los ohne doppelten tastendruck, sondern gehalten. da is zielen quasi unmöglich.

The-Kelric
17-03-19, 07:32
Bei mir selbiges Problem - bei dem Geschütz und der Drohne. Man aktiviert dieses - dann verschwinden diese nach 1-2 Sekunden und man bekommt einen 15 Sekunden Cooldown auf die Fertigkeit. :/

Animal_GER
17-03-19, 10:22
Auch betroffen. Muss dringend gefixt werden.

mckiller1983
17-03-19, 10:52
Bei mir auch.Gestern nach dem Restart war das Problem behoben und heute wieder extrem.Unspielbar

ZanziBro
17-03-19, 10:59
schließe mich dem an. Gleiches Problem mit den Fertigkeiten. Aufstellen, Verschwinden, 15sec CD

floistdrin
17-03-19, 11:25
Hier das gleiche Problem,3-4 sek wirkzeit von geschütz und Drohne, danach 15 sek cooldown. Mitten im Gefecht seeehr nervig!

ToG.Lacustat
17-03-19, 11:31
hab auch schon ein Thema dazu verfasst das Problem besteht auch bei mir

Masyrala
17-03-19, 11:31
hab das auch seit 2 Tagen, ebenso jede Menge Leute in FB und in meinem Clan, ganz egal wann wo, und mit welchem Level man spielt. Man weiß nie, wie Geschütz und Heildrohne sich verhalten. In schweren Missionen schon nicht mehr spielbar so.

Ubi-Thorlof
17-03-19, 11:47
Der Vollständigkeit auch hier zur Info:
Problem ist bekannt und weitergeleitet - danke für die Meldungen.

Sobald wir Infos zum nächsten Patch haben, findet ihr das in den News :)

IIJack_BauerII
18-03-19, 19:55
Hab den gleichen Fehler. Geschütz verschwindet nach paar Sekunden aufstellen, dann 15sek Cooldown.

IIJack_BauerII
18-03-19, 23:01
Twitter Mitteilung vor paar Minuten...

"Incoming maintenance to reduce the skills cooldown issues today, March 18th at 10:15 PM CET / 5:15 PM EST / 6:15 AM KST / 8:15 ACT, approximately 15 minutes. We'll follow up with another patch this week to resolve the remaining issues involved."

>> http://ubi.li/m5nwm

Cj132
19-03-19, 00:39
läuft wieder ;-)

:D

Hecki-
19-03-19, 21:31
Hallo allerseits,

da das Problem gelöst ist, mache ich den Thread mal zu.
Sollte es noch Fehler geben, würde ich euch bitten diesen Thread zu nutzen:

https://forums-de.ubi.com/showthread.php/203562-Informationen-und-Wartungsarbeiten-zum-Fertigkeiten-Bug?p=2589905&viewfull=1#post2589905

Danke.

Regards,
Hecki